<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3387beadf05baa4767d8d23ca5cece57",petok:"1cb975bb91b58ffe84c45cd303cff0fffa81b58b-1482476695-1800",zone:"latinosports.com",rocket:"0",apps:{"prnc":{"dalytkn":null},"vig_key":{"sid":"c255ef4bb623a764515a65720ada8d03"},"ga_key":{"ua":"UA-6418716-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/"/>
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2016/12/Army-Navy2016-22-360x220.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="New York, NY &#8211; This past weekend, photographer Bill Menzel was at the M&amp;T Bank Stadium in Baltimore, MD covering the annual Army vs. Navy college football game. After 14 years, Army finally defeated the Navy in a well-paced and dramatic 21-14 win. With that said, enjoy Bill&#8217;s photos&#8230;"/>
<link rel="author" href=""/>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
 
<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>
 
 
<title>The 117th Edition of Army vs. Navy [Photos] • Latino Sports</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/"/>
<link rel="next" href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The 117th Edition of Army vs. Navy [Photos] • Latino Sports"/>
<meta property="og:description" content="New York, NY &#8211; This past weekend, photographer Bill Menzel was at the M&amp;T Bank Stadium in Baltimore, MD covering the annual Army vs. Navy college football game. After 14 years, Army finally defeated the Navy in a well-paced and dramatic 21-14 win. With that said, enjoy Bill&#8217;s photos&#8230;"/>
<meta property="og:url" content="http://www.latinosports.com/117th-edition-army-vs-navy-photos/"/>
<meta property="og:site_name" content="Latino Sports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071"/>
<meta property="article:tag" content="Army"/>
<meta property="article:tag" content="Baltimore"/>
<meta property="article:tag" content="M&amp;T Bank Stadium"/>
<meta property="article:tag" content="MD"/>
<meta property="article:tag" content="Navy"/>
<meta property="article:section" content="Football"/>
<meta property="article:published_time" content="2016-12-12T08:40:46-05:00"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2016/12/Army-Navy2016-22.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="331"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="New York, NY &#8211; This past weekend, photographer Bill Menzel was at the M&amp;T Bank Stadium in Baltimore, MD covering the annual Army vs. Navy college football game. After 14 years, Army finally defeated the Navy in a well-paced and dramatic 21-14 win. With that said, enjoy Bill&#8217;s photos&#8230;"/>
<meta name="twitter:title" content="The 117th Edition of Army vs. Navy [Photos] • Latino Sports"/>
<meta name="twitter:site" content="@LatinoSports"/>
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2016/12/Army-Navy2016-22.jpg"/>
<meta name="twitter:creator" content="@LatinoSports"/>
 
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css' href='http://www.latinosports.com/wp-content/themes/latinosports/style.css?ver=4.5.4' type='text/css' media='all'/>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.4.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/>
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.4.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.4.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.4+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc.FZ3G0BvhSN.js"></script><script>eval(mod_pagespeed_TDdNrbfuJ6);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.4"/>
<meta name="generator" content="WooCommerce 2.6.3"/>
<link rel='shortlink' href='http://www.latinosports.com/?p=40628'/>
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2F117th-edition-army-vs-navy-photos%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2F117th-edition-army-vs-navy-photos%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a,a:visited{color:#0e5ca7;}a:hover,h2 a:hover,#sidebar-wrapper .sidebar-list-text p a:hover,#footer-widget-wrapper .sidebar-list-text p a:hover,#footer-nav .menu li a:hover{color:#ed1c24;}#wallpaper{background:url() no-repeat 50% 0;}#info-wrapper,span.post-header,h4.widget-header,h4.sidebar-header,h1.cat-title,span.post-header{background:#111111;}span.home-header-wrap h4.widget-header:after,span.sidebar-header-wrap h4.sidebar-header:after,h4.post-header span.post-header:after,span.cat-title-contain h1.cat-title:after{border-color:transparent transparent transparent #111111;}span.home-header-wrap,span.sidebar-header-wrap,h4.post-header,span.cat-title-contain{border-bottom:1px solid #111111;}#social-sites-wrapper ul li,nav .menu li:hover ul li a:hover,h3.post-cat,.woocommerce span.onsale,.woocommerce-page span.onsale,span.post-tags-header,.post-tags a:hover,span.post-tags-header,.post-tags a:hover,.tag-cloud a:hover{background:#ed1c24;}.headlines-list h3,nav .menu li:hover a,h1.cat-heading,.blog-layout1-text h3,.blog-layout2-text h3{color:#ed1c24;}#nav-wrapper,#search-bar{background:#111111;}nav .menu li a{color:#fff;}h2.featured-headline,h2.standard-headline,#content-area h1,#content-area h2,#content-area h3,#content-area h4,#content-area h5,#content-area h6{font-family:'Open Sans',sans-serif;}nav .menu li a{font-family:'Oswald',sans-serif;}.headlines-main-text h2 a,#sidebar-wrapper .sidebar-list-text p a,#footer-widget-wrapper .sidebar-list-text p a,.blog-layout1-text h2 a,.blog-layout2-text h2 a,h1.story-title,.related-text a,.prev-post a,.next-post a,#woo-content h1.page-title,#woo-content h1,#woo-content h2,#woo-content h3,#woo-content h4,#woo-content h5,#woo-content h6,h2.widget-feat-headline,h2.widget-stand-headline{font-family:'Bitter',sans-serif;}#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container{overflow-y:auto!important;}</style>
<style type="text/css"></style>
 
<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"The 117th Edition of Army vs. Navy [Photos] • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["football"],"pageAttributes":["army","baltimore","mt-bank-stadium","md","navy"],"pagePostAuthor":"Gritwriter","pagePostDate":"December 12, 2016","pagePostDateYear":"2016","pagePostDateMonth":"12","pagePostDateDay":"12","postCountOnPage":1,"postCountTotal":1});</script> 
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>
 
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6418716-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-40628 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div> 
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">
 
<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div> 
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports"/></a>
</div> 
</div> 
</div> 
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div> 
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form>
</div> 
</div> 
</div> 
<div id="body-wrapper">
<div id="info-wrapper">
</div> 
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-40628 post type-post status-publish format-standard has-post-thumbnail hentry category-football tag-army tag-baltimore tag-mt-bank-stadium tag-md tag-navy">
<div id="post-header">
<h3 class="post-cat">Football</h3>
<h1 class="story-title entry-title" itemprop="name headline">The 117th Edition of Army vs. Navy [Photos]</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/cesar-diaz/" title="Posts by Gritwriter" rel="author">Gritwriter</a></span>
</span>
</div> 
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2016-12-12" pubdate>December 12, 2016</time>
</div> 
</div> 
</div> 
<div class="social-sharing-top">
<div class="share-count">
</div> 
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/117th-edition-army-vs-navy-photos/&t=The 117th Edition of Army vs. Navy [Photos]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=The 117th Edition of Army vs. Navy [Photos] -&url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/&media=http://www.latinosports.com/wp-content/uploads/2016/12/Army-Navy2016-22.jpg&description=The 117th Edition of Army vs. Navy [Photos]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="40628 http://www.latinosports.com/?p=40628">0 comments</span></p></div></a>
</div> 
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2016/12/xArmy-Navy2016-22.jpg.pagespeed.ic.TVotbIYRCT.jpg" width="640" height="331"/>
</div> 
<div id="featured-caption">
Photo Credit: Bill Menzel/Latino Sports </div> 
<div id="content-area" class="post-section" itemprop="articleBody">
<div class="theiaPostSlider_header _header"></div><div id="tps_nav_upper_40628" class="theiaPostSlider_nav _right fontTheme _upper"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 8</span><a href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div id="tps_slideContainer_40628" class="theiaPostSlider_slides"><div>
<p><strong>New York, NY &#8211;</strong> This past weekend, photographer Bill Menzel was at the M&amp;T Bank Stadium in Baltimore, MD covering the annual Army vs. Navy college football game. After 14 years, Army finally defeated the Navy in a well-paced and dramatic 21-14 win.</p>
<p style="text-align: center;"><strong>With that said, enjoy Bill&#8217;s photos&#8230;</strong></p>
</div></div><div id="tps_nav_lower_40628" class="theiaPostSlider_nav _right fontTheme _lower"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 8</span><a href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p> </p>
<script type='text/javascript'>var tpsInstance;var tpsOptions={"slideContainer":"#tps_slideContainer_40628","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your \u2190 \u2192 (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"numberOfSlides":8,"slides":[],"useSlideSources":true,"prevPost":null,"nextPost":null,"prevText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth":0,"prevText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth_post":0,"postUrl":"http:\/\/www.latinosports.com\/117th-edition-army-vs-navy-photos\/","postId":40628,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"http:\/\/www.latinosports.com"};(function($){$(document).ready(function(){tpsInstance=new tps.createSlideshow(tpsOptions);});}(jQuery));</script>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/army/" rel="tag">Army</a><a href="http://www.latinosports.com/tag/baltimore/" rel="tag">Baltimore</a><a href="http://www.latinosports.com/tag/mt-bank-stadium/" rel="tag">M&amp;T Bank Stadium</a><a href="http://www.latinosports.com/tag/md/" rel="tag">MD</a><a href="http://www.latinosports.com/tag/navy/" rel="tag">Navy</a></span>
</div> 
</div> 
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/117th-edition-army-vs-navy-photos/&t=The 117th Edition of Army vs. Navy [Photos]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=The 117th Edition of Army vs. Navy [Photos] -&url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/&media=http://www.latinosports.com/wp-content/uploads/2016/12/Army-Navy2016-22.jpg&description=The 117th Edition of Army vs. Navy [Photos]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/117th-edition-army-vs-navy-photos/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/117th-edition-army-vs-navy-photos/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="40628 http://www.latinosports.com/?p=40628">0 comments</span></p></div></a>
</div> 
</div> 
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/nfl-will-schedule-four-games-london/" rel="prev">NFL Will Schedule Four Games in London</a> </div> 
<div class="next-post">
Next Story &rarr; <a href="http://www.latinosports.com/carrolls-cuisine-nyc-college-football/" rel="next">Carroll&#8217;s Cuisine: NYC College Football Week</a> </div> 
</div> 
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Gritwriter </span></h4>
<div id="author-info">
<img alt='' src='http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=100&#038;r=pg' srcset='http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100'/> <div id="author-text">
<p>Cesar Diaz is the Editor-in-Chief.
You can reach him at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="f99a9c8a988bb995988d9097968a89968b8d8ad79a9694d7">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<ul>
</ul>
</div> 
</div> 
</div> 
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/pre-game-army-vs-navy-festivities-photos/" rel="bookmark" title="Army vs. Navy Pre-Game Festivities [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/12/xArmy-Navy-12-10-16-1360-360x220.jpg.pagespeed.ic.2gMqkr_7E8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Daniel Budasoff/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/pre-game-army-vs-navy-festivities-photos/" class="main-headline">Army vs. Navy Pre-Game Festivities [Photos]</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/air-force-soar-victory-army-photos/" rel="bookmark" title="Air Force Soars To Victory Over Army [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/11/xArmy-Air-Force-11-5-16-0844-360x220.jpg.pagespeed.ic.ewUSRhjuWe.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Daniel Budasoff/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/air-force-soar-victory-army-photos/" class="main-headline">Air Force Soars To Victory Over Army [Photos]</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/bronx-native-aboard-uss-gunston-hall/" rel="bookmark" title="Bronx Native Aboard The USS Gunston Hall"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/08/xIMG_20150614_105019-360x220.jpg.pagespeed.ic.s81-e17gl8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Cesar Diaz/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/bronx-native-aboard-uss-gunston-hall/" class="main-headline">Bronx Native Aboard The USS Gunston Hall</a>
</div> 
</li>
</ul></div> <div id="comments">
</div>  </div> 
</div> 
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div> 
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/flashback-thursday-remembering-mariano/" rel="bookmark" title="FLASHBACK Thursday: Remembering Mariano"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/12/xMariano1stAwardCloserToGod-360x220.jpeg.pagespeed.ic.PWSODML527.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="mariano1stawardclosertogod"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/flashback-thursday-remembering-mariano/" rel="bookmark">FLASHBACK Thursday: Remembering Mariano</a></h2>
<p>Mariano Rivera won a record seven LatinoMVP awards as top Latino American League...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/flashback-thursday-remembering-mariano/&t=FLASHBACK Thursday: Remembering Mariano', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=FLASHBACK Thursday: Remembering Mariano -&url=http://www.latinosports.com/flashback-thursday-remembering-mariano/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/flashback-thursday-remembering-mariano/&media=http://www.latinosports.com/wp-content/uploads/2016/12/Mariano1stAwardCloserToGod-660x400.jpeg&description=FLASHBACK Thursday: Remembering Mariano', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/flashback-thursday-remembering-mariano/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/" rel="bookmark" title="Argentina Leads The Way In FIFA World Ranking"><img width="360" height="168" src="http://www.latinosports.com/wp-content/uploads/2014/07/360x168xMessiWC2014ab.jpg.pagespeed.ic.k2RSSVod6c.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="MessiWC2014ab" srcset="http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab.jpg 960w, http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab-300x139.jpg 300w" sizes="(max-width: 360px) 100vw, 360px"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/" rel="bookmark">Argentina Leads The Way In FIFA World Ranking</a></h2>
<p>Argentina will end the year on top of the world, leading the way...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/&t=Argentina Leads The Way In FIFA World Ranking', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Argentina Leads The Way In FIFA World Ranking -&url=http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/&media=http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab.jpg&description=Argentina Leads The Way In FIFA World Ranking', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/argentina-leads-way-fifa-world-ranking/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/red-bulls-open-mls-season-atlanta/" rel="bookmark" title="Red Bulls To Open MLS Season in Atlanta"><img width="360" height="218" src="http://www.latinosports.com/wp-content/uploads/2013/05/360x218xRBNYAdidasStore.jpg.pagespeed.ic.RTHhNn7Ult.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Red Bulls are finally flexing some muscles with their advertisement at the Adidas Store." srcset="http://www.latinosports.com/wp-content/uploads/2013/05/RBNYAdidasStore.jpg 640w, http://www.latinosports.com/wp-content/uploads/2013/05/RBNYAdidasStore-300x181.jpg 300w" sizes="(max-width: 360px) 100vw, 360px"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/red-bulls-open-mls-season-atlanta/" rel="bookmark">Red Bulls To Open MLS Season in Atlanta</a></h2>
<p>HARRISON, N.J. &#8211; On Wednesday, Major League Soccer announced the dates of the...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/red-bulls-open-mls-season-atlanta/&t=Red Bulls To Open MLS Season in Atlanta', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Red Bulls To Open MLS Season in Atlanta -&url=http://www.latinosports.com/red-bulls-open-mls-season-atlanta/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/red-bulls-open-mls-season-atlanta/&media=http://www.latinosports.com/wp-content/uploads/2013/05/RBNYAdidasStore.jpg&description=Red Bulls To Open MLS Season in Atlanta', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/red-bulls-open-mls-season-atlanta/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/nycfc-home-opener-information/" rel="bookmark" title="NYCFC Home Opener Information"><img width="360" height="207" src="http://www.latinosports.com/wp-content/uploads/2014/04/360x207xYanksNYCFC.jpg.pagespeed.ic.Z_QKywfvtc.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Image Credit: Cesar Diaz/Latino Sports" srcset="http://www.latinosports.com/wp-content/uploads/2014/04/YanksNYCFC.jpg 2069w, http://www.latinosports.com/wp-content/uploads/2014/04/YanksNYCFC-300x172.jpg 300w, http://www.latinosports.com/wp-content/uploads/2014/04/YanksNYCFC-1024x588.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/nycfc-home-opener-information/" rel="bookmark">NYCFC Home Opener Information</a></h2>
<p>Bronx, NY &#8211; On Wednesday, MLS has released the Home Openers schedule for...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/nycfc-home-opener-information/&t=NYCFC Home Opener Information', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=NYCFC Home Opener Information -&url=http://www.latinosports.com/nycfc-home-opener-information/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/nycfc-home-opener-information/&media=http://www.latinosports.com/wp-content/uploads/2014/04/YanksNYCFC.jpg&description=NYCFC Home Opener Information', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/nycfc-home-opener-information/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div> 
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div> 
</div>
</div>  </article>
</div> 
</div> 
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">
 
<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div> 
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div> 
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports"/>
</div> 
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div> 
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div> 
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div> 
</div> 
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/DQ0qG6A7am0/kardashian-christmas-cards' title='Posted 22 December 2016 | 11:02 pm'>
10 Of the craziest and sweetest Kardashian Christmas cards</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/uenRR-8iHes/chrissy-teigen-loved-body-postpregnancy' title='Posted 22 December 2016 | 8:00 pm'>
Chrissy Teigen: ¨I would much rather shoot completely naked than in a swimsuit¨</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/kgepQLDBynw/famosos-estallan-prensa-paparazzi-atacan-golpean-agreden-video' title='Posted 22 December 2016 | 7:30 pm'>
10 Famosos que se han agarrado a golpes o insultos con la prensa (VIDEOS)</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/AfgMRp8p50E/holiday-hairstyles-for-every-hair-type' title='Posted 22 December 2016 | 7:15 pm'>
8 Gorgeous celebrity-inspired holiday hairstyles</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/WQ40OYKX8Zo/vanessa-kobe-byrant-first-photo-bianka' title='Posted 22 December 2016 | 6:30 pm'>
Vanessa and Kobe Bryant share first photo of newborn daughter</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/beauty/news/beauty-trends-need-stay-2016' title='Posted 1 January 1970 | 12:00 am'>
6 Beauty Trends That Need to Stay in 2016</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/buzz/justin-bieber-argentina-charges' title='Posted 1 January 1970 | 12:00 am'>
Is Justin Bieber Headed to Jail in Argentina?</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/celebrity/celebrities-best-social-media-instagram-2016' title='Posted 1 January 1970 | 12:00 am'>
25 Celebs Who Slayed the Social Media Game in 2016</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/buzz/snooki-arnold-schwarzenegger-celebrity-apprentice-meeting' title='Posted 1 January 1970 | 12:00 am'>
Nicole &#039;Snooki&#039; Polizzi Was &quot;Terrified&quot; to Meet Arnold Schwarzenegger</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/celebrity/prince-royce-fondest-childhood-memory-holidays-exclusive' title='Posted 1 January 1970 | 12:00 am'>
EXCLUSIVE: Prince Royce Shares His Fondest Childhood Memory and Top Holiday Gift Ideas</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.huffingtonpost.com/2016/12/22/why-we-kiss-under-mistletoe_n_13800520.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 22 December 2016 | 11:19 pm'>
Ever Wonder Why We Kiss Under Mistletoe? Here&#039;s Your Answer</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2016/12/22/watch-people-realize-exactly-how-dire-venezuelas-food-crisis-is_n_13800066.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 22 December 2016 | 10:50 pm'>
Watch People Realize Exactly How Dire Venezuela&#039;s Food Crisis Is</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2016/12/22/vin-diesel-awkward-interview_n_13796376.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 22 December 2016 | 8:16 pm'>
Vin Diesel Can&#039;t Stop Hitting On Brazilian Journalist During Cringeworthy Interview</a>
</li>
</ul></div>
</div>
</div> 
</div> 
</footer>
</div> 
</div> 
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/117th-edition-army-vs-navy-photos\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/117th-edition-army-vs-navy-photos\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/117th-edition-army-vs-navy-photos\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.4.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.4+jquery.infinitescroll.js,qver==4.5.4+respond.min.js,qver==4.5.4+retina.js,qver==4.5.4+jquery.elastislide.js,qver==4.5.4.pagespeed.jc.zxnQ3bDh5t.js"></script><script>eval(mod_pagespeed_b6Cg2DeUIw);</script>
<script>eval(mod_pagespeed_6iGCp8XmyC);</script>
<script>eval(mod_pagespeed_kwNoRF7C48);</script>
<script>eval(mod_pagespeed_F6bCgPLCWX);</script>
<script>eval(mod_pagespeed_5o1lyGbnNZ);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.4+wp-includes,_js,_wp-embed.min.js,qver==4.5.4.pagespeed.jc.hHQoFjVLsf.js"></script><script>eval(mod_pagespeed_lah3E1mxv3);</script>
<script>eval(mod_pagespeed_Yy3uVDqqR1);</script>
 
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>