<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3387beadf05baa4767d8d23ca5cece57",petok:"be1436cf0ede0af54a7bed0a24a006adccff3b59-1485159739-1800",zone:"latinosports.com",rocket:"0",apps:{"prnc":{"dalytkn":null},"vig_key":{"sid":"c255ef4bb623a764515a65720ada8d03"},"ga_key":{"ua":"UA-6418716-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/"/>
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033-360x220.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Queens, NY &#8211; “I can assure you that the Russians did not interfere with this election. The only Vladimir in question was Vladimir Guerrero!” quipped Baseball Writers Association of America secretary-treasurer and longtime Bayside resident Jack O’Connell at the start of last Thursday’s press conference  that introduced the Baseball Hall of Fame’s newest members: Jeff [&hellip;]"/>
<link rel="author" href=""/>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
 
<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>
 
 
<title>Carroll&#039;s Cuisine: Hall Of Fame &amp; Press Room • Latino Sports</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/"/>
<link rel="next" href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/2/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Carroll&#039;s Cuisine: Hall Of Fame &amp; Press Room • Latino Sports"/>
<meta property="og:description" content="Queens, NY &#8211; “I can assure you that the Russians did not interfere with this election. The only Vladimir in question was Vladimir Guerrero!” quipped Baseball Writers Association of America secretary-treasurer and longtime Bayside resident Jack O’Connell at the start of last Thursday’s press conference  that introduced the Baseball Hall of Fame’s newest members: Jeff &hellip;"/>
<meta property="og:url" content="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/"/>
<meta property="og:site_name" content="Latino Sports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="hall of fame"/>
<meta property="article:tag" content="Ivan Rodriguez"/>
<meta property="article:tag" content="Jeff Bagwell"/>
<meta property="article:tag" content="Press Room"/>
<meta property="article:tag" content="Tim Raines"/>
<meta property="article:tag" content="Vladimir Guerrero"/>
<meta property="article:tag" content="White House"/>
<meta property="article:section" content="Baseball"/>
<meta property="article:published_time" content="2017-01-23T02:08:19-05:00"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="328"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Queens, NY &#8211; “I can assure you that the Russians did not interfere with this election. The only Vladimir in question was Vladimir Guerrero!” quipped Baseball Writers Association of America secretary-treasurer and longtime Bayside resident Jack O’Connell at the start of last Thursday’s press conference  that introduced the Baseball Hall of Fame’s newest members: Jeff [&hellip;]"/>
<meta name="twitter:title" content="Carroll&#039;s Cuisine: Hall Of Fame &amp; Press Room • Latino Sports"/>
<meta name="twitter:site" content="@LatinoSports"/>
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg"/>
<meta name="twitter:creator" content="@LatinoSports"/>
 
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room Comments Feed" href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.5' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.5.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/>
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.5.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.5"/>
<meta name="generator" content="WooCommerce 2.6.3"/>
<link rel='shortlink' href='http://www.latinosports.com/?p=41473'/>
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fcarrolls-cuisine-hall-fame-press-room%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fcarrolls-cuisine-hall-fame-press-room%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a,a:visited{color:#0e5ca7;}a:hover,h2 a:hover,#sidebar-wrapper .sidebar-list-text p a:hover,#footer-widget-wrapper .sidebar-list-text p a:hover,#footer-nav .menu li a:hover{color:#ed1c24;}#wallpaper{background:url() no-repeat 50% 0;}#info-wrapper,span.post-header,h4.widget-header,h4.sidebar-header,h1.cat-title,span.post-header{background:#111111;}span.home-header-wrap h4.widget-header:after,span.sidebar-header-wrap h4.sidebar-header:after,h4.post-header span.post-header:after,span.cat-title-contain h1.cat-title:after{border-color:transparent transparent transparent #111111;}span.home-header-wrap,span.sidebar-header-wrap,h4.post-header,span.cat-title-contain{border-bottom:1px solid #111111;}#social-sites-wrapper ul li,nav .menu li:hover ul li a:hover,h3.post-cat,.woocommerce span.onsale,.woocommerce-page span.onsale,span.post-tags-header,.post-tags a:hover,span.post-tags-header,.post-tags a:hover,.tag-cloud a:hover{background:#ed1c24;}.headlines-list h3,nav .menu li:hover a,h1.cat-heading,.blog-layout1-text h3,.blog-layout2-text h3{color:#ed1c24;}#nav-wrapper,#search-bar{background:#111111;}nav .menu li a{color:#fff;}h2.featured-headline,h2.standard-headline,#content-area h1,#content-area h2,#content-area h3,#content-area h4,#content-area h5,#content-area h6{font-family:'Open Sans',sans-serif;}nav .menu li a{font-family:'Oswald',sans-serif;}.headlines-main-text h2 a,#sidebar-wrapper .sidebar-list-text p a,#footer-widget-wrapper .sidebar-list-text p a,.blog-layout1-text h2 a,.blog-layout2-text h2 a,h1.story-title,.related-text a,.prev-post a,.next-post a,#woo-content h1.page-title,#woo-content h1,#woo-content h2,#woo-content h3,#woo-content h4,#woo-content h5,#woo-content h6,h2.widget-feat-headline,h2.widget-stand-headline{font-family:'Bitter',sans-serif;}#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container{overflow-y:auto!important;}</style>
<style type="text/css"></style>
 
<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"Carroll&#039;s Cuisine: Hall Of Fame &amp; Press Room • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["baseball"],"pageAttributes":["donald-trump","hall-of-fame","ivan-rodriguez","jeff-bagwell","press-room","tim-raines","vladimir-guerrero","white-house"],"pagePostAuthor":"Lloyd Carroll","pagePostDate":"January 23, 2017","pagePostDateYear":"2017","pagePostDateMonth":"01","pagePostDateDay":"23","postCountOnPage":1,"postCountTotal":1});</script> 
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>
 
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6418716-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-41473 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div> 
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">
 
<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div> 
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports"/></a>
</div> 
</div> 
</div> 
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div> 
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form>
</div> 
</div> 
</div> 
<div id="body-wrapper">
<div id="info-wrapper">
</div> 
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-41473 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-donald-trump tag-hall-of-fame tag-ivan-rodriguez tag-jeff-bagwell tag-press-room tag-tim-raines tag-vladimir-guerrero tag-white-house">
<div id="post-header">
<h3 class="post-cat">Baseball</h3>
<h1 class="story-title entry-title" itemprop="name headline">Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/lloyd-carroll/" title="Posts by Lloyd Carroll" rel="author">Lloyd Carroll</a></span>
</span>
</div> 
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-01-23" pubdate>January 23, 2017</time>
</div> 
</div> 
</div> 
<div class="social-sharing-top">
<div class="share-count">
</div> 
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&t=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room -&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&media=http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg&description=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="41473 http://www.latinosports.com/?p=41473">0 comments</span></p></div></a>
</div> 
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/01/xJeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg.pagespeed.ic.Kpkjt-3VGy.jpg" width="640" height="328"/>
</div> 
<div id="featured-caption">
Photo Credit: George Napolitano/Latino Sports </div> 
<div id="content-area" class="post-section" itemprop="articleBody">
<div class="theiaPostSlider_header _header"></div><div id="tps_nav_upper_41473" class="theiaPostSlider_nav _right fontTheme _upper"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 2</span><a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div id="tps_slideContainer_41473" class="theiaPostSlider_slides"><div>
<p><strong>Queens, NY &#8211;</strong> “I can assure you that the Russians did not interfere with this election. The only Vladimir in question was Vladimir Guerrero!” quipped Baseball Writers Association of America secretary-treasurer and longtime Bayside resident Jack O’Connell at the start of last Thursday’s press conference  that introduced the Baseball Hall of Fame’s newest members: Jeff Bagwell, Tim Raines, and Ivan Rodriguez.</p>
<p>Tim Raines was in his tenth and final year of eligibility and he took some humorous and well-deserved shots at the BBWAA membership for finally getting it right. Although he played for the Yankees from 1996 through 1998 he was best known for his thirteen years as a speedy outfielder for the Montreal Expos in a playing career that lasted parts of 23 seasons.</p>
<p>Raines was a victim of ownership collusion when he decided to become a free agent at the end of the 1986 season. No club made him an offer so he was basically forced to re-sign with the Expos.</p>
<p>He had to miss spring training thanks to the collusion and was not allowed to play until May 1, 1987 in accordance with the collective bargaining rules at the time. Sure enough on his first day back the Expos were playing the Mets at Shea Stadium. Veteran Mets fans will remember him as a Mets killer and Tim didn’t disappoint them that day as he got four hits including a triple and a grand slam.</p>
<p>He was diplomatic when I asked him his recollections of being a victim of collusion. “Well, I was hoping to test my market value but I always wanted to return to Montreal.”</p>
<p>Former Mets general manager and Newtown High School Omar Minaya attended the press conference. Ivan Rodriguez thanked him for signing him to his first professional baseball contract when he was the minor league director of the Texas Rangers.</p>
<p>Falling just short of the magic 75% BBWAA vote this time out were San Diego Padres longtime closer Trevor Hoffman and the aforementioned slugger Vladimir Guerrero who should be shoo-ins for induction in 2018. What was most perplexing to me about the vote was the continued lack of support for one of the best relief pitchers I ever saw, Lee Smith, who tallied only 34% of the vote.</p>
<p>What was most surprising about the 2017 vote was that former Yankees catcher Jorge Posada received less than 5% in his first year on the ballot and thus won’t be back on it in the future. Like Don Mattingly, Posada was a borderline candidate and many pro and con arguments can be made for him with respect to a plaque in Cooperstown. At the very least he deserved better than a one-and-done deal.</p>
<p>Former Braves slugger and Mets tormentor Chipper Jones will be eligible for the Hall of Fame next year. He is certain to be a first ballot inductee.</p>
<p>Mark Littell, a very good reliever for the Royals and the Cardinals during a career that spanned from 1973 through 1982, has just published a humorous look back at his career titled “On The Eighth Day God Created Baseball” (Habanero Publishing).</p>
<p>In it he recalls the anguish of giving up the Game 5 ninth inning home run to Chris Chambliss in 1976 that sent the Yankees to the first World Series in a dozen years. He also details how he nearly started a riot in Cleveland when an errant throw in the bullpen nailed an elderly women in the noggin in the stands.</p>
<p>While it’s not “Ball Four”<em>, </em>it is a light fun read that will bring back a lot of memories for baby boomers. Littell incidentally is an inventor. Based on his experience as a player he designed a protective groin cup called Nutty Buddy.</p>
<p>Alex Rodriguez has earned critical praise for his work on Fox Sports’ national baseball telecasts and he is expanding his interest in the world of television as he’ll be hosting a new show for CNBC set to debut in the spring titled “Back In The Game.” It’s  about retired athletes who find themselves in financial peril and want to regain the monetary security that they once enjoyed. Michael Strahan is the executive producer.</p>
<p>With all due respect to Islanders interim head coach Doug Weight, who replaced “Captain” Jack Capuano who was fired by Isles GM Garth Snow in the final days of the Obama administration, their fans would be better off if the team did not make the playoffs.</p>
<p>That would propel the new majority owners of the team, Jon Ledecky and Scott Malkin, to finally get rid of the incompetent Snow, who has been at the helm for the last 11 years, and truly start the process for turning things around.</p>
<p>As someone who spends a lot of time in beautiful San Diego I felt for the city’s sports fans after their longtime NFL team, the Chargers, announced that they would be relocating to Los Angeles effective this fall. It’s a credit to their citizens that they refused to be intimidated by the team’s owners, the Spanos family, who demanded that the taxpayers of San Diego County help fund their privately held enterprise with a new stadium.</p>
<p>The most bizarre reaction to the Chargers’ relocation came from Sporting News columnist Mike DeCourcy who told San Diegoans that they should still root for their old team since they are just moving two hours north on Interstate 5.</p>
<p>Do you think that Philadelphia fans would root for a team of theirs decided to move two hours north on the New Jersey Turnpike? I don’t believe that DeCourcy, who lives in Indianapolis, would be that cavalier if the Colts or Pacers decided to relocate two hours away to the greater Chicago area.</p>
</div></div><div id="tps_nav_lower_41473" class="theiaPostSlider_nav _right fontTheme _lower"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 2</span><a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p> </p>
<script type='text/javascript'>var tpsInstance;var tpsOptions={"slideContainer":"#tps_slideContainer_41473","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your \u2190 \u2192 (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"numberOfSlides":2,"slides":[],"useSlideSources":true,"prevPost":null,"nextPost":null,"prevText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth":0,"prevText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth_post":0,"postUrl":"http:\/\/www.latinosports.com\/carrolls-cuisine-hall-fame-press-room\/","postId":41473,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"http:\/\/www.latinosports.com"};(function($){$(document).ready(function(){tpsInstance=new tps.createSlideshow(tpsOptions);});}(jQuery));</script>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.latinosports.com/tag/hall-of-fame/" rel="tag">hall of fame</a><a href="http://www.latinosports.com/tag/ivan-rodriguez/" rel="tag">Ivan Rodriguez</a><a href="http://www.latinosports.com/tag/jeff-bagwell/" rel="tag">Jeff Bagwell</a><a href="http://www.latinosports.com/tag/press-room/" rel="tag">Press Room</a><a href="http://www.latinosports.com/tag/tim-raines/" rel="tag">Tim Raines</a><a href="http://www.latinosports.com/tag/vladimir-guerrero/" rel="tag">Vladimir Guerrero</a><a href="http://www.latinosports.com/tag/white-house/" rel="tag">White House</a></span>
</div> 
</div> 
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&t=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room -&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&media=http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg&description=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="41473 http://www.latinosports.com/?p=41473">0 comments</span></p></div></a>
</div> 
</div> 
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/" rel="prev">Dan&#8217;s Dugout: Former Ump Praises Pudge</a> </div> 
<div class="next-post">
</div> 
</div> 
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Lloyd Carroll </span></h4>
<div id="author-info">
<img alt='' src='http://2.gravatar.com/avatar/5af1126298d0903ba10bdedd309a6291?s=100&#038;r=pg' srcset='http://2.gravatar.com/avatar/5af1126298d0903ba10bdedd309a6291?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100'/> <div id="author-text">
<p>Lloyd Carroll is the Senior Columnist for the Queens Chronicle, an award-winning weekly newspaper that has served the communities of Queens since 1978. This article as well as many future articles will also appear at Queens Chronicle. In addition, Lloyd also writes for our friends over at NYSportsDay.com.
In today’s world of online publications, we at Latino Sports understand and value the importance of collaborating with other online publications in order to showcase and create awareness of each other’s work and dedication to our respectable communities.</p>
<ul>
</ul>
</div> 
</div> 
</div> 
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/" rel="bookmark" title="Dan&#8217;s Dugout: Former Ump Praises Pudge"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xrodriguez-058-360x220.jpg.pagespeed.ic.jRkrSMVm-s.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: George Napolitano/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/" class="main-headline">Dan&#8217;s Dugout: Former Ump Praises Pudge</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/womens-march-new-york-city-photos/" rel="bookmark" title="Women&#8217;s March from New York City [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xWomens-March-360x220.jpg.pagespeed.ic.D_m5Wy6zyr.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Womens March"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/womens-march-new-york-city-photos/" class="main-headline">Women&#8217;s March from New York City [Photos]</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/" rel="bookmark" title="Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xrodriguez-069-360x220.jpg.pagespeed.ic.g4AtMtwEq7.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: George Napolitano/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/" class="main-headline">Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players</a>
</div> 
</li>
</ul></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">var disqus_url='http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/';var disqus_identifier='41473 http://www.latinosports.com/?p=41473';var disqus_container_id='disqus_thread';var disqus_shortname='latinosportsdotcom';var disqus_title="Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=41473';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
</div> 
</div> 
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div> 
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/" rel="bookmark" title="Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xJeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033-360x220.jpg.pagespeed.ic.d4oYGPVqkd.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: George Napolitano/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/" rel="bookmark">Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room</a></h2>
<p>Queens, NY &#8211; “I can assure you that the Russians did not interfere...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&t=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room -&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/&media=http://www.latinosports.com/wp-content/uploads/2017/01/Jeff-Bagwell-Tim-Raines-and-Ivan-Rodriguez-033.jpg&description=Carroll&#8217;s Cuisine: Hall Of Fame &#038; Press Room', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-hall-fame-press-room/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/" rel="bookmark" title="Dan&#8217;s Dugout: Former Ump Praises Pudge"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xrodriguez-058-360x220.jpg.pagespeed.ic.jRkrSMVm-s.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: George Napolitano/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/" rel="bookmark">Dan&#8217;s Dugout: Former Ump Praises Pudge</a></h2>
<p>Al Clark, a major-league umpire from 1976-2001, stood behind hundreds of different catchers...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/&t=Dan&#8217;s Dugout: Former Ump Praises Pudge', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Former Ump Praises Pudge -&url=http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/&media=http://www.latinosports.com/wp-content/uploads/2017/01/rodriguez-058-640x400.jpg&description=Dan&#8217;s Dugout: Former Ump Praises Pudge', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-former-ump-praises-pudge/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/womens-march-new-york-city-photos/" rel="bookmark" title="Women&#8217;s March from New York City [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xWomens-March-360x220.jpg.pagespeed.ic.D_m5Wy6zyr.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Womens March"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/womens-march-new-york-city-photos/" rel="bookmark">Women&#8217;s March from New York City [Photos]</a></h2>
<p>New York, NY – Even though we are an online sports publication, we have...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/womens-march-new-york-city-photos/&t=Women&#8217;s March from New York City [Photos]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Women&#8217;s March from New York City [Photos] -&url=http://www.latinosports.com/womens-march-new-york-city-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/womens-march-new-york-city-photos/&media=http://www.latinosports.com/wp-content/uploads/2017/01/Womens-March.jpg&description=Women&#8217;s March from New York City [Photos]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/womens-march-new-york-city-photos/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/" rel="bookmark" title="Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xrodriguez-069-360x220.jpg.pagespeed.ic.g4AtMtwEq7.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: George Napolitano/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/" rel="bookmark">Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players</a></h2>
<p>Ivan (Pudge) Rodriguez is living proof that good things come in small packages....</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/&t=Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players -&url=http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/&media=http://www.latinosports.com/wp-content/uploads/2017/01/rodriguez-069-584x400.jpg&description=Dan&#8217;s Dugout: Pudge Paves Path for Puerto Rican Players', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-pudge-paves-path-puerto-rican-players/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div> 
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div> 
</div>
</div>  </article>
</div> 
</div> 
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">
 
<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div> 
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div> 
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports"/>
</div> 
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div> 
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div> 
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div> 
</div> 
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/gMNyed8UEKI/marjorie-de-sousa-julian-gil-embarazo-pancita-bebe-fotos' title='Posted 22 January 2017 | 5:00 pm'>
Julián Gil presume la pancita al desnudo de Marjorie de Sousa a punto de dar a luz</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/f0_Kl_A9mnA/worst-celebrity-diva-demands' title='Posted 22 January 2017 | 4:00 pm'>
10 Celebs who took it too far with these ridiculous diva demands</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/_IBuZ9PZx2I/celeb-victims-stalkers' title='Posted 21 January 2017 | 4:00 pm'>
10 Celebs who have been victims of creepy stalkers</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/9oxV2x0BNX4/kim-kardashian-drastic-transformation-photos' title='Posted 20 January 2017 | 9:15 pm'>
Kim Kardashian&#039;s drastic transformation over the years in 24 shocking pics</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/o7g8YKz7bZE/shannon-de-lima-best-bikini-photos' title='Posted 20 January 2017 | 7:30 pm'>
Shannon de Lima in her 11 best bikini moments ever</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/entertainment/celebrity/america-ferrera-womens-march-washington-speech' title='Posted 1 January 1970 | 12:00 am'>
America Ferrera Delivers Powerful Speech During Women&#039;s March: &quot;The President is Not America&quot;</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/our-issues/chinga-la-migra-sign-chicago-inauguration' title='Posted 1 January 1970 | 12:00 am'>
A &#039;Chinga la Migra&#039; Sign Was Placed on a Chicago Overpass the Morning of Inauguration</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/music/kali-uchis-facts' title='Posted 1 January 1970 | 12:00 am'>
Why 2017 Will Be Kali Uchis’ Year to Pop</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/celebrity/diane-guerrero-donald-trump-essay' title='Posted 1 January 1970 | 12:00 am'>
Here&#039;s Why Diane Guerrero is Not Afraid of Donald Trump</a>
</li>
<li>
<a href='http://www.latina.com/beauty/celebrity/jennifer-lopez-peoples-choice-awards-makeup' title='Posted 1 January 1970 | 12:00 am'>
How to Get Jennifer Lopez&#039;s Sun-Kissed Goddess People&#039;s Choice Awards Beauty Look</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.huffingtonpost.com/2017/01/19/37-stunning-photos-from-womens-marches-around-the-world_n_14324260.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 23 January 2017 | 12:36 am'>
37 Stunning Photos From Women&#039;s Marches Around The World</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/violeta-ayala/la-marcha-de-las-mujeres_b_14316054.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 22 January 2017 | 1:46 pm'>
La Marcha de las Mujeres.</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2017/01/19/signs-from-the-womens-march-to-honor-roe-v-wade-anniversary_n_14308912.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 22 January 2017 | 2:56 am'>
14 Signs From The Women&#039;s March To Honor Roe v. Wade&#039;s 44th Anniversary</a>
</li>
</ul></div>
</div>
</div> 
</div> 
</footer>
</div> 
</div> 
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/carrolls-cuisine-hall-fame-press-room\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/carrolls-cuisine-hall-fame-press-room\/?wc-ajax=%%endpoint%%"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/carrolls-cuisine-hall-fame-press-room\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.3'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/scripts.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.infinitescroll.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/respond.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/retina.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.elastislide.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.flexslider.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
 
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>