<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/" />
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4-360x220.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New York, NY &#8211; In boxing there are a few fighters defined with a venue that made them prominent. Miguel Cotto, a Puerto Rican boxing legend and Madison Square Garden became a perfect combination and Saturday night the future boxing Hall of Famer will fight in the main arena for the 10th time. And for [&hellip;]" />
<link rel="author" href="" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>


<title>Cotto&#039;s Legacy Always At The Garden • Latino Sports</title>
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://www.latinosports.com/cottos-legacy-always-garden/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cotto&#039;s Legacy Always At The Garden • Latino Sports" />
<meta property="og:description" content="New York, NY &#8211; In boxing there are a few fighters defined with a venue that made them prominent. Miguel Cotto, a Puerto Rican boxing legend and Madison Square Garden became a perfect combination and Saturday night the future boxing Hall of Famer will fight in the main arena for the 10th time. And for &hellip;" />
<meta property="og:url" content="http://www.latinosports.com/cottos-legacy-always-garden/" />
<meta property="og:site_name" content="Latino Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071" />
<meta property="article:tag" content="boxing" />
<meta property="article:tag" content="Madison Square Garden" />
<meta property="article:tag" content="Miguel Cotto" />
<meta property="article:tag" content="msg" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2017-12-01T02:39:33-05:00" />
<meta property="article:modified_time" content="2017-12-01T02:40:31-05:00" />
<meta property="og:updated_time" content="2017-12-01T02:40:31-05:00" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="308" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New York, NY &#8211; In boxing there are a few fighters defined with a venue that made them prominent. Miguel Cotto, a Puerto Rican boxing legend and Madison Square Garden became a perfect combination and Saturday night the future boxing Hall of Famer will fight in the main arena for the 10th time. And for [&hellip;]" />
<meta name="twitter:title" content="Cotto&#039;s Legacy Always At The Garden • Latino Sports" />
<meta name="twitter:site" content="@LatinoSports" />
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4.jpg" />
<meta name="twitter:creator" content="@LatinoSports" />

<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Cotto&#8217;s Legacy Always At The Garden Comments Feed" href="http://www.latinosports.com/cottos-legacy-always-garden/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.12"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>@font-face{font-family:'theia-post-slider-font';src:url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.eot?h2p4uy);src:url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.eot?#iefixh2p4uy) format('embedded-opentype') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.woff?h2p4uy) format('woff') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.ttf?h2p4uy) format('truetype') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.svg?h2p4uy#theia-post-slider-font) format('svg');font-weight:normal;font-style:normal}</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.12' type='text/css' media='all' />
<![endif]-->
<style>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style>html,body,div,span,iframe,h1,h2,h3,h4,p,a,img,strong,center,ul,li,form,article,footer,nav,time{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,footer,nav{display:block}body{line-height:1}ul{list-style:none}</style>
<style>@media screen and (max-width:1047px) and (min-width:1003px){#social-sites-wrapper{display:none}#logo-leader-wrapper,#nav-container{width:1000px}#footer{width:960px}#content-main{margin-right:-340px;width:100%}#content-main-inner{margin-right:340px}#sidebar-wrapper{margin-left:0!important;position:relative!important;top:0!important}}@media screen and (max-width:1002px) and (min-width:768px){nav .menu,.related-image,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-wrapper article{width:100%}#search-button{margin:0 15px}#content-main{margin-right:-340px;width:100%}#content-main-inner{margin-right:340px}.article-sharing{opacity:1.0}h1.story-title{font-size:42px}.prev-post,.next-post{height:100px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{margin-left:0!important;position:relative!important;top:0!important}#footer{padding:0 2.604166666666%;width:94.79166666666%}}@media screen and (max-width:767px) and (min-width:600px){nav .menu,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}.article-sharing{opacity:1.0}h1.story-title{font-size:38px}#featured-image{margin-left:-3.57142857143%;width:107.142857143%}.post-section{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:70px}.prev-post,.next-post{height:100px}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 3.33333333333333% 20px;width:93.333333333333%}#footer,#content-wrapper article{padding:0 3.33333333333333%;width:93.333333333333%}.footer-widget{margin:0 0 40px 3.57142857143%;padding-left:3.39285714286%;width:44.6428571429%}}@media screen and (max-width:599px) and (min-width:480px){nav .menu,.related-image,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}.article-sharing{opacity:1.0}h1.story-title{font-size:34px}#featured-image{margin-left:-4.54545454545454%;width:109.090909090909%}.post-section{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:50px}.prev-post,.next-post{height:100px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 0 20px;width:100%}#footer,#content-wrapper article{padding:0 4.16666666666666%;width:91.66666666666%}.footer-widget{border-left:none;margin:0 0 40px 0;padding-left:0;width:100%}}@media screen and (max-width:479px){nav .menu,.related-image,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}#footer,#content-wrapper article{padding:0 3.125% 20px;width:93.75%}.article-sharing{opacity:1.0}h1.story-title{font-size:28px}#featured-image{margin-left:-3.3333333333%;width:106.6666666666%}.post-section{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:30px}.prev-post,.next-post{height:100px}.prev-post a{font-size:13px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 0 20px;width:100%}#footer{padding:0}.footer-widget{border-left:none;margin:0 0 40px 0;padding-left:0;width:100%}}</style>
<style>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<style>.menufication-search-holder{display:none!important}#menufication-nav .menufication-menu-level-0:nth-child(2),#menufication-non-css3-nav .menufication-non-css3-menu-level-0:nth-child(2){margin-top:30px}</style>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.12.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.12+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc.Hc6yVnCWV5.js"></script><script>eval(mod_pagespeed_dt1Iqpfm5J);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.5.12" />
<meta name="generator" content="WooCommerce 2.6.3" />
<link rel='shortlink' href='http://www.latinosports.com/?p=52068' />
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fcottos-legacy-always-garden%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fcottos-legacy-always-garden%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>

<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"Cotto&#039;s Legacy Always At The Garden • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["boxing"],"pageAttributes":["boxing-2","madison-square-garden","miguel-cotto","msg"],"pagePostAuthor":"Rich Mancuso","pagePostDate":"December 1, 2017","pagePostDateYear":"2017","pagePostDateMonth":"12","pagePostDateDay":"01","postCountOnPage":1,"postCountTotal":1});</script>
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="single single-post postid-52068 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports" /></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-52068 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing tag-boxing-2 tag-madison-square-garden tag-miguel-cotto tag-msg">
<div id="post-header">
<h3 class="post-cat">Boxing</h3>
<h1 class="story-title entry-title" itemprop="name headline">Cotto&#8217;s Legacy Always At The Garden</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/rich-mancuso/" title="Posts by Rich Mancuso" rel="author">Rich Mancuso</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-12-01" pubdate>December 1, 2017</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/cottos-legacy-always-garden/&t=Cotto&#8217;s Legacy Always At The Garden', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Cotto&#8217;s Legacy Always At The Garden -&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/cottos-legacy-always-garden/&media=http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4.jpg&description=Cotto&#8217;s Legacy Always At The Garden', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/cottos-legacy-always-garden/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="52068 http://www.latinosports.com/?p=52068">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/12/xCottoAliFinalPC_Hoganphotos4.jpg.pagespeed.ic.qeDUGwBa1I.jpg" width="640" height="308" />
</div>
<div id="featured-caption">
Credit: Hogan Photos </div>
<div id="content-area" class="post-section" itemprop="articleBody">
<p></p>
<p><strong>New York, NY &#8211;</strong> In boxing there are a few fighters defined with a venue that made them prominent. Miguel Cotto, a Puerto Rican boxing legend and Madison Square Garden became a perfect combination and Saturday night the future boxing Hall of Famer will fight in the main arena for the 10th time.</p>
<p>And for the 10th time Saturday night, Miguel Cotto will highlight the main event at Madison Square Garden. But this time it will be different than all his other fights at the Garden because after the final punch against Sadam Ali, it will be the finale for Miguel Cotto after 17- years in a boxing ring.</p>
<p>So the main event is not the story here for Cotto, 37 years of age, who will defend his junior middleweight title. It will be about Miguel Cotto and the legacy he leaves at Madison Square Garden which is appropriate as the venue known as “The Mecca” for boxing and the many champions who left a mark in the arena.</p>
<p>Add now you can add Miguel Cotto as one of those legends who made boxing continue that legacy at Madison Square Garden, along with Muhammad Ali, Joe Frazier and that illustrious ton of names that are a part of MSG boxing history.</p>
<p>And Cotto, a six time world champion and only four division champion from Puerto Rico has sold out the arena nine times, and that is more than any other fighter that laced up the gloves at the Garden. He also established a record number of ticket sales for a fighter at the Garden and for the promoters that meant it was good business.</p>
<p>A majority of those title fights were with Top Rank, Cotto’s original promoter and seven were held a night before the annual National Puerto Rican Day Parade in New York. So there was a following of many New York boxing fans from Puerto Rico, and there were many more fans Cotto gained along this marvelous ride to stardom as a world class fighter.</p>
<p>But the Garden will always be a lasting legacy for Miguel Cotto, and it was only appropriate that the final fight would be held at the most famous  arena in the world. And when you consider Hall of Famer Hector Camacho, and an icon known as Felix Trinidad who were two of the finest to fight out of Puerto Rico, that legacy for Miguel Cotto does speak volumes.</p>
<p>The crowd loved Miguel Cotto in New York and lived through every punch. And sell out or not Saturday night, that same enthusiasm will be heard for the final time because it will be their hero  Miguel Cotto fighting also for the last time.</p>
<p>Cotto said Thursday afternoon, “On Saturday, I’ll be the same Miguel Cotto you watched for the last 16 years. I’m going to be a warrior inside the ring. I’m going to do my best as always for the benefit of my family.”</p>
<p>It has always been about his family. And it has always been about his family of fans in New York City and at Madison Square Garden. When Cotto left promoter Bob Arum and Top Rank to the Jay-Z promotional band of boxing for more money, his first fight with that promotion and his entity known as Miguel Cotto Promotions was across the river in Brooklyn at the Barclays Center.</p>
<p>That time, Miguel Cotto had no fight and could not vouch for continuing his streak at the Garden and obvious because  Jay-Z has a financial interest at the Barclays Center. He went with a plan and the legacy continued with his last few fights working under Oscar De La Hoya and Golden Boy Promotions, as will be the situation Saturday night with a nice undercard and televised on HBO Championship Boxing.</p>
<p>Cotto, 41-5, 33 KO’s gets to finish that legacy against Sadam Ali the hometown hero from Brooklyn who moved up in weight. He  is the huge underdog despite having a good amatuer background as the 2012 U.S. Olympian and brings a 25-1. 14 KO’s career mark to Cotto.</p>
<p>Perhaps this is not going to be a career moment for Cotto, unless he goes out with a loss. And, Sadam  Ali will be like all the other other opponents who have opposed Cotto. He will make this a fight because the legend of Miguel Cotto will be in the other corner.</p>
<p>“I know there’s a lot of people saying this might not be a good fight,” said Ali. “Everybody can say what they want, but when we get in there Saturday night you’re gonna see an amazing fight.”</p>
<p>Cotto had that intense training camp, and his sixth fight working with Hall of Fame trainer Freddie Roach was no different than all the others. It was hard and Cotto, according to Roach, looked like he was in his prime. Roach also said he is happy that his fighter is going out on top.</p>
<p>And regardless what happens in the ring Saturday night at Madison Square Garden, Miguel Cotto will always be on top of the “Mecca” the arena  he always called his second home away from home.</p>
<p>He will walk away from the punches and roar of a crowd. And Miguel Cotto will no longer have to answer questions about that redemption fight and win over Antonio Margarito, this after the first fight where Margarito used plaster under the gloves that left Cotto with a loss and battered face.</p>
<p>There is always a chance that Miguel Cotto will take a year off and return again. Fighters tend to miss the crowd, that walk to the ring, and of course the money that comes along with the sport. The difference here is a financially secured Miguel Cotto and now he gets to spend more time with his real family at home.</p>
<p>He will await induction as the newest member of the International Boxing Hall of Fame and there will be a unanimous vote for that enshrinement up in Canastota New York.</p>
<p>As Cotto said, “I’m just another. I was just a kid who wanted to be a boxer, then became a man. All I did in my life, in my career, was try to do my best. It’s not my job to put myself in any position. I just tried to do my best every day.”</p>
<p>For sure there is no debate that Miguel Cotto leaves that legacy at Madison Square Garden. And it’s because he did it with perfection each and every time he entered the ring before his other family of fans in the main arena.</p>
<p>It was a venue made for Miguel Cotto and there may never be another fighter who can make that impact.</p>
<p></p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/boxing-2/" rel="tag">boxing</a><a href="http://www.latinosports.com/tag/madison-square-garden/" rel="tag">Madison Square Garden</a><a href="http://www.latinosports.com/tag/miguel-cotto/" rel="tag">Miguel Cotto</a><a href="http://www.latinosports.com/tag/msg/" rel="tag">msg</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/cottos-legacy-always-garden/&t=Cotto&#8217;s Legacy Always At The Garden', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Cotto&#8217;s Legacy Always At The Garden -&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/cottos-legacy-always-garden/&media=http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4.jpg&description=Cotto&#8217;s Legacy Always At The Garden', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/cottos-legacy-always-garden/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="52068 http://www.latinosports.com/?p=52068">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/75-years-proboxing-returns-sf-armory/" rel="prev">After 75 Years, Pro Boxing Returns to SF Armory</a> </div>
<div class="next-post">
</div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Rich Mancuso </span></h4>
<div id="author-info">
<img alt='' src='http://1.gravatar.com/avatar/754b28bb46cd2b8d635a7a9f48b32559?s=100&#038;r=pg' srcset='http://1.gravatar.com/avatar/754b28bb46cd2b8d635a7a9f48b32559?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /> <div id="author-text">
<p>Established sports journalist and educator. Contact Rich at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="34665d5a53030c0274555b581a575b591a">[email&#160;protected]</a></p>
<ul>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/75-years-proboxing-returns-sf-armory/" rel="bookmark" title="After 75 Years, Pro Boxing Returns to SF Armory"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/10/xPro-Boxing-San-Fran-360x220.png.pagespeed.ic.y3NtVCMbjH.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Pro Boxing San Fran" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/75-years-proboxing-returns-sf-armory/" class="main-headline">After 75 Years, Pro Boxing Returns to SF Armory</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/world-boxing-council-fuerzapuertorico/" rel="bookmark" title="World Boxing Council: #FUERZAPUERTORICO"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/09/xDACA-COVER-360x220.jpg.pagespeed.ic.SuzTTN1wF8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/world-boxing-council-fuerzapuertorico/" class="main-headline">World Boxing Council: #FUERZAPUERTORICO</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/prayformexico-wbc-mexico-relief-fund/" rel="bookmark" title="#PrayForMexico: WBC Mexico Relief Fund"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/09/xFuerza-Mexico-360x220.jpg.pagespeed.ic.UFxr06zh_L.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Fuerza Mexico" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/prayformexico-wbc-mexico-relief-fund/" class="main-headline">#PrayForMexico: WBC Mexico Relief Fund</a>
</div>
</li>
</ul></div>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var disqus_url='http://www.latinosports.com/cottos-legacy-always-garden/';var disqus_identifier='52068 http://www.latinosports.com/?p=52068';var disqus_container_id='disqus_thread';var disqus_shortname='latinosportsdotcom';var disqus_title="Cotto&#8217;s Legacy Always At The Garden";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=52068';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
</div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/cottos-legacy-always-garden/" rel="bookmark" title="Cotto&#8217;s Legacy Always At The Garden"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/12/xCottoAliFinalPC_Hoganphotos4-360x220.jpg.pagespeed.ic.Ha4YpnZQfT.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo credit: Hogan Photos" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/cottos-legacy-always-garden/" rel="bookmark">Cotto&#8217;s Legacy Always At The Garden</a></h2>
<p>New York, NY &#8211; In boxing there are a few fighters defined with...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/cottos-legacy-always-garden/&t=Cotto&#8217;s Legacy Always At The Garden', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Cotto&#8217;s Legacy Always At The Garden -&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/cottos-legacy-always-garden/&media=http://www.latinosports.com/wp-content/uploads/2017/12/CottoAliFinalPC_Hoganphotos4.jpg&description=Cotto&#8217;s Legacy Always At The Garden', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/cottos-legacy-always-garden/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/carrolls-cuisine-stew-isles/" rel="bookmark" title="Carroll&#8217;s Cuisine: My Stew With The Isles &#038; More"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/12/xIMG_20161224_175433-360x220.jpg.pagespeed.ic.ukc8DQR1x-.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Cesar Diaz/Latino Sports" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/carrolls-cuisine-stew-isles/" rel="bookmark">Carroll&#8217;s Cuisine: My Stew With The Isles &#038; More</a></h2>
<p>New York, NY &#8211; One-time Islanders captain, Mark Streit, who enjoyed a very...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-stew-isles/&t=Carroll&#8217;s Cuisine: My Stew With The Isles &#038; More', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: My Stew With The Isles &#038; More -&url=http://www.latinosports.com/carrolls-cuisine-stew-isles/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-stew-isles/&media=http://www.latinosports.com/wp-content/uploads/2016/12/IMG_20161224_175433.jpg&description=Carroll&#8217;s Cuisine: My Stew With The Isles &#038; More', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-stew-isles/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/" rel="bookmark" title="Giving Tuesday: America Scores NY [Nonprofit]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xBelieve-360x220.jpg.pagespeed.ic.WKPbb5pw8z.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Believe" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/" rel="bookmark">Giving Tuesday: America Scores NY [Nonprofit]</a></h2>
<p>New York, NY &#8211; Hey Everyone! When I’m not covering sports, I enjoy...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/&t=Giving Tuesday: America Scores NY [Nonprofit]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Giving Tuesday: America Scores NY [Nonprofit] -&url=http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/&media=http://www.latinosports.com/wp-content/uploads/2017/11/Believe.jpg&description=Giving Tuesday: America Scores NY [Nonprofit]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/giving-tuesday-america-scores-ny-nonprofit/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/" rel="bookmark" title="Carroll&#8217;s Cuisine: Surprising Knicks, Hard Luck Jets"><img width="360" height="196" src="http://www.latinosports.com/wp-content/uploads/2014/04/360x196xKnicksCourt1.jpg.pagespeed.ic.v-q0d0DQqF.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Image Credit: Cesar Diaz" srcset="http://www.latinosports.com/wp-content/uploads/2014/04/KnicksCourt1.jpg 640w, http://www.latinosports.com/wp-content/uploads/2014/04/KnicksCourt1-300x163.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/" rel="bookmark">Carroll&#8217;s Cuisine: Surprising Knicks, Hard Luck Jets</a></h2>
<p>New York, NY &#8211; The conventional wisdom at the start of the season...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/&t=Carroll&#8217;s Cuisine: Surprising Knicks, Hard Luck Jets', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: Surprising Knicks, Hard Luck Jets -&url=http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/&media=http://www.latinosports.com/wp-content/uploads/2014/04/KnicksCourt1.jpg&description=Carroll&#8217;s Cuisine: Surprising Knicks, Hard Luck Jets', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-surprising-knicks-hard-luck-jets/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports" />
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/bSxtmktaJLg/celebrity-cheating-confessions' title='Posted 30 November 2017 | 9:40 pm'>
13 Celeb cheating confessions that will shock you</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/eM_Armm_CKo/jenni-rivera-son-comes-out-closet-why-big-deal' title='Posted 30 November 2017 | 9:30 pm'>
Jenni Rivera&#039;s son Johnny publicly confirms he&#039;s gay and this is why it&#039;s such a big deal</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/vq9ZRMqWgGs/jay-z-admits-cheated-beyonce-new-york-times-t-magazine' title='Posted 30 November 2017 | 7:00 pm'>
Jay-Z confirms that he cheated on Beyonce and it almost destroyed their marriage</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/ytbR43q4ElQ/kylie-jenner-you-tube-video-hints-pregnancy' title='Posted 30 November 2017 | 6:30 pm'>
Kylie Jenner plays Never Have I Ever on YouTube and reveals everything but her belly</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/Ag8e1I90MsY/this_quick_easy_pasta_allamatriciana' title='Posted 30 November 2017 | 5:30 pm'>
This quick and easy pasta all&#039;Amatriciana recipe is perfect for when you feel lazy</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/entertainment/buzz/singer-sues-disney-demi-lovato-idina-menzel' title='Posted 30 November 2017 | 9:13 pm'>
Singer Sues Disney, Demi Lovato, and Idina Menzel For ‘Let It Go’ Theme Song</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/our-issues/spanish-quote-tattoos-photos' title='Posted 30 November 2017 | 9:08 pm'>
22 Spanish Quote Tattoos That Will Inspire You to Get Your Own Ink</a>
</li>
<li>
<a href='http://www.latina.com/beauty/hair/latina-beauty-awards-2017-best-hair' title='Posted 30 November 2017 | 7:56 pm'>
Latina Beauty Awards 2017: Best in Hair</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/music/camila-cabello-donald-trump-havana' title='Posted 30 November 2017 | 7:20 pm'>
Check Out Donald Trump Sing Camila Cabello&#039;s &#039;Havana&#039;</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/buzz/selena-gomez-apologizes-to-the-weeknd' title='Posted 30 November 2017 | 5:40 pm'>
Is Selena Gomez Apologizing To The Weeknd On Instagram?</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='https://www.huffingtonpost.com/entry/undocumented-immigrant-acquitted-kate-steinle-trial_us_5a20bad5e4b0a02abe900471?section=us_latino-voices' title='Posted 1 December 2017 | 3:22 am'>
Acquittal Of Undocumented Immigrant In SF Killing Reignites Calls To End Sanctuary Cities</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/kesha-explains-why-the-holidays-are-so-draining-for-people-with-mental-illness_us_5a206d58e4b03c44072c2075?section=us_latino-voices' title='Posted 30 November 2017 | 9:57 pm'>
Kesha Explains Why The Holidays Are So Draining For People With Mental Illness</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/representation-project-sexual-violence-metoo-survivors_us_5a2050bbe4b0392a4ebc44fe?section=us_latino-voices' title='Posted 30 November 2017 | 8:22 pm'>
Powerful Video Honors The Sexual Violence Survivors Who Told Their Stories In 2017</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>

<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cottos-legacy-always-garden\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cottos-legacy-always-garden\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/cottos-legacy-always-garden\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.12.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.12+jquery.infinitescroll.js,qver==4.5.12+respond.min.js,qver==4.5.12+retina.js,qver==4.5.12+jquery.elastislide.js,qver==4.5.12.pagespeed.jc.DzLfSlpmBS.js"></script><script>eval(mod_pagespeed_8eQ8RhVCRP);</script>
<script>eval(mod_pagespeed_hAUviTX4sY);</script>
<script>eval(mod_pagespeed_Ft44RKUZSy);</script>
<script>eval(mod_pagespeed_3EXpwgjDo3);</script>
<script>eval(mod_pagespeed_Bx5rg1q5gF);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.12+wp-includes,_js,_wp-embed.min.js,qver==4.5.12.pagespeed.jc.HKjLQ3vR7c.js"></script><script>eval(mod_pagespeed_sM2PDM_UDb);</script>
<script>eval(mod_pagespeed_4S1h8mGXNp);</script>

<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
<noscript class="psa_add_styles"><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><style type="text/css"></style><link rel='stylesheet' id='syn-debug-css' href='http://www.latinosports.com/wp-content/plugins/synmedia-woocommerce-shipping-usps/assets/css/A.debug.css,qver=4.5.12.pagespeed.cf.IIM-3ojjVF.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/css/A.base.css,qver=1.6.4.pagespeed.cf.CmxgwL81Ib.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/><link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.3' type='text/css' media='only screen and (max-width: 768px)'/><link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='mvp-style-css' href='http://www.latinosports.com/wp-content/themes/latinosports/A.style.css,qver=4.5.12.pagespeed.cf.4eS21TmzBr.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.reset.css,qver=4.5.12.pagespeed.cf.3SFvx0wGdB.css' type='text/css' media='all'/><link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.12.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/><link rel='stylesheet' id='menufication-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.menufication.css,qver=4.5.12.pagespeed.cf.AGL3KkJO5P.css' type='text/css' media='all'/><link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.12.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all'/><style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style><style type="text/css"></style></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>