<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3387beadf05baa4767d8d23ca5cece57",petok:"a81c91d3f6d7143efb417e688e426969123e9815-1489972919-1800",zone:"latinosports.com",rocket:"0",apps:{"prnc":{"dalytkn":null},"vig_key":{"sid":"c255ef4bb623a764515a65720ada8d03"},"ga_key":{"ua":"UA-6418716-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/"/>
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton-360x220.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="WEST PALM BEACH, Fla. – Maybe it’s a good thing Gio Gonzalez is overshadowed by Max Scherzer and Stephen Strasburg in the rotation of the Washington Nationals. A 21-game winner in 2012, his first year with the Nats, Gonzalez has watched his earned run average rise in each of the last four seasons. Now, with [&hellip;]"/>
<link rel="author" href=""/>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
 
<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>
 
 
<title>Dan&#039;s Dugout: Gio Gears for All-Star Season • Latino Sports</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dan&#039;s Dugout: Gio Gears for All-Star Season • Latino Sports"/>
<meta property="og:description" content="WEST PALM BEACH, Fla. – Maybe it’s a good thing Gio Gonzalez is overshadowed by Max Scherzer and Stephen Strasburg in the rotation of the Washington Nationals. A 21-game winner in 2012, his first year with the Nats, Gonzalez has watched his earned run average rise in each of the last four seasons. Now, with &hellip;"/>
<meta property="og:url" content="http://www.latinosports.com/dans-dugout-gio-gears-star-season/"/>
<meta property="og:site_name" content="Latino Sports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071"/>
<meta property="article:author" content="www.facebook.com/dschlossberg1"/>
<meta property="article:tag" content="Aaron Sanchez"/>
<meta property="article:tag" content="all-star game"/>
<meta property="article:tag" content="American League"/>
<meta property="article:tag" content="Andrew Miller"/>
<meta property="article:tag" content="atlanta braves"/>
<meta property="article:tag" content="Basic Agreement"/>
<meta property="article:tag" content="Brian McCann"/>
<meta property="article:tag" content="Cards"/>
<meta property="article:tag" content="Chad Bettis"/>
<meta property="article:tag" content="Clay Barraclough"/>
<meta property="article:tag" content="Colorado Rockies"/>
<meta property="article:tag" content="Cy Young Award"/>
<meta property="article:tag" content="Dellin Betances"/>
<meta property="article:tag" content="Division Series"/>
<meta property="article:tag" content="dominican republic"/>
<meta property="article:tag" content="Dusty Baker"/>
<meta property="article:tag" content="Evan Gattis"/>
<meta property="article:tag" content="Gio Gonzalez"/>
<meta property="article:tag" content="Gold Glove"/>
<meta property="article:tag" content="Houston Astros"/>
<meta property="article:tag" content="Jacob deGrom"/>
<meta property="article:tag" content="Japan"/>
<meta property="article:tag" content="Joe Nathan"/>
<meta property="article:tag" content="Kochi Fighting Dogs"/>
<meta property="article:tag" content="Little League World Series"/>
<meta property="article:tag" content="Manny Ramirez"/>
<meta property="article:tag" content="Mark Melancon"/>
<meta property="article:tag" content="Martin Prado"/>
<meta property="article:tag" content="Matt Carpenter"/>
<meta property="article:tag" content="Max Scherzer"/>
<meta property="article:tag" content="miami"/>
<meta property="article:tag" content="Miami Marlins"/>
<meta property="article:tag" content="Mike Matheny"/>
<meta property="article:tag" content="MLB Little League Classic"/>
<meta property="article:tag" content="national league"/>
<meta property="article:tag" content="Nats"/>
<meta property="article:tag" content="New York Mets"/>
<meta property="article:tag" content="Oakland A&#039;s"/>
<meta property="article:tag" content="PA"/>
<meta property="article:tag" content="Pittsburgh Pirates"/>
<meta property="article:tag" content="san francisco giants"/>
<meta property="article:tag" content="St. Louis Cardinals"/>
<meta property="article:tag" content="Stephen Strasburg"/>
<meta property="article:tag" content="TORONTO BLUE JAYS"/>
<meta property="article:tag" content="United States"/>
<meta property="article:tag" content="Washington Nationals"/>
<meta property="article:tag" content="Williamsport"/>
<meta property="article:tag" content="World Baseball Classic"/>
<meta property="article:tag" content="Yadier Molina"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2017-03-19T20:34:28-04:00"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton.jpg"/>
<meta property="og:image:width" content="960"/>
<meta property="og:image:height" content="540"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="WEST PALM BEACH, Fla. – Maybe it’s a good thing Gio Gonzalez is overshadowed by Max Scherzer and Stephen Strasburg in the rotation of the Washington Nationals. A 21-game winner in 2012, his first year with the Nats, Gonzalez has watched his earned run average rise in each of the last four seasons. Now, with [&hellip;]"/>
<meta name="twitter:title" content="Dan&#039;s Dugout: Gio Gears for All-Star Season • Latino Sports"/>
<meta name="twitter:site" content="@LatinoSports"/>
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton.jpg"/>
<meta name="twitter:creator" content="@braves1"/>
 
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Dan&#8217;s Dugout: Gio Gears for All-Star Season Comments Feed" href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<link rel='stylesheet' id='theiaPostSlider-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.7' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.7.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/>
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.7.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.7"/>
<meta name="generator" content="WooCommerce 2.6.3"/>
<link rel='shortlink' href='http://www.latinosports.com/?p=42496'/>
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fdans-dugout-gio-gears-star-season%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fdans-dugout-gio-gears-star-season%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a,a:visited{color:#0e5ca7;}a:hover,h2 a:hover,#sidebar-wrapper .sidebar-list-text p a:hover,#footer-widget-wrapper .sidebar-list-text p a:hover,#footer-nav .menu li a:hover{color:#ed1c24;}#wallpaper{background:url() no-repeat 50% 0;}#info-wrapper,span.post-header,h4.widget-header,h4.sidebar-header,h1.cat-title,span.post-header{background:#111111;}span.home-header-wrap h4.widget-header:after,span.sidebar-header-wrap h4.sidebar-header:after,h4.post-header span.post-header:after,span.cat-title-contain h1.cat-title:after{border-color:transparent transparent transparent #111111;}span.home-header-wrap,span.sidebar-header-wrap,h4.post-header,span.cat-title-contain{border-bottom:1px solid #111111;}#social-sites-wrapper ul li,nav .menu li:hover ul li a:hover,h3.post-cat,.woocommerce span.onsale,.woocommerce-page span.onsale,span.post-tags-header,.post-tags a:hover,span.post-tags-header,.post-tags a:hover,.tag-cloud a:hover{background:#ed1c24;}.headlines-list h3,nav .menu li:hover a,h1.cat-heading,.blog-layout1-text h3,.blog-layout2-text h3{color:#ed1c24;}#nav-wrapper,#search-bar{background:#111111;}nav .menu li a{color:#fff;}h2.featured-headline,h2.standard-headline,#content-area h1,#content-area h2,#content-area h3,#content-area h4,#content-area h5,#content-area h6{font-family:'Open Sans',sans-serif;}nav .menu li a{font-family:'Oswald',sans-serif;}.headlines-main-text h2 a,#sidebar-wrapper .sidebar-list-text p a,#footer-widget-wrapper .sidebar-list-text p a,.blog-layout1-text h2 a,.blog-layout2-text h2 a,h1.story-title,.related-text a,.prev-post a,.next-post a,#woo-content h1.page-title,#woo-content h1,#woo-content h2,#woo-content h3,#woo-content h4,#woo-content h5,#woo-content h6,h2.widget-feat-headline,h2.widget-stand-headline{font-family:'Bitter',sans-serif;}#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container{overflow-y:auto!important;}</style>
<style type="text/css"></style>
 
<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"Dan&#039;s Dugout: Gio Gears for All-Star Season • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pageAttributes":["aaron-sanchez","all-star-game","american-league","andrew-miller","atlanta-braves","basic-agreement","brian-mccann","cards","chad-bettis","clay-barraclough","colorado-rockies","cy-young-award","dellin-betances","division-series","dominican-republic","dusty-baker","evan-gattis","gio-gonzalez","gold-glove","houston-astros","jacob-degrom","japan","joe-nathan","kochi-fighting-dogs","little-league-world-series","manny-ramirez","mark-melancon","martin-prado","matt-carpenter","max-scherzer","miami","miami-marlins","mike-matheny","mlb-little-league-classic","national-league","nats","new-york-mets","oakland-as","pa","pittsburgh-pirates","san-francisco-giants","st-louis-cardinals","stephen-strasburg","toronto-blue-jays","united-states","washington-nationals","williamsport","world-baseball-classic","yadier-molina"],"pagePostAuthor":"Dan Schlossberg","pagePostDate":"March 19, 2017","pagePostDateYear":"2017","pagePostDateMonth":"03","pagePostDateDay":"19","postCountOnPage":1,"postCountTotal":1});</script> 
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>
 
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6418716-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-42496 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div> 
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">
 
<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div> 
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports"/></a>
</div> 
</div> 
</div> 
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div> 
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form>
</div> 
</div> 
</div> 
<div id="body-wrapper">
<div id="info-wrapper">
</div> 
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-42496 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-aaron-sanchez tag-all-star-game tag-american-league tag-andrew-miller tag-atlanta-braves tag-basic-agreement tag-brian-mccann tag-cards tag-chad-bettis tag-clay-barraclough tag-colorado-rockies tag-cy-young-award tag-dellin-betances tag-division-series tag-dominican-republic tag-dusty-baker tag-evan-gattis tag-gio-gonzalez tag-gold-glove tag-houston-astros tag-jacob-degrom tag-japan tag-joe-nathan tag-kochi-fighting-dogs tag-little-league-world-series tag-manny-ramirez tag-mark-melancon tag-martin-prado tag-matt-carpenter tag-max-scherzer tag-miami tag-miami-marlins tag-mike-matheny tag-mlb-little-league-classic tag-national-league tag-nats tag-new-york-mets tag-oakland-as tag-pa tag-pittsburgh-pirates tag-san-francisco-giants tag-st-louis-cardinals tag-stephen-strasburg tag-toronto-blue-jays tag-united-states tag-washington-nationals tag-williamsport tag-world-baseball-classic tag-yadier-molina">
<div id="post-header">
<h3 class="post-cat">Uncategorized</h3>
<h1 class="story-title entry-title" itemprop="name headline">Dan&#8217;s Dugout: Gio Gears for All-Star Season</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/dan-schlossberg/" title="Posts by Dan Schlossberg" rel="author">Dan Schlossberg</a></span>
</span>
</div> 
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-03-19" pubdate>March 19, 2017</time>
</div> 
</div> 
</div> 
<div class="social-sharing-top">
<div class="share-count">
</div> 
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&t=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Gio Gears for All-Star Season -&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&media=http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton-660x400.jpg&description=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="42496 http://www.latinosports.com/?p=42496">0 comments</span></p></div></a>
</div> 
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/03/xSTdugoutBradenton-660x400.jpg.pagespeed.ic.xj5XPtL9_j.jpg" width="660" height="400"/>
</div> 
<div id="content-area" class="post-section" itemprop="articleBody">
<p> </p>
<p>WEST PALM BEACH, Fla. – Maybe it’s a good thing Gio Gonzalez is overshadowed by Max Scherzer and Stephen Strasburg in the rotation of the Washington Nationals.</p>
<p>A 21-game winner in 2012, his first year with the Nats, Gonzalez has watched his earned run average rise in each of the last four seasons.</p>
<p>Now, with the All-Star Game slated for his hometown of Miami in July, he has something to prove.</p>
<div id="attachment_21667" style="width: 160px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-21667" src="http://www.latinosports.com/wp-content/uploads/2014/04/xGio-Gonzalez-241-150x150.jpg.pagespeed.ic.XTPEqh0GSJ.jpg" alt="Lefty Gio Gonzalez wants to make the Miami All-Star Game Image Credit: Bill Menzel" width="150" height="150"/><p class="wp-caption-text">Lefty Gio Gonzalez wants to make the Miami All-Star Game<br/>Image Credit: Bill Menzel</p></div>
<p>“It’s a little more personal this year,” says the veteran lefthander, an All-Star in both leagues. “There are a lot of reasons why I want to make the All-Star team but most of them I keep to myself and my family. I can tell you that this year means something to me.”</p>
<p>An innings eater who has worked at least 175 frames in all but one of his five Washington seasons, Gonzalez started the opener of the 2012 National League Division Series and finished third in the voting for the league’s Cy Young Award.</p>
<p>After starting his winter workouts earlier, as suggested by former Nationals pitcher Livan Hernandez, Gonzalez marched into the office of manager Dusty Baker when workouts began last month and announced his intention to recapture his All-Star form.</p>
<p>If that happens, and Scherzer and Strasburg also pitch like Cy Young contenders, the Nats could clinch the NL East title early.</p>
<div id="attachment_11966" style="width: 160px" class="wp-caption alignright"><img class="size-thumbnail wp-image-11966" src="http://www.latinosports.com/wp-content/uploads/2012/04/xWashingtonStephenStrasburgBM18-150x150.jpg.pagespeed.ic.hRw11vsExI.jpg" alt="Like Gio Gonzalez, Stephen Strasburg sits behind Nats ace Max Scherzer in the rotation" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2012/04/WashingtonStephenStrasburgBM18-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2012/04/WashingtonStephenStrasburgBM18-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2012/04/WashingtonStephenStrasburgBM18-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"/><p class="wp-caption-text">Like Gio Gonzalez, Stephen Strasburg sits behind Nats ace Max Scherzer in the rotation</p></div>
<p>“It’s a long season,” he says, “but I learn from experience. I do what my body tells me to do.”</p>
<p>The Nationals are counting on 200 or more innings from each of their Big Three – and pay for the privilege. Gonzalez is set to earn $12 million this season.</p>
<p>He joined the club during the 2011 winter meetings for a quartet of top prospects. He had been an American League All-Star for the Oakland A’s just five months earlier.</p>
<p><strong>Camp notes:</strong></p>
<p>He may have gone 15-2 with a 3.00 ERA last year but Toronto’s Aaron Sanchez won’t complain the team renewed his contract for the relatively paltry sum of $535,000 . . .</p>
<p>After losing Martin Prado to a hamstring injury, the Miami Marlins are not happy the star infielder played in the World Baseball Classic . . .</p>
<p>The stacked United States team has never taken the tournament, which went to Japan twice and the Dominican Republic once . . .</p>
<p>The St. Louis Cardinals say first baseman Matt Carpenter is over his lower back injury . . .</p>
<p>The Cards and Pirates will stage the first “MLB Little League Classic” at Williamsport, PA, home of the Little League World Series, on August 20 . . .</p>
<div id="attachment_2399" style="width: 160px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-2399" src="http://www.latinosports.com/wp-content/uploads/images/stories/xMannyRamirezDodgersBM-150x150.jpg.pagespeed.ic.NSB0V_OvDM.jpg" alt="He may be 44 but Manny Ramirez is still playing" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/images/stories/MannyRamirezDodgersBM-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/images/stories/MannyRamirezDodgersBM-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/images/stories/MannyRamirezDodgersBM-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px"/><p class="wp-caption-text">He may be 44 but Manny Ramirez is still playing</p></div>
<p>At age 44, Manny Ramirez is playing with a Japanese team called the Kochi Fighting Dogs . . .</p>
<p>Apparently healed from the elbow surgery that shortened his 2016 campaign, Mets righthander Jacob deGrom has new life on his fastball and slider this spring . . .</p>
<p>Rockies righthander Chad Bettis is out indefinitely after a recurrence of testicular cancer . . .</p>
<p>Nobody north of Florida ever heard of the guy but Marlins reliever Clay Barraclough ranked third in the majors, trailing only Dellin Betances and Andrew Miller, in strikeouts per nine innings last year (14) . . .</p>
<p>After being stuck behind Brian McCann in Atlanta, slugging catcher Evan Gattis faces the same situation in Houston – though he can also be used as a designated hitter for the American League club . . .</p>
<p>Incumbent Yadier Molina isn’t the first Cardinals receiver to win multiple Gold Gloves; manager Mike Matheny won a half-dozen while wearing the tools of ignorance during his career . . .</p>
<div id="attachment_24663" style="width: 160px" class="wp-caption alignright"><img class="size-thumbnail wp-image-24663" src="http://www.latinosports.com/wp-content/uploads/2014/10/xYadier-Molina-hand-on-head-150x150.jpg.pagespeed.ic.VtOOZdVAIy.jpg" alt="Yadier Molina's manager won Gold Gloves too" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2014/10/Yadier-Molina-hand-on-head-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2014/10/Yadier-Molina-hand-on-head-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2014/10/Yadier-Molina-hand-on-head-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px"/><p class="wp-caption-text">Yadier Molina&#8217;s manager won Gold Gloves too</p></div>
<p>Will the Nationals annoint 42-year-old retread Joe Nathan as the right man to succeed closer Mark Melancon, now with San Francisco via free agency? . . .</p>
<p>With the signatures on the new Basic Agreement between labor and management barely dry, many star players object to the proposed new pitch clock, strike zone changes, and limits on mound visits . . .</p>
<p>Watch out for the revived Atlanta offense, which ranked sixth in the majors after the 2016 All-Star break after placing dead last before the game.</p>
<p> </p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/aaron-sanchez/" rel="tag">Aaron Sanchez</a><a href="http://www.latinosports.com/tag/all-star-game/" rel="tag">all-star game</a><a href="http://www.latinosports.com/tag/american-league/" rel="tag">American League</a><a href="http://www.latinosports.com/tag/andrew-miller/" rel="tag">Andrew Miller</a><a href="http://www.latinosports.com/tag/atlanta-braves/" rel="tag">atlanta braves</a><a href="http://www.latinosports.com/tag/basic-agreement/" rel="tag">Basic Agreement</a><a href="http://www.latinosports.com/tag/brian-mccann/" rel="tag">Brian McCann</a><a href="http://www.latinosports.com/tag/cards/" rel="tag">Cards</a><a href="http://www.latinosports.com/tag/chad-bettis/" rel="tag">Chad Bettis</a><a href="http://www.latinosports.com/tag/clay-barraclough/" rel="tag">Clay Barraclough</a><a href="http://www.latinosports.com/tag/colorado-rockies/" rel="tag">Colorado Rockies</a><a href="http://www.latinosports.com/tag/cy-young-award/" rel="tag">Cy Young Award</a><a href="http://www.latinosports.com/tag/dellin-betances/" rel="tag">Dellin Betances</a><a href="http://www.latinosports.com/tag/division-series/" rel="tag">Division Series</a><a href="http://www.latinosports.com/tag/dominican-republic/" rel="tag">dominican republic</a><a href="http://www.latinosports.com/tag/dusty-baker/" rel="tag">Dusty Baker</a><a href="http://www.latinosports.com/tag/evan-gattis/" rel="tag">Evan Gattis</a><a href="http://www.latinosports.com/tag/gio-gonzalez/" rel="tag">Gio Gonzalez</a><a href="http://www.latinosports.com/tag/gold-glove/" rel="tag">Gold Glove</a><a href="http://www.latinosports.com/tag/houston-astros/" rel="tag">Houston Astros</a><a href="http://www.latinosports.com/tag/jacob-degrom/" rel="tag">Jacob deGrom</a><a href="http://www.latinosports.com/tag/japan/" rel="tag">Japan</a><a href="http://www.latinosports.com/tag/joe-nathan/" rel="tag">Joe Nathan</a><a href="http://www.latinosports.com/tag/kochi-fighting-dogs/" rel="tag">Kochi Fighting Dogs</a><a href="http://www.latinosports.com/tag/little-league-world-series/" rel="tag">Little League World Series</a><a href="http://www.latinosports.com/tag/manny-ramirez/" rel="tag">Manny Ramirez</a><a href="http://www.latinosports.com/tag/mark-melancon/" rel="tag">Mark Melancon</a><a href="http://www.latinosports.com/tag/martin-prado/" rel="tag">Martin Prado</a><a href="http://www.latinosports.com/tag/matt-carpenter/" rel="tag">Matt Carpenter</a><a href="http://www.latinosports.com/tag/max-scherzer/" rel="tag">Max Scherzer</a><a href="http://www.latinosports.com/tag/miami/" rel="tag">miami</a><a href="http://www.latinosports.com/tag/miami-marlins/" rel="tag">Miami Marlins</a><a href="http://www.latinosports.com/tag/mike-matheny/" rel="tag">Mike Matheny</a><a href="http://www.latinosports.com/tag/mlb-little-league-classic/" rel="tag">MLB Little League Classic</a><a href="http://www.latinosports.com/tag/national-league/" rel="tag">national league</a><a href="http://www.latinosports.com/tag/nats/" rel="tag">Nats</a><a href="http://www.latinosports.com/tag/new-york-mets/" rel="tag">New York Mets</a><a href="http://www.latinosports.com/tag/oakland-as/" rel="tag">Oakland A's</a><a href="http://www.latinosports.com/tag/pa/" rel="tag">PA</a><a href="http://www.latinosports.com/tag/pittsburgh-pirates/" rel="tag">Pittsburgh Pirates</a><a href="http://www.latinosports.com/tag/san-francisco-giants/" rel="tag">san francisco giants</a><a href="http://www.latinosports.com/tag/st-louis-cardinals/" rel="tag">St. Louis Cardinals</a><a href="http://www.latinosports.com/tag/stephen-strasburg/" rel="tag">Stephen Strasburg</a><a href="http://www.latinosports.com/tag/toronto-blue-jays/" rel="tag">TORONTO BLUE JAYS</a><a href="http://www.latinosports.com/tag/united-states/" rel="tag">United States</a><a href="http://www.latinosports.com/tag/washington-nationals/" rel="tag">Washington Nationals</a><a href="http://www.latinosports.com/tag/williamsport/" rel="tag">Williamsport</a><a href="http://www.latinosports.com/tag/world-baseball-classic/" rel="tag">World Baseball Classic</a><a href="http://www.latinosports.com/tag/yadier-molina/" rel="tag">Yadier Molina</a></span>
</div> 
</div> 
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&t=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Gio Gears for All-Star Season -&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&media=http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton-660x400.jpg&description=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="42496 http://www.latinosports.com/?p=42496">0 comments</span></p></div></a>
</div> 
</div> 
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/dans-dugout-new-palm-beach-park-pitfalls/" rel="prev">Dan&#8217;s Dugout: New Palm Beach Park Has Pitfalls</a> </div> 
<div class="next-post">
</div> 
</div> 
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Dan Schlossberg </span></h4>
<div id="author-info">
<img alt='' src='http://0.gravatar.com/avatar/919fe7e7a5cfa2daeb593e236dfcdecd?s=100&#038;r=pg' srcset='http://0.gravatar.com/avatar/919fe7e7a5cfa2daeb593e236dfcdecd?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100'/> <div id="author-text">
<p>Former AP sportswriter Dan Schlossberg of Fair Lawn, NJ has produced 35 baseball books, including autobiographies of Ron Blomberg, Al Clark, and Milo Hamilton. Also a broadcaster, he is the host and executive producer of Braves Banter and Travel Itch Radio and a contributor to Sirius XM.</p>
<ul>
<li class="fb-item">
<a href="www.facebook.com/dschlossberg1" alt="Facebook" class="fb-but" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="@braves1" alt="Twitter" class="twitter-but" target="_blank"></a>
</li>
</ul>
</div> 
</div> 
</div> 
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-digging-oldies-goodies/" rel="bookmark" title="Dan&#8217;s Dugout: Digging Those Oldies But Goodies"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/11/xGame-7-51-360x220.jpg.pagespeed.ic.7GH5FJ8zpc.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Bill Menzel/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-digging-oldies-goodies/" class="main-headline">Dan&#8217;s Dugout: Digging Those Oldies But Goodies</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-new-palm-beach-park-pitfalls/" rel="bookmark" title="Dan&#8217;s Dugout: New Palm Beach Park Has Pitfalls"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xDUGOUTDisney-360x220.jpg.pagespeed.ic.1tTdMbZvQW.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="DUGOUTDisney"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-new-palm-beach-park-pitfalls/" class="main-headline">Dan&#8217;s Dugout: New Palm Beach Park Has Pitfalls</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-floundering-fish-face-difficult-season/" rel="bookmark" title="Dan&#8217;s Dugout: Floundering Fish Face Difficult Season"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/10/xdugout-360x220.jpg.pagespeed.ic.0-RCpbnhaI.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="dugout"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-floundering-fish-face-difficult-season/" class="main-headline">Dan&#8217;s Dugout: Floundering Fish Face Difficult Season</a>
</div> 
</li>
</ul></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">var disqus_url='http://www.latinosports.com/dans-dugout-gio-gears-star-season/';var disqus_identifier='42496 http://www.latinosports.com/?p=42496';var disqus_container_id='disqus_thread';var disqus_shortname='latinosportsdotcom';var disqus_title="Dan&#8217;s Dugout: Gio Gears for All-Star Season";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=42496';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
</div> 
</div> 
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div> 
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/" rel="bookmark" title="Dan&#8217;s Dugout: Gio Gears for All-Star Season"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xSTdugoutBradenton-360x220.jpg.pagespeed.ic.3dqyyQyxM8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="STdugoutBradenton"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dans-dugout-gio-gears-star-season/" rel="bookmark">Dan&#8217;s Dugout: Gio Gears for All-Star Season</a></h2>
<p>WEST PALM BEACH, Fla. – Maybe it’s a good thing Gio Gonzalez is...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&t=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Gio Gears for All-Star Season -&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/&media=http://www.latinosports.com/wp-content/uploads/2017/03/STdugoutBradenton-660x400.jpg&description=Dan&#8217;s Dugout: Gio Gears for All-Star Season', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-gio-gears-star-season/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/usa-sends-dominican-republic-home/" rel="bookmark" title="USA Sends Dominican Republic Home"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xStantonJonesNeshek_txkz88uh_mr1xuldl-360x220.jpg.pagespeed.ic.YM19KNkYk1.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="StantonJonesNeshek_txkz88uh_mr1xuldl"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/usa-sends-dominican-republic-home/" rel="bookmark">USA Sends Dominican Republic Home</a></h2>
<p>SAN DIEGO – Very few would have believed that the USA would beat...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/usa-sends-dominican-republic-home/&t=USA Sends Dominican Republic Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=USA Sends Dominican Republic Home -&url=http://www.latinosports.com/usa-sends-dominican-republic-home/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/usa-sends-dominican-republic-home/&media=http://www.latinosports.com/wp-content/uploads/2017/03/StantonJonesNeshek_txkz88uh_mr1xuldl.jpg&description=USA Sends Dominican Republic Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/usa-sends-dominican-republic-home/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/" rel="bookmark" title="Puerto Rico Continues Undefeated Beats VZ 13-2"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/x17361881_1851557235133918_8530981928437130961_n-360x220.jpg.pagespeed.ic.ZHG3DUsN0F.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="17361881_1851557235133918_8530981928437130961_n"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/" rel="bookmark">Puerto Rico Continues Undefeated Beats VZ 13-2</a></h2>
<p>This game did not mean much to either country, Venezuela was already out...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/&t=Puerto Rico Continues Undefeated Beats VZ 13-2', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Puerto Rico Continues Undefeated Beats VZ 13-2 -&url=http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/&media=http://www.latinosports.com/wp-content/uploads/2017/03/17361881_1851557235133918_8530981928437130961_n-660x355.jpg&description=Puerto Rico Continues Undefeated Beats VZ 13-2', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/puerto-rico-continues-undefeated-beats-vz-13-2/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/" rel="bookmark" title="Fight Night at MSG: UFC Champ Stole The Show"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/01/xMSG-EVENING-360x220.jpg.pagespeed.ic.rzdFedEV1z.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Cesar Diaz/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/" rel="bookmark">Fight Night at MSG: UFC Champ Stole The Show</a></h2>
<p>New York, NY &#8211; Boxing is not over by a long shot in...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/&t=Fight Night at MSG: UFC Champ Stole The Show', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Fight Night at MSG: UFC Champ Stole The Show -&url=http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/&media=http://www.latinosports.com/wp-content/uploads/2017/01/MSG-EVENING.jpg&description=Fight Night at MSG: UFC Champ Stole The Show', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/fight-night-msg-ufc-champ-stole-show/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div> 
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div> 
</div>
</div>  </article>
</div> 
</div> 
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">
 
<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div> 
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div> 
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports"/>
</div> 
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div> 
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div> 
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div> 
</div> 
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/o4Yy5vRf2lg/jennifer-lopez-kids-family-regular-mom' title='Posted 18 March 2017 | 2:15 pm'>
13 Times Jennifer Lopez was just an average mom like you and me</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/wx2xl-egGjY/looks-famosas-semana-mejor-vestidas-fotos-giselle-blondet-gaby-espino-kate-del-castillo' title='Posted 17 March 2017 | 8:28 pm'>
MIRA: Las 15 famosas que nos dejaron boquiabiertas con sus looks esta semana</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/8PJ_1jWGNmQ/celeb-moms-kids-matching-swimsuits-kim-kardashian-beyonce-coco-austin' title='Posted 17 March 2017 | 7:05 pm'>
8 Adorable pics of celeb moms wearing matching swimsuits with their kids</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/JyqdjyYO7FA/kardashian-jenner-flash-diamonds-wealth-burglary' title='Posted 17 March 2017 | 6:45 pm'>
17 Times the Kardashian-Jenners flashed their wealth unnecessarily</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/QXgWKgr2Ugc/rupturas-parejas-famosas-separaciones-divorcios-terminan-se-acabo-amor' title='Posted 17 March 2017 | 6:24 pm'>
15 Parejas famosas a las que se les terminó el amor</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/fashion/best-dressed/best-dressed-latinas-kids-choice-awards' title='Posted 1 January 1970 | 12:00 am'>
Demi Lovato, Jackie Cruz and More Best Dressed Celebrities of the Week</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/news/man-runs-over-latina-emt-yadira-arroyo' title='Posted 1 January 1970 | 12:00 am'>
Man Steals Ambulance, Fatally Runs Over Latina EMT</a>
</li>
<li>
<a href='http://www.latina.com/beauty/hair/kid-curly-hair-you-dont' title='Posted 1 January 1970 | 12:00 am'>
Mami, My Way: When Your Kid Has Curly Hair and You Don&#039;t</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/love/reasons-guys-think-hot-mess' title='Posted 1 January 1970 | 12:00 am'>
Here are 10 Things You Do That Make Guys Start to Think You&#039;re a Hot Mess</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/celebrity/group-impersonates-bruno-mars-blackface' title='Posted 1 January 1970 | 12:00 am'>
Say What?! This Group Impersonated Bruno Mars in Blackface</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.huffingtonpost.com/2017/03/19/panther-bots-robotics-team-racism_n_15467828.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 19 March 2017 | 12:43 pm'>
Winning Fourth Grade Robotics Team Told To &#039;Go Back To Mexico&#039;</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2017/03/18/everywhere-you-look-americans-are-spreading-hate_n_15449872.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 18 March 2017 | 4:34 pm'>
Everywhere You Look, Americans Are Spreading Hate</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2017/03/14/the-20-funniest-tweets-from-women-this-week_n_15432588.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 17 March 2017 | 9:03 pm'>
The 20 Funniest Tweets From Women This Week</a>
</li>
</ul></div>
</div>
</div> 
</div> 
</footer>
</div> 
</div> 
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-gio-gears-star-season\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-gio-gears-star-season\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-gio-gears-star-season\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.7.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.7+jquery.infinitescroll.js,qver==4.5.7+respond.min.js,qver==4.5.7+retina.js,qver==4.5.7+jquery.elastislide.js,qver==4.5.7.pagespeed.jc.vLHkV0OK9D.js"></script><script>eval(mod_pagespeed_s5EmbDuBlc);</script>
<script>eval(mod_pagespeed_mgz70NSZcZ);</script>
<script>eval(mod_pagespeed_7TEBqJYjwz);</script>
<script>eval(mod_pagespeed_FuAC5YBIu7);</script>
<script>eval(mod_pagespeed_J0QxlNMuKo);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.7+wp-includes,_js,_wp-embed.min.js,qver==4.5.7.pagespeed.jc.HqtGcr3LhA.js"></script><script>eval(mod_pagespeed_FpnwnJlgc0);</script>
<script>eval(mod_pagespeed_nbHg03CpSS);</script>
 
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>