<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/" />
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout-360x220.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="PEORIA, Arizona – The best place to scout next year’s best rookies is the Arizona Fall League. That’s why there seemed to be more scouts than spectators at Thursday’s game between the Scottsdale Scorpions and homestanding Peoria Javelinas. Paid attendance was announced at 424, leaving vast stretches of empty rows at the Peoria Sports Complex [&hellip;]" />
<link rel="author" href="" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>


<title>Dan&#039;s Dugout: Prospects Thrive in Arizona Fall League • Latino Sports</title>
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dan&#039;s Dugout: Prospects Thrive in Arizona Fall League • Latino Sports" />
<meta property="og:description" content="PEORIA, Arizona – The best place to scout next year’s best rookies is the Arizona Fall League. That’s why there seemed to be more scouts than spectators at Thursday’s game between the Scottsdale Scorpions and homestanding Peoria Javelinas. Paid attendance was announced at 424, leaving vast stretches of empty rows at the Peoria Sports Complex &hellip;" />
<meta property="og:url" content="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/" />
<meta property="og:site_name" content="Latino Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071" />
<meta property="article:author" content="www.facebook.com/dschlossberg1" />
<meta property="article:tag" content="AFL" />
<meta property="article:tag" content="all star" />
<meta property="article:tag" content="Arizona Fall League" />
<meta property="article:tag" content="atlanta braves" />
<meta property="article:tag" content="Baseball America" />
<meta property="article:tag" content="Boston Red Sox" />
<meta property="article:tag" content="Brantley Bell" />
<meta property="article:tag" content="Cincinnati Reds" />
<meta property="article:tag" content="Clay Bellinger" />
<meta property="article:tag" content="Disney World" />
<meta property="article:tag" content="Glendale Desert Dogs" />
<meta property="article:tag" content="Jason Heyward" />
<meta property="article:tag" content="Jay Bell" />
<meta property="article:tag" content="JUGGS" />
<meta property="article:tag" content="Leo Durocher" />
<meta property="article:tag" content="Luis Salazar" />
<meta property="article:tag" content="Matt Kemp" />
<meta property="article:tag" content="Max Fried" />
<meta property="article:tag" content="Mesa Solar Sox" />
<meta property="article:tag" content="Minor League Player of the Year" />
<meta property="article:tag" content="Most Valuable Player" />
<meta property="article:tag" content="Nick Markakis" />
<meta property="article:tag" content="NL East" />
<meta property="article:tag" content="Peoria Javelinas" />
<meta property="article:tag" content="Ronald Acuna" />
<meta property="article:tag" content="Rookie of the Year" />
<meta property="article:tag" content="Salt River Rafters" />
<meta property="article:tag" content="San Diego Padres" />
<meta property="article:tag" content="Scottsdale Scorpions" />
<meta property="article:tag" content="Seattle Mariners" />
<meta property="article:tag" content="Surprise Saguaros" />
<meta property="article:tag" content="TORONTO BLUE JAYS" />
<meta property="article:tag" content="USA TODAY" />
<meta property="article:tag" content="USA TODAY Sports Weekly" />
<meta property="article:tag" content="Victor Robles" />
<meta property="article:tag" content="Washington Nationals" />
<meta property="article:tag" content="West Division" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-17T12:46:37-05:00" />
<meta property="article:modified_time" content="2017-11-17T13:03:08-05:00" />
<meta property="og:updated_time" content="2017-11-17T13:03:08-05:00" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PEORIA, Arizona – The best place to scout next year’s best rookies is the Arizona Fall League. That’s why there seemed to be more scouts than spectators at Thursday’s game between the Scottsdale Scorpions and homestanding Peoria Javelinas. Paid attendance was announced at 424, leaving vast stretches of empty rows at the Peoria Sports Complex [&hellip;]" />
<meta name="twitter:title" content="Dan&#039;s Dugout: Prospects Thrive in Arizona Fall League • Latino Sports" />
<meta name="twitter:site" content="@LatinoSports" />
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout.jpg" />
<meta name="twitter:creator" content="@braves1" />

<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League Comments Feed" href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.11"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.11' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.11.pagespeed.cf.paajC2hyli.css' type='text/css' media='all' />
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.11.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.11.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.11+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc.jEQLGPFRY7.js"></script><script>eval(mod_pagespeed_JbaE65CxWl);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.5.11" />
<meta name="generator" content="WooCommerce 2.6.3" />
<link rel='shortlink' href='http://www.latinosports.com/?p=51992' />
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fdans-dugout-prospects-thrive-arizona-fall-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fdans-dugout-prospects-thrive-arizona-fall-league%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
<style type="text/css"></style>

<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"Dan&#039;s Dugout: Prospects Thrive in Arizona Fall League • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pageAttributes":["afl","all-star","arizona-fall-league","atlanta-braves","baseball-america","boston-red-sox","brantley-bell","cincinnati-reds","clay-bellinger","disney-world","glendale-desert-dogs","jason-heyward","jay-bell","juggs","leo-durocher","luis-salazar","matt-kemp","max-fried","mesa-solar-sox","minor-league-player-of-the-year","most-valuable-player","nick-markakis","nl-east","peoria-javelinas","ronald-acuna","rookie-of-the-year","salt-river-rafters","san-diego-padres","scottsdale-scorpions","seattle-mariners","surprise-saguaros","toronto-blue-jays","usa-today","usa-today-sports-weekly","victor-robles","washington-nationals","west-division"],"pagePostAuthor":"Dan Schlossberg","pagePostDate":"November 17, 2017","pagePostDateYear":"2017","pagePostDateMonth":"11","pagePostDateDay":"17","postCountOnPage":1,"postCountTotal":1});</script>
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="single single-post postid-51992 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports" /></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-51992 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-afl tag-all-star tag-arizona-fall-league tag-atlanta-braves tag-baseball-america tag-boston-red-sox tag-brantley-bell tag-cincinnati-reds tag-clay-bellinger tag-disney-world tag-glendale-desert-dogs tag-jason-heyward tag-jay-bell tag-juggs tag-leo-durocher tag-luis-salazar tag-matt-kemp tag-max-fried tag-mesa-solar-sox tag-minor-league-player-of-the-year tag-most-valuable-player tag-nick-markakis tag-nl-east tag-peoria-javelinas tag-ronald-acuna tag-rookie-of-the-year tag-salt-river-rafters tag-san-diego-padres tag-scottsdale-scorpions tag-seattle-mariners tag-surprise-saguaros tag-toronto-blue-jays tag-usa-today tag-usa-today-sports-weekly tag-victor-robles tag-washington-nationals tag-west-division">
<div id="post-header">
<h3 class="post-cat">Uncategorized</h3>
<h1 class="story-title entry-title" itemprop="name headline">Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/dan-schlossberg/" title="Posts by Dan Schlossberg" rel="author">Dan Schlossberg</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-11-17" pubdate>November 17, 2017</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&t=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League -&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&media=http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout-660x400.jpg&description=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="51992 http://www.latinosports.com/?p=51992">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/11/xPeoria-visitors-dugout-660x400.jpg.pagespeed.ic.Y1a4vGOYbb.jpg" width="660" height="400" />
</div>
<div id="content-area" class="post-section" itemprop="articleBody">
<p></p>
<p>PEORIA, Arizona – The best place to scout next year’s best rookies is the Arizona Fall League.</p>
<p>That’s why there seemed to be more scouts than spectators at Thursday’s game between the Scottsdale Scorpions and homestanding Peoria Javelinas.</p>
<div id="attachment_51994" style="width: 160px" class="wp-caption alignleft"><img class="size-thumbnail wp-image-51994" src="http://www.latinosports.com/wp-content/uploads/2017/11/xPeoria-game-150x150.jpg.pagespeed.ic.F78KWLRk6-.jpg" alt="Attendance is sprase at Arizona Fall League game in Peoria. Credit: Dan Schlossberg" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-game-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-game-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-game-250x250.jpg 250w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-game-450x450.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Attendance is sparse at Arizona Fall League game in Peoria.<br />Credit: Dan Schlossberg</p></div>
<p>Paid attendance was announced at 424, leaving vast stretches of empty rows at the Peoria Sports Complex shared each spring by the San Diego Padres and Seattle Mariners.</p>
<p>But to those carrying JUGGS guns, cameras, or scouting notebooks, the size of the crowd hardly mattered.</p>
<p>More important during the 30-game schedule, which ended Thursday, was the speed of the Max Fried fastball or distance of the Ronald Acuna home run.</p>
<p>Fried and Acuna are heavy favorites to crack the varsity roster when the Atlanta Braves head north from Disney World next spring.</p>
<div id="attachment_51995" style="width: 160px" class="wp-caption alignright"><img class="wp-image-51995 size-thumbnail" src="http://www.latinosports.com/wp-content/uploads/2017/11/RONAlD-ACUNA-150x150.jpg" alt="At 19, Ronald Acuna is a five-tools player about to burst into the big leagues" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2017/11/RONAlD-ACUNA-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2017/11/RONAlD-ACUNA-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2017/11/RONAlD-ACUNA-250x250.jpg 250w, http://www.latinosports.com/wp-content/uploads/2017/11/RONAlD-ACUNA-450x450.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">At 19, Ronald Acuna is a five-tools player about to burst into the big leagues. Credit: Dan Schlossberg</p></div>
<p>The former, a lefthanded pitcher who throws bullets, already has his first big-league win. The latter, a fleet Venezuelan who hasn’t reached his 20th birthday yet, just added Arizona Fall League MVP honors to the trio of Minor League Player of the Year awards [USA TODAY, USA TODAY Sports Weekly, and Baseball America] he won previously.</p>
<p>They are the best of six Braves prospects who played for Peoria, which took the West Division title in the six-team league. The manager, former major-league infielder Luis Salazar, is a veteran minor-league manager and instructor in the Atlanta organization.</p>
<div id="attachment_51996" style="width: 160px" class="wp-caption alignleft"><img class="wp-image-51996 size-thumbnail" src="http://www.latinosports.com/wp-content/uploads/2017/11/Acuna-34-in-Peoria-150x150.jpg" alt="Future star Ronald Acuna (34) and Peoria Javelinas teammates Credit: Dan Schlossberg" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2017/11/Acuna-34-in-Peoria-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2017/11/Acuna-34-in-Peoria-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2017/11/Acuna-34-in-Peoria-250x250.jpg 250w, http://www.latinosports.com/wp-content/uploads/2017/11/Acuna-34-in-Peoria-450x450.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Future star Ronald Acuna (34) and Peoria Javelinas teammates Thursday<br /> Credit: Dan Schlossberg</p></div>
<p>He raves about Acuna, insisting that he’ll be the rightfielder for the Braves next year, with veteran incumbent Nick Markakis moving into a left-right platoon with Matt Kemp or perhaps to another club.</p>
<p>Like most AFL pilots, Salazar serves as his own third-base coach – something no one has done in the big leagues since the heyday of Leo Durocher.</p>
<p>Everything about the league is casual and informal. Media lunches, which are free, are provided by local restaurants on a rotating basis in exchange for plugs by the public address announcer.</p>
<p>Player rosters are virtual All-Star teams of top prospects. Peoria has players from Boston, San Diego, Seattle, and Toronto in addition to seven from Atlanta. There’s no limit to roster size either; the Javelinas list 21 pitchers, nine infielders, five outfielders, and three catchers.</p>
<p>Nobody minds a little nepotism either: Cincinnati prospect Bradley Bell, an infielder for Scottsdale, is the son of the manager, former big-leaguer Jay Bell.</p>
<p>The Fall League is fertile ground for future Rookies of the Year. Clay Bellinger, for example, played here last year, honing the power stroke that last week earned him the top rookie trophy in the National League.</p>
<p>Both Acuna and Victor Robles, a Washington chattel who also plays the outfield, are expected to become instant fixtures in the NL East. Both provide good bats with great speed, while Acuna offers more power and Robles a bit better on defense. The Braves believe Acuna will be far better than Jason Heyward, heralded as a budding superstar when he surfaced at age 20 and homered in his first game.</p>
<div id="attachment_51997" style="width: 160px" class="wp-caption alignright"><img class="size-thumbnail wp-image-51997" src="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-ballpark-sign-front-150x150.jpg" alt="Peoria Sports Complex is the spring training home of the Padres and Mariners Credit: Dan Schlossberg" width="150" height="150" srcset="http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-ballpark-sign-front-150x150.jpg 150w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-ballpark-sign-front-180x180.jpg 180w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-ballpark-sign-front-250x250.jpg 250w, http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-ballpark-sign-front-450x450.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" /><p class="wp-caption-text">Peoria Sports Complex is the spring training home of the San Diego Padres and Seattle Mariners<br />Credit: Dan Schlossberg</p></div>
<p>All players in the Arizona Fall League where the jerseys of the major-league teams to which they belong. Only the hats bear AFL logos.</p>
<p>The six teams in the circuit are the Salt River Rafters, Surprise Saguaros, Glendale Desert Dogs, Mesa Solar Sox, Scottsdale Scorpions, and Peoria Javelinas.</p>
<p></p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/afl/" rel="tag">AFL</a><a href="http://www.latinosports.com/tag/all-star/" rel="tag">all star</a><a href="http://www.latinosports.com/tag/arizona-fall-league/" rel="tag">Arizona Fall League</a><a href="http://www.latinosports.com/tag/atlanta-braves/" rel="tag">atlanta braves</a><a href="http://www.latinosports.com/tag/baseball-america/" rel="tag">Baseball America</a><a href="http://www.latinosports.com/tag/boston-red-sox/" rel="tag">Boston Red Sox</a><a href="http://www.latinosports.com/tag/brantley-bell/" rel="tag">Brantley Bell</a><a href="http://www.latinosports.com/tag/cincinnati-reds/" rel="tag">Cincinnati Reds</a><a href="http://www.latinosports.com/tag/clay-bellinger/" rel="tag">Clay Bellinger</a><a href="http://www.latinosports.com/tag/disney-world/" rel="tag">Disney World</a><a href="http://www.latinosports.com/tag/glendale-desert-dogs/" rel="tag">Glendale Desert Dogs</a><a href="http://www.latinosports.com/tag/jason-heyward/" rel="tag">Jason Heyward</a><a href="http://www.latinosports.com/tag/jay-bell/" rel="tag">Jay Bell</a><a href="http://www.latinosports.com/tag/juggs/" rel="tag">JUGGS</a><a href="http://www.latinosports.com/tag/leo-durocher/" rel="tag">Leo Durocher</a><a href="http://www.latinosports.com/tag/luis-salazar/" rel="tag">Luis Salazar</a><a href="http://www.latinosports.com/tag/matt-kemp/" rel="tag">Matt Kemp</a><a href="http://www.latinosports.com/tag/max-fried/" rel="tag">Max Fried</a><a href="http://www.latinosports.com/tag/mesa-solar-sox/" rel="tag">Mesa Solar Sox</a><a href="http://www.latinosports.com/tag/minor-league-player-of-the-year/" rel="tag">Minor League Player of the Year</a><a href="http://www.latinosports.com/tag/most-valuable-player/" rel="tag">Most Valuable Player</a><a href="http://www.latinosports.com/tag/nick-markakis/" rel="tag">Nick Markakis</a><a href="http://www.latinosports.com/tag/nl-east/" rel="tag">NL East</a><a href="http://www.latinosports.com/tag/peoria-javelinas/" rel="tag">Peoria Javelinas</a><a href="http://www.latinosports.com/tag/ronald-acuna/" rel="tag">Ronald Acuna</a><a href="http://www.latinosports.com/tag/rookie-of-the-year/" rel="tag">Rookie of the Year</a><a href="http://www.latinosports.com/tag/salt-river-rafters/" rel="tag">Salt River Rafters</a><a href="http://www.latinosports.com/tag/san-diego-padres/" rel="tag">San Diego Padres</a><a href="http://www.latinosports.com/tag/scottsdale-scorpions/" rel="tag">Scottsdale Scorpions</a><a href="http://www.latinosports.com/tag/seattle-mariners/" rel="tag">Seattle Mariners</a><a href="http://www.latinosports.com/tag/surprise-saguaros/" rel="tag">Surprise Saguaros</a><a href="http://www.latinosports.com/tag/toronto-blue-jays/" rel="tag">TORONTO BLUE JAYS</a><a href="http://www.latinosports.com/tag/usa-today/" rel="tag">USA TODAY</a><a href="http://www.latinosports.com/tag/usa-today-sports-weekly/" rel="tag">USA TODAY Sports Weekly</a><a href="http://www.latinosports.com/tag/victor-robles/" rel="tag">Victor Robles</a><a href="http://www.latinosports.com/tag/washington-nationals/" rel="tag">Washington Nationals</a><a href="http://www.latinosports.com/tag/west-division/" rel="tag">West Division</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&t=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League -&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&media=http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout-660x400.jpg&description=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="51992 http://www.latinosports.com/?p=51992">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/dans-dugout-new-palm-beach-park-pitfalls/" rel="prev">Dan&#8217;s Dugout: New Palm Beach Park Has Pitfalls</a> </div>
<div class="next-post">
</div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Dan Schlossberg </span></h4>
<div id="author-info">
<img alt='' src='http://0.gravatar.com/avatar/919fe7e7a5cfa2daeb593e236dfcdecd?s=100&#038;r=pg' srcset='http://0.gravatar.com/avatar/919fe7e7a5cfa2daeb593e236dfcdecd?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /> <div id="author-text">
<p>Former AP sportswriter Dan Schlossberg of Fair Lawn, NJ has produced 35 baseball books, including autobiographies of Ron Blomberg, Al Clark, and Milo Hamilton. Also a broadcaster, he is the host and executive producer of Braves Banter and Travel Itch Radio and a contributor to Sirius XM.</p>
<ul>
<li class="fb-item">
<a href="www.facebook.com/dschlossberg1" alt="Facebook" class="fb-but" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="@braves1" alt="Twitter" class="twitter-but" target="_blank"></a>
</li>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/" rel="bookmark" title="Orlando City’s Fuerza Puerto Rico Fundraiser"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xDonationToFuerzaFund_WEB-1-360x220.jpg.pagespeed.ic.3oWqXyruIO.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Orlando City SC" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/" class="main-headline">Orlando City’s Fuerza Puerto Rico Fundraiser</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-free-agency-will-decimate-royals/" rel="bookmark" title="Dan&#8217;s Dugout: Free Agency Will Decimate Royals"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xDUGOUTWrigley-360x220.jpg.pagespeed.ic.9iNOeKdFCM.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="DUGOUTWrigley" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-free-agency-will-decimate-royals/" class="main-headline">Dan&#8217;s Dugout: Free Agency Will Decimate Royals</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-teary-tale-two-pitchers/" rel="bookmark" title="Dan&#8217;s Dugout: A Teary Tale of Two Pitchers"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/10/xPostseason-Dugout-360x220.jpg.pagespeed.ic.Ka9wv85rG8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-teary-tale-two-pitchers/" class="main-headline">Dan&#8217;s Dugout: A Teary Tale of Two Pitchers</a>
</div>
</li>
</ul></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">var disqus_url='http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/';var disqus_identifier='51992 http://www.latinosports.com/?p=51992';var disqus_container_id='disqus_thread';var disqus_shortname='latinosportsdotcom';var disqus_title="Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=51992';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
</div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/" rel="bookmark" title="Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xPeoria-visitors-dugout-360x220.jpg.pagespeed.ic.JvD_DSuYzx.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Peoria visitors dugout" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/" rel="bookmark">Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League</a></h2>
<p>PEORIA, Arizona – The best place to scout next year’s best rookies is...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&t=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League -&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/&media=http://www.latinosports.com/wp-content/uploads/2017/11/Peoria-visitors-dugout-660x400.jpg&description=Dan&#8217;s Dugout: Prospects Thrive in Arizona Fall League', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-prospects-thrive-arizona-fall-league/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/" rel="bookmark" title="Orlando City’s Fuerza Puerto Rico Fundraiser"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xDonationToFuerzaFund_WEB-1-360x220.jpg.pagespeed.ic.3oWqXyruIO.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Orlando City SC" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/" rel="bookmark">Orlando City’s Fuerza Puerto Rico Fundraiser</a></h2>
<p>ORLANDO, Fla. &#8211; Orlando City SC announced on Thursday, November 16th that it raised $327,530...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/&t=Orlando City’s Fuerza Puerto Rico Fundraiser', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Orlando City’s Fuerza Puerto Rico Fundraiser -&url=http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/&media=http://www.latinosports.com/wp-content/uploads/2017/11/DonationToFuerzaFund_WEB-1.jpg&description=Orlando City’s Fuerza Puerto Rico Fundraiser', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/orlando-citys-fuerza-puerto-rico-friendly/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/" rel="bookmark" title="El Barrio Latino Children’s Film Festival [Information]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xunnamed-360x220.jpg.pagespeed.ic.uxr1i-2y21.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="unnamed" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/" rel="bookmark">El Barrio Latino Children’s Film Festival [Information]</a></h2>
<p>New York, NY &#8211; On the heels of several natural disasters that have...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/&t=El Barrio Latino Children’s Film Festival [Information]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=El Barrio Latino Children’s Film Festival [Information] -&url=http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/&media=http://www.latinosports.com/wp-content/uploads/2017/11/unnamed-640x400.jpg&description=El Barrio Latino Children’s Film Festival [Information]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/el-barrio-latino-childrens-film-festival-information/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/college-football-army-vs-duke-photos/" rel="bookmark" title="College Football: Army vs. Duke [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/11/xArmy-DUKE-11-11-17-0608aa-360x220.jpg.pagespeed.ic.as0lvn8qc5.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Army-DUKE 11-11-17 0608aa" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/college-football-army-vs-duke-photos/" rel="bookmark">College Football: Army vs. Duke [Photos]</a></h2>
<p>New York, NY &#8211; This past weekend, Latino Sports photographer, Daniel Budasoff witnessed Army...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/college-football-army-vs-duke-photos/&t=College Football: Army vs. Duke [Photos]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=College Football: Army vs. Duke [Photos] -&url=http://www.latinosports.com/college-football-army-vs-duke-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/college-football-army-vs-duke-photos/&media=http://www.latinosports.com/wp-content/uploads/2017/11/Army-DUKE-11-11-17-0608aa.jpg&description=College Football: Army vs. Duke [Photos]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/college-football-army-vs-duke-photos/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports" />
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/5ATivoxZaOY/how-to-host-brunch-jennifer-lopez-table-ideas' title='Posted 17 November 2017 | 9:00 pm'>
How to host a fab brunch like Jennifer Lopez</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/lQQO3h10VPI/copy-sofia-carson-sleek-bun-2017-latin-grammys' title='Posted 17 November 2017 | 8:00 pm'>
How to get Sofia Carson&#039;s sleek and elegant bun from the 2017 Latin Grammys</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/Ug_hr2TEcvo/jennifer-lopez-stunning-white-balmain-dress-dubai-photos' title='Posted 17 November 2017 | 6:15 pm'>
Jennifer Lopez&#039;s stunning dress for date night in Dubai is everything</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/cG-37Zu3AWA/chiquis-rivera-boyfriend-lorenzo-mendez-2017-latin-grammys-photos' title='Posted 17 November 2017 | 5:15 pm'>
SEE: Chiquis Rivera and Lorenzo Mendez totally slayed at the Latin Grammys</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/OmDk02_4Tbk/sculptra-non-invasive-butt-lift-fillers' title='Posted 17 November 2017 | 2:45 pm'>
There&#039;s a new and non-invasive way to get a butt lift</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/fashion/celebrity/exclusive-bella-twins-Birdiebee' title='Posted 17 November 2017 | 9:12 pm'>
EXCLUSIVE: Bella Twins Talk About Their Debut Clothing line &#039;Birdiebee&#039;</a>
</li>
<li>
<a href='http://www.latina.com/beauty/skin-nails/jordana-brewster-holiday-beauty-tips' title='Posted 17 November 2017 | 9:11 pm'>
EXCLUSIVE: Jordana Brewster Shares Her Beauty Tips To Get Through The Holidays</a>
</li>
<li>
<a href='http://www.latina.com/beauty/makeup/makeup-lover-gift-guide' title='Posted 17 November 2017 | 8:49 pm'>
8 Gifts for the Makeup Lover in Your Life Under $50</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/celebrity/la-la-anthony-latina-cover-shoot' title='Posted 17 November 2017 | 8:43 pm'>
La La Anthony: Behind the Scenes at Her Latina Cover Shoot</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/music/demi-lovato-luis-fonsi-video' title='Posted 17 November 2017 | 8:00 pm'>
Demi Lovato and Luis Fonsi Video for &#039;Echame La Culpa&#039; is Caliente!!!</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='https://www.huffingtonpost.com/entry/19-asian-americans-arrested-dream-act-protest_us_5a0f3ebae4b0e97dffed2bab?section=us_latino-voices' title='Posted 18 November 2017 | 12:17 am'>
19 Asian-Americans Arrested At Paul Ryan&#039;s Office Pushing For Dream Act</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/womens-basketball-team-declined-trumps-white-house-invitation-for-the-best-reason_us_5a0f4baee4b0e97dffed3803?section=us_latino-voices' title='Posted 17 November 2017 | 10:26 pm'>
Women&#039;s Basketball Team Declined Trump&#039;s White House Invitation For The Best Reason</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/the-best-black-friday-beauty-deals-2017_us_5a0efe4de4b0dd63b1aa0317?section=us_latino-voices' title='Posted 17 November 2017 | 10:05 pm'>
Impressive Black Friday Beauty Deals On Glossier, Nars And More</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>

<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-prospects-thrive-arizona-fall-league\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-prospects-thrive-arizona-fall-league\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dans-dugout-prospects-thrive-arizona-fall-league\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.11.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.11+jquery.infinitescroll.js,qver==4.5.11+respond.min.js,qver==4.5.11+retina.js,qver==4.5.11+jquery.elastislide.js,qver==4.5.11.pagespeed.jc.4u6CLLd7mR.js"></script><script>eval(mod_pagespeed_aN1hhV1pJ6);</script>
<script>eval(mod_pagespeed_5$KVxtLMBb);</script>
<script>eval(mod_pagespeed_5HpuYxKfN1);</script>
<script>eval(mod_pagespeed_HYWqPFoGDF);</script>
<script>eval(mod_pagespeed_0a4PZa0ZQD);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.11+wp-includes,_js,_wp-embed.min.js,qver==4.5.11.pagespeed.jc.nyaMpwWpeA.js"></script><script>eval(mod_pagespeed_BOCozQEsUW);</script>
<script>eval(mod_pagespeed_3JR7j$yol8);</script>

<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>