<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"3387beadf05baa4767d8d23ca5cece57",petok:"c69768799646b7be5d2e9c16d8c5e683589e5eb9-1491789472-1800",zone:"latinosports.com",rocket:"0",apps:{"vig_key":{"sid":"c255ef4bb623a764515a65720ada8d03"},"ga_key":{"ua":"UA-6418716-3","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=f2befc48d1/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/"/>
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC-360x220.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="ORLANDO, Fla. – On Sunday afternoon, Orlando City SC (3-1-0, 9 points) continued its excellent home form with another clean sheet victory, this time over the New York Red Bulls (2-3-1, 7 points). Servando Carrasco and Will Johnson both found the scoresheet for the first time in purple, Carrasco with the game-winning goal and Johnson with [&hellip;]"/>
<link rel="author" href=""/>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
 
<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>
 
 
<title>MLS Sunday: Orlando City Defeat Red Bulls • Latino Sports</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="MLS Sunday: Orlando City Defeat Red Bulls • Latino Sports"/>
<meta property="og:description" content="ORLANDO, Fla. – On Sunday afternoon, Orlando City SC (3-1-0, 9 points) continued its excellent home form with another clean sheet victory, this time over the New York Red Bulls (2-3-1, 7 points). Servando Carrasco and Will Johnson both found the scoresheet for the first time in purple, Carrasco with the game-winning goal and Johnson with &hellip;"/>
<meta property="og:url" content="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/"/>
<meta property="og:site_name" content="Latino Sports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071"/>
<meta property="article:tag" content="MLS"/>
<meta property="article:tag" content="New York Red Bulls"/>
<meta property="article:tag" content="Orlando City SC"/>
<meta property="article:tag" content="soccer"/>
<meta property="article:section" content="Soccer"/>
<meta property="article:published_time" content="2017-04-09T19:19:03-04:00"/>
<meta property="article:modified_time" content="2017-04-09T20:52:30-04:00"/>
<meta property="og:updated_time" content="2017-04-09T20:52:30-04:00"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="246"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="ORLANDO, Fla. – On Sunday afternoon, Orlando City SC (3-1-0, 9 points) continued its excellent home form with another clean sheet victory, this time over the New York Red Bulls (2-3-1, 7 points). Servando Carrasco and Will Johnson both found the scoresheet for the first time in purple, Carrasco with the game-winning goal and Johnson with [&hellip;]"/>
<meta name="twitter:title" content="MLS Sunday: Orlando City Defeat Red Bulls • Latino Sports"/>
<meta name="twitter:site" content="@LatinoSports"/>
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC.jpg"/>
<meta name="twitter:creator" content="@LatinoSports"/>
 
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.7' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.7.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/>
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.7.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.7.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.7+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc.SrHGkhL_lN.js"></script><script>eval(mod_pagespeed_EnuWMckKR1);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.7"/>
<meta name="generator" content="WooCommerce 2.6.3"/>
<link rel='shortlink' href='http://www.latinosports.com/?p=42999'/>
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fmls-sunday-orlando-city-defeat-red-bulls%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fmls-sunday-orlando-city-defeat-red-bulls%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a,a:visited{color:#0e5ca7}a:hover,h2 a:hover,#sidebar-wrapper .sidebar-list-text p a:hover,#footer-widget-wrapper .sidebar-list-text p a:hover,#footer-nav .menu li a:hover{color:#ed1c24}#wallpaper{background:url() no-repeat 50% 0}#info-wrapper,span.post-header,h4.widget-header,h4.sidebar-header,h1.cat-title,span.post-header{background:#111}span.home-header-wrap h4.widget-header:after,span.sidebar-header-wrap h4.sidebar-header:after,h4.post-header span.post-header:after,span.cat-title-contain h1.cat-title:after{border-color:transparent transparent transparent #111}span.home-header-wrap,span.sidebar-header-wrap,h4.post-header,span.cat-title-contain{border-bottom:1px solid #111}#social-sites-wrapper ul li,nav .menu li:hover ul li a:hover,h3.post-cat,.woocommerce span.onsale,.woocommerce-page span.onsale,span.post-tags-header,.post-tags a:hover,span.post-tags-header,.post-tags a:hover,.tag-cloud a:hover{background:#ed1c24}.headlines-list h3,nav .menu li:hover a,h1.cat-heading,.blog-layout1-text h3,.blog-layout2-text h3{color:#ed1c24}#nav-wrapper,#search-bar{background:#111}nav .menu li a{color:#fff}h2.featured-headline,h2.standard-headline,#content-area h1,#content-area h2,#content-area h3,#content-area h4,#content-area h5,#content-area h6{font-family:'Open Sans',sans-serif}nav .menu li a{font-family:'Oswald',sans-serif}.headlines-main-text h2 a,#sidebar-wrapper .sidebar-list-text p a,#footer-widget-wrapper .sidebar-list-text p a,.blog-layout1-text h2 a,.blog-layout2-text h2 a,h1.story-title,.related-text a,.prev-post a,.next-post a,#woo-content h1.page-title,#woo-content h1,#woo-content h2,#woo-content h3,#woo-content h4,#woo-content h5,#woo-content h6,h2.widget-feat-headline,h2.widget-stand-headline{font-family:'Bitter',sans-serif}#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container{overflow-y:auto!important}</style>
<style type="text/css"></style>
 
<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"MLS Sunday: Orlando City Defeat Red Bulls • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["soccer"],"pageAttributes":["mls","new-york-red-bulls","orlando-city-sc","soccer-2"],"pagePostAuthor":"Media Release","pagePostDate":"April 9, 2017","pagePostDateYear":"2017","pagePostDateMonth":"04","pagePostDateDay":"09","postCountOnPage":1,"postCountTotal":1});</script> 
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>
 
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-6418716-3']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="single single-post postid-42999 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div> 
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">
 
<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div> 
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports"/></a>
</div> 
</div> 
</div> 
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div> 
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form>
</div> 
</div> 
</div> 
<div id="body-wrapper">
<div id="info-wrapper">
</div> 
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-42999 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer tag-mls tag-new-york-red-bulls tag-orlando-city-sc tag-soccer-2">
<div id="post-header">
<h3 class="post-cat">Soccer</h3>
<h1 class="story-title entry-title" itemprop="name headline">MLS Sunday: Orlando City Defeat Red Bulls</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/media-release/" title="Posts by Media Release" rel="author">Media Release</a></span>
</span>
</div> 
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-04-09" pubdate>April 9, 2017</time>
</div> 
</div> 
</div> 
<div class="social-sharing-top">
<div class="share-count">
</div> 
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&t=MLS Sunday: Orlando City Defeat Red Bulls', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=MLS Sunday: Orlando City Defeat Red Bulls -&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&media=http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC.jpg&description=MLS Sunday: Orlando City Defeat Red Bulls', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="42999 http://www.latinosports.com/?p=42999">0 comments</span></p></div></a>
</div> 
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/04/xOrlando-City-SC.jpg.pagespeed.ic.2SHs408U8R.jpg" width="640" height="246"/>
</div> 
<div id="featured-caption">
Photo: Orlando City SC </div> 
<div id="content-area" class="post-section" itemprop="articleBody">
<p> </p>
<p><strong><img class="alignright size-full wp-image-26535" src="http://www.latinosports.com/wp-content/uploads/2015/03/xOrlando-City-Logo.png.pagespeed.ic._byQZFo--v.png" alt="Orlando City Logo" width="235" height="268"/>ORLANDO, Fla. </strong>– On Sunday afternoon, <strong>Orlando City SC (3-1-0, 9 points)</strong> continued its excellent home form with another clean sheet victory, this time over the New York Red Bulls (2-3-1, 7 points).</p>
<p>Servando Carrasco and Will Johnson both found the scoresheet for the first time in purple, Carrasco with the game-winning goal and Johnson with the assist. Midfielder Luis Gil made his Lions debut after joining the team on April 6.</p>
<p>“In all three of the home matches I thought a lot of the same things after the match. So many positive statements to make about effort level, intensity level, commitment of the players to defend,” Lions Head Coach Jason Kreis said. “Real, real signs of togetherness and just a fortitude that says, ‘We won’t be broken at home.’”</p>
<p>Kreis’ squad came out with a new back line for the first time this season as Scott Sutter made his first start after debuting last Saturday. Johnson moved into the right midfield and Cristian Higuita made his first start of the season.</p>
<p>It only took Carrasco 17 minutes to find the back of the net after coming on in the 17th minute. Johnson earned a corner when he headed Sutter’s cross back towards the goal and the Canadian international served a lovely curler to Carrasco in the six-yard box. The California native drilled it down and in with his head and celebrated with his teammates and the 25,527 fans in attendance.</p>
<p>City continued the pressure from there, as Cyle Larin and Carlos Rivas both had several great looks at goal. In the second half, Rivas made a nice combination play with compatriot Higuita but couldn’t settle a bouncing ball. Later, goalkeeper Joe Bendik sprung the counterattack with a great throw to Rivas, who drilled the ball from the corner flag to the far post but Larin’s attempt went inches wide.</p>
<p>With The Wall at their backs, the Lions kept the Red Bulls’ potent attack at bay as they grew desperate for the equalizer. Center back Jonathan Spector’s heroic block on the six-yard box in the 78th minute was one of several outstanding defensive plays.</p>
<p>“I would say [Spector] is critical. We’ve played four matches now and I think he’s been outstanding in all four,” Kreis continued. “He’s a very consistent performer that’s leading the back line and that is exactly what we went into the offseason looking for. I think we got that one right.”</p>
<p>Spector’s heroism was matched by the fearlessness of Tommy Redding, who made his first start of the season, and wing backs Sutter and Donny Toia. Carrasco, who Kreis called “the fittest player on the team,” Higuita, Johnson and MPG all made significant defensive contributions, and Rivas and Larin answered the bell when called upon.</p>
<p> </p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/mls/" rel="tag">MLS</a><a href="http://www.latinosports.com/tag/new-york-red-bulls/" rel="tag">New York Red Bulls</a><a href="http://www.latinosports.com/tag/orlando-city-sc/" rel="tag">Orlando City SC</a><a href="http://www.latinosports.com/tag/soccer-2/" rel="tag">soccer</a></span>
</div> 
</div> 
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&t=MLS Sunday: Orlando City Defeat Red Bulls', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=MLS Sunday: Orlando City Defeat Red Bulls -&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&media=http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC.jpg&description=MLS Sunday: Orlando City Defeat Red Bulls', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="42999 http://www.latinosports.com/?p=42999">0 comments</span></p></div></a>
</div> 
</div> 
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/saturday-soccer-cosmos-win-nycfc-loses/" rel="prev">Saturday Soccer: Cosmos Win, NYCFC Loses</a> </div> 
<div class="next-post">
</div> 
</div> 
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Media Release </span></h4>
<div id="author-info">
<img alt='' src='http://2.gravatar.com/avatar/24cc8cbd208cedbf68110e39e546c055?s=100&#038;r=pg' srcset='http://2.gravatar.com/avatar/24cc8cbd208cedbf68110e39e546c055?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100'/> <div id="author-text">
<p>In an effort to provide you the latest sports news happening within the United States, LatinoSports.com will post Press Releases on a regular basis. Please follow us on Twitter at @LatinoSports.</p>
<ul>
</ul>
</div> 
</div> 
</div> 
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/saturday-soccer-cosmos-win-nycfc-loses/" rel="bookmark" title="Saturday Soccer: Cosmos Win, NYCFC Loses"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/04/xIMG_20170401_174101-360x220.jpg.pagespeed.ic.T4DHDHjmQw.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Cesar Diaz/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/saturday-soccer-cosmos-win-nycfc-loses/" class="main-headline">Saturday Soccer: Cosmos Win, NYCFC Loses</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/nycfc-defeat-san-jose-earthquakes-photos/" rel="bookmark" title="NYCFC Defeat The San Jose Earthquakes [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/04/xDSB7398-360x220.jpg.pagespeed.ic.TKYq_439um.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Daniel Budasoff/Latino Sports"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/nycfc-defeat-san-jose-earthquakes-photos/" class="main-headline">NYCFC Defeat The San Jose Earthquakes [Photos]</a>
</div> 
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/puerto-rico-fc-battles-cosmos-draw/" rel="bookmark" title="Puerto Rico FC Battle Cosmos To A Draw"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xJJPA0988-360x220.jpg.pagespeed.ic.3tjzGDNPC1.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Puerto Rico FC"/></a>
</div> 
<div class="related-text">
<a href="http://www.latinosports.com/puerto-rico-fc-battles-cosmos-draw/" class="main-headline">Puerto Rico FC Battle Cosmos To A Draw</a>
</div> 
</li>
</ul></div> <div id="comments">
</div>  </div> 
</div> 
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div> 
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/bark-park-citi-field-takes-place/" rel="bookmark" title="Bark At The Park At Citi Field Takes Place"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/04/xMets-OpeningWeekend5-360x220.jpg.pagespeed.ic.mGtDJvdhB9.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Cesar Diaz/Latino Sports" srcset="http://www.latinosports.com/wp-content/uploads/2017/04/Mets-OpeningWeekend5-360x220.jpg 360w, http://www.latinosports.com/wp-content/uploads/2017/04/Mets-OpeningWeekend5-450x274.jpg 450w" sizes="(max-width: 360px) 100vw, 360px"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/bark-park-citi-field-takes-place/" rel="bookmark">Bark At The Park At Citi Field Takes Place</a></h2>
<p>Flushing, NY &#8211; Hours prior to the New York Mets (2-3) final game of their...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/bark-park-citi-field-takes-place/&t=Bark At The Park At Citi Field Takes Place', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Bark At The Park At Citi Field Takes Place -&url=http://www.latinosports.com/bark-park-citi-field-takes-place/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/bark-park-citi-field-takes-place/&media=http://www.latinosports.com/wp-content/uploads/2017/04/Mets-OpeningWeekend5.jpg&description=Bark At The Park At Citi Field Takes Place', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/bark-park-citi-field-takes-place/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/" rel="bookmark" title="MLS Sunday: Orlando City Defeat Red Bulls"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/04/xOrlando-City-SC-360x220.jpg.pagespeed.ic.w7scmIg__e.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Orlando City SC"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/" rel="bookmark">MLS Sunday: Orlando City Defeat Red Bulls</a></h2>
<p>ORLANDO, Fla. – On Sunday afternoon, Orlando City SC (3-1-0, 9 points) continued its...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&t=MLS Sunday: Orlando City Defeat Red Bulls', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=MLS Sunday: Orlando City Defeat Red Bulls -&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/&media=http://www.latinosports.com/wp-content/uploads/2017/04/Orlando-City-SC.jpg&description=MLS Sunday: Orlando City Defeat Red Bulls', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/mls-sunday-orlando-city-defeat-red-bulls/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dans-dugout-first-week-full-surprise/" rel="bookmark" title="Dan&#8217;s Dugout: First Week Was Full of Surprises"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2016/04/x20160413_110036-360x220.jpg.pagespeed.ic.mMVIjr_mcr.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Cesar Diaz/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dans-dugout-first-week-full-surprise/" rel="bookmark">Dan&#8217;s Dugout: First Week Was Full of Surprises</a></h2>
<p>Joaquin Andujar won’t make the Hall of Fame but he might qualify for...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dans-dugout-first-week-full-surprise/&t=Dan&#8217;s Dugout: First Week Was Full of Surprises', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Dan&#8217;s Dugout: First Week Was Full of Surprises -&url=http://www.latinosports.com/dans-dugout-first-week-full-surprise/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dans-dugout-first-week-full-surprise/&media=http://www.latinosports.com/wp-content/uploads/2016/04/20160413_110036.jpg&description=Dan&#8217;s Dugout: First Week Was Full of Surprises', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dans-dugout-first-week-full-surprise/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/rough-day-office-amazins/" rel="bookmark" title="Rough Day At The Office For The Amazins"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/04/xMets-Office-360x220.jpg.pagespeed.ic.-PRbFhW-n2.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Cesar Diaz/Latino Sports"/></a>
</div> 
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/rough-day-office-amazins/" rel="bookmark">Rough Day At The Office For The Amazins</a></h2>
<p>Flushing, NY &#8211; Five games into the 2017 season of Major League Baseball and...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/rough-day-office-amazins/&t=Rough Day At The Office For The Amazins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Rough Day At The Office For The Amazins -&url=http://www.latinosports.com/rough-day-office-amazins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/rough-day-office-amazins/&media=http://www.latinosports.com/wp-content/uploads/2017/04/Mets-Office.jpg&description=Rough Day At The Office For The Amazins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/rough-day-office-amazins/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div> 
</div> 
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div> 
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">
 
<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div> 
</div>
</div>  </article>
</div> 
</div> 
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">
 
<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div> 
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div> 
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports"/>
</div> 
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div> 
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div> 
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div> 
</div> 
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/zpRFL2rniJo/5_ways_to_taste_better' title='Posted 9 April 2017 | 3:00 pm'>
5 Ways to taste better down there</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/4Dv5YUvR4S8/celebrity-short-hair-haircuts-photos' title='Posted 8 April 2017 | 2:00 pm'>
Jennifer Lopez + 11 other celebs with short haircuts that are giving us life</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/2EjCYuPvh0Y/jessica-alba-abuela-grandmother-beauty-secret-latina' title='Posted 7 April 2017 | 8:30 pm'>
Jessica Alba reveals the best beauty tip she learned from her abuela and it&#039;s timeless!</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/54m9xY6VZFA/curly-hair-going-blonde-how-info-warning' title='Posted 7 April 2017 | 7:00 pm'>
8 Things every curly-haired girl needs to know before going blonde</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/-s9FWOFQBtQ/shakira-me-enamore-video-dedicated-gerard-pique' title='Posted 7 April 2017 | 5:00 pm'>
Shakira dedicates latest single &quot;Me enamoré&quot; to Gerard Piqué and it&#039;s HOT</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/entertainment/music/alvaro-diaz-san-juan-grand-prix-interview' title='Posted 1 January 1970 | 12:00 am'>
Exclusive: Puerto Rican Trap Artist Alvaro Diaz Races Up the Charts with the EP &quot;San Juan Grand Prix&quot;</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/buzz/web-series-latinos-need-watch' title='Posted 1 January 1970 | 12:00 am'>
5 Web Series Every Latinx Needs to Watch Right Now</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/our-issues/bruja-and-blessed-nitty-scott-mc-spiritual-rituals-mental-health' title='Posted 1 January 1970 | 12:00 am'>
#BrujaAndBlessed: Nitty Scott, MC Talks Spiritual Rituals to Improve Mental Health</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/our-issues/locatora-radio-brown-femme-power-podcast' title='Posted 1 January 1970 | 12:00 am'>
&#039;Locatora Radio&#039; Spreads Brown Femme Power One Capitulo at a Time</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/tv/paola-nunez-amc-the-son-exclusive-interview' title='Posted 1 January 1970 | 12:00 am'>
EXCLUSIVE: Paola Núñez Discusses Trasitioning From Telenovelas to AMC&#039;s &#039;The Son&#039;</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.huffingtonpost.com/2017/04/09/snl-thank-you-scott_n_15893416.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 9 April 2017 | 6:42 am'>
&#039;Thank You Scott&#039; Is &#039;SNL&#039;s&#039; Anthem For Lazy Armchair Activists</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2017/04/06/bill-oreilly-worst-moments_n_15874548.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 8 April 2017 | 1:56 pm'>
Advertisers Boycotting Bill O&#039;Reilly Ignored Years Of Offensive Comments</a>
</li>
<li>
<a href='http://www.huffingtonpost.com/2017/04/07/ricky-martin-joins-the-cast-of-american-crime-story_n_15864858.html?utm_hp_ref=latino-voices&#038;ir=Latino+Voices' title='Posted 7 April 2017 | 9:09 pm'>
Ricky Martin Joins The Cast Of Versace-Focused &#039;American Crime Story&#039;</a>
</li>
</ul></div>
</div>
</div> 
</div> 
</footer>
</div> 
</div> 
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>
 
<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mls-sunday-orlando-city-defeat-red-bulls\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mls-sunday-orlando-city-defeat-red-bulls\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/mls-sunday-orlando-city-defeat-red-bulls\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.7.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.7+jquery.infinitescroll.js,qver==4.5.7+respond.min.js,qver==4.5.7+retina.js,qver==4.5.7+jquery.elastislide.js,qver==4.5.7.pagespeed.jc.vLHkV0OK9D.js"></script><script>eval(mod_pagespeed_s5EmbDuBlc);</script>
<script>eval(mod_pagespeed_mgz70NSZcZ);</script>
<script>eval(mod_pagespeed_7TEBqJYjwz);</script>
<script>eval(mod_pagespeed_FuAC5YBIu7);</script>
<script>eval(mod_pagespeed_J0QxlNMuKo);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.7+wp-includes,_js,_wp-embed.min.js,qver==4.5.7.pagespeed.jc.HqtGcr3LhA.js"></script><script>eval(mod_pagespeed_FpnwnJlgc0);</script>
<script>eval(mod_pagespeed_nbHg03CpSS);</script>
 
<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>