<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/" />
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch-360x220.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="FLUSHING – It wasn’t too long ago (actually, it was 13 years ago to be exact) and I was there at Shea Stadium. Written in the newspapers and swarming throughout the internet, these two words were already making headlines to describe this 2005 baseball team in Flushing – Los Mets. But it wasn’t this distinct [&hellip;]" />
<link rel="author" href="" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<title>New “Behind-the-Scenes” Look for the 2018 Amazins • Latino Sports</title>
<link rel="canonical" href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New “Behind-the-Scenes” Look for the 2018 Amazins • Latino Sports" />
<meta property="og:description" content="FLUSHING – It wasn’t too long ago (actually, it was 13 years ago to be exact) and I was there at Shea Stadium. Written in the newspapers and swarming throughout the internet, these two words were already making headlines to describe this 2005 baseball team in Flushing – Los Mets. But it wasn’t this distinct &hellip;" />
<meta property="og:url" content="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/" />
<meta property="og:site_name" content="Latino Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071" />
<meta property="article:tag" content="Citi Field" />
<meta property="article:tag" content="Los Mets" />
<meta property="article:tag" content="MAJOR LEAGUE BASEBALL" />
<meta property="article:tag" content="mlb" />
<meta property="article:tag" content="New York Mets" />
<meta property="article:tag" content="Shea Stadium" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2018-04-01T03:38:55-04:00" />
<meta property="article:modified_time" content="2018-04-01T03:39:49-04:00" />
<meta property="og:updated_time" content="2018-04-01T03:39:49-04:00" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="321" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FLUSHING – It wasn’t too long ago (actually, it was 13 years ago to be exact) and I was there at Shea Stadium. Written in the newspapers and swarming throughout the internet, these two words were already making headlines to describe this 2005 baseball team in Flushing – Los Mets. But it wasn’t this distinct [&hellip;]" />
<meta name="twitter:title" content="New “Behind-the-Scenes” Look for the 2018 Amazins • Latino Sports" />
<meta name="twitter:site" content="@LatinoSports" />
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch.jpg" />
<meta name="twitter:creator" content="@LatinoSports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.latinosports.com\/","name":"Latino Sports","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.latinosports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.latinosports.com\/new-behind-scenes-look-2018-amazins\/","sameAs":["https:\/\/www.facebook.com\/pages\/Latino-Sports\/110678885683071","https:\/\/instagram.com\/latinosports","https:\/\/twitter.com\/LatinoSports"],"@id":"#organization","name":"Latino Sports","logo":"http:\/\/www.latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-33.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; New “Behind-the-Scenes” Look for the 2018 Amazins Comments Feed" href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=3.2.5.pagespeed.ce.WnxXnng41A.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=3.2.5.pagespeed.ce.SBzLgLprda.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/A.woocommerce.css,qver=3.2.5.pagespeed.cf.n8TB16qSda.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.9.3.pagespeed.cf.paajC2hyli.css' type='text/css' media='all' />
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.9.3.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.9.3.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.9.3+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.7.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.7.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.7.2.pagespeed.jc.fCNyiLUS0M.js"></script><script>eval(mod_pagespeed_M2sM$xDmW9);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_nwGEr3IYsQ);</script>
<script>eval(mod_pagespeed_PblCETQfjK);</script>
<script>eval(mod_pagespeed_HH3FwlJzZx);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='http://www.latinosports.com/?p=53081' />
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fnew-behind-scenes-look-2018-amazins%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fnew-behind-scenes-look-2018-amazins%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>

<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;dataLayer.push({"pageTitle":"New “Behind-the-Scenes” Look for the 2018 Amazins • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["baseball"],"pageAttributes":["citi-field","los-mets","major-league-baseball","mlb","new-york-mets","shea-stadium"],"pagePostAuthor":"Danny Torres","pagePostDate":"April 1, 2018","pagePostDateYear":"2018","pagePostDateMonth":"04","pagePostDateDay":"01","postCountOnPage":1,"postCountTotal":1});</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
<style type="text/css"></style>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>

<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="post-template-default single single-post postid-53081 single-format-standard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2609987663137501",enable_page_level_ads:true});</script>
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports" /></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-53081 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-citi-field tag-los-mets tag-major-league-baseball tag-mlb tag-new-york-mets tag-shea-stadium">
<div id="post-header">
<h3 class="post-cat">Baseball</h3>
<h1 class="story-title entry-title" itemprop="name headline">New “Behind-the-Scenes” Look for the 2018 Amazins</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/danny-torres/" title="Posts by Danny Torres" rel="author">Danny Torres</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2018-04-01" pubdate>April 1, 2018</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&t=New “Behind-the-Scenes” Look for the 2018 Amazins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New “Behind-the-Scenes” Look for the 2018 Amazins -&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&media=http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch.jpg&description=New “Behind-the-Scenes” Look for the 2018 Amazins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="53081 http://www.latinosports.com/?p=53081">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/06/xCiti-Field-Patch.jpg.pagespeed.ic.yorPCVyP-A.jpg" width="640" height="321" />
</div>
<div id="featured-caption">
Credit: Cesar Diaz/Latino Sports	</div>
<div id="content-area" class="post-section" itemprop="articleBody">
<p></p>
<p><strong>FLUSHING –</strong> It wasn’t too long ago (actually, it was 13 years ago to be exact) and I was there at Shea Stadium. Written in the newspapers and swarming throughout the internet, these two words were already making headlines to describe this 2005 baseball team in Flushing – <strong><em>Los Mets</em></strong>.</p>
<p>But it wasn’t this distinct nickname that the media officially dubbed this team in Queens but an actual quote spoken directly at a press conference by the newest Met outfielder from Manati, Puerto Rico.</p>
<p>It grabbed immediate attention and even Mets ownership was thrilled by what they heard from their recent acquisition. Just last year, he officially retired from the game and can finally call himself a World Series champion.</p>
<p>In 2005, they even used part of what he said every time they answered their phones at Shea Stadium. Imagine that.</p>
<p>He said: “I’m proud to be a part of the NEW Mets. I call it the NEW Mets because this organization is going in the right direction; the direction of winning.”</p>
<p>You might already know who spoke these catchy words. You guessed it – Carlos Beltrán.</p>
<p>Although Beltrán (who surely will be headed for enshrinement in Cooperstown) will be unfairly linked to that infamous strikeout in the 2006 NLCS his words about the “New Mets” still resonate in 2018. Because if you’ve been following this 2018 team thus far, these “New Mets” and not “Los Mets” of 2005 are looking pretty good.</p>
<p>But that’s not all what’s new at Citi Field.</p>
<p>As with every Major League Baseball organization when there are changes at the managerial position, a new skipper brings a new philosophy, a new energy and certainly new innovative ideas.</p>
<p>And with the Mets, it seems ownership took it a step further and made some rather eye-catching remodeling directly outside the Mets’ clubhouse.</p>
<p>From monochromatic, painted walls, in the hallway leading to the Mets’ dugout, has been magically transformed into an entirely different look for the players. And it looks – Amazin!</p>
<p>Think about it. If you’re trying to mold your employees (the players) to embrace a culture of winning you must surround their work environment with positive messages (e.g. Amazin’, Ya Gotta Believe, Let’s Go Mets) and colorful, stunning imagery that are aesthetically stimulating to the viewer.</p>
<p>Every time the players exit their office (clubhouse) and see a World Series trophy, a championship banner or historic player, it will remind each one of them what’s at stake and what can be achieved through perseverance and teamwork.</p>
<p>With the recent additions of Jay Bruce, Todd Frazier, Jason Vargas and some familiar faces such as Jacob DeGrom, Noah Syndergaard, Matt Harvey, Yoenis Céspedes , this 2018 team, with an influx of talented, young studs named Brandon Nimmo, Michael Conforto and Amed Rosario, is showing all of the ingredients of contending team.</p>
<p>Yes, the Mets are only on a two-game winning streak, but maybe having Mickey Calloway as their new skipper and the recent upgrades outside the Mets clubhouse has already started to work some magic.</p>
<p>But once again, Met fans have heard this before and know exactly how the team in the Bronx has been ‘remodeled’ for the 2018 season. And it’s a pretty impressive lineup. It’s downright scary.</p>
<p>But, I will say this: This restoration project at Citi Field may be eye-catching and hopefully impactful for the players but who would have thought the powerful words once spoken by a proud Puerto Rican would still resonate 13 years later.</p>
<p>Sometimes words can be a bit more powerful and I’m certain if Mickey Callaway heard those words he would certainly agree.</p>
<p></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2609987663137501" data-ad-slot="7684879173"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/citi-field/" rel="tag">Citi Field</a><a href="http://www.latinosports.com/tag/los-mets/" rel="tag">Los Mets</a><a href="http://www.latinosports.com/tag/major-league-baseball/" rel="tag">MAJOR LEAGUE BASEBALL</a><a href="http://www.latinosports.com/tag/mlb/" rel="tag">mlb</a><a href="http://www.latinosports.com/tag/new-york-mets/" rel="tag">New York Mets</a><a href="http://www.latinosports.com/tag/shea-stadium/" rel="tag">Shea Stadium</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&t=New “Behind-the-Scenes” Look for the 2018 Amazins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New “Behind-the-Scenes” Look for the 2018 Amazins -&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&media=http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch.jpg&description=New “Behind-the-Scenes” Look for the 2018 Amazins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="53081 http://www.latinosports.com/?p=53081">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/mets-off-perfect-start-early-going/" rel="prev">Mets Off To Perfect Start In The Early Going</a> </div>
<div class="next-post">
</div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Danny Torres </span></h4>
<div id="author-info">
<img alt='' src='http://1.gravatar.com/avatar/af9e92a857e3641d03c487de44e48f39?s=100&#038;r=pg' srcset='http://1.gravatar.com/avatar/af9e92a857e3641d03c487de44e48f39?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /> <div id="author-text">
<p>Bronx native, Danny Torres is a high school teacher, an avid baseball fan and freelance sports journalist. Besides his work with Latinosports.com, he has written for MLB.com, the National Baseball Hall of Fame in Cooperstown, N.Y, the N.Y. Mets, the Puerto Rico Daily Sun and Manhattan Times. He was a frequent guest on 'Solamente Pelota', a now-defunct sports program on XM/Sirius satellite radio. In 2010, he contributed to an updated prologue for the re-released book, 'Clemente, the Enduring Legacy' by Kal Wagenheim. In 2011, as part of a series commemorating Hispanic Heritage Month on MLB.com, he contributed to a five-part series saluting the greatest Latino pitchers in baseball. Finally, in December, 2011, he participated in a panel discussion connected with the Smithsonian exhibition, 'Beyond Baseball, The Life of Roberto Clemente' in Baltimore, Maryland. In December, 2012, he appeared on the front page of 'El Diario/La Prensa', a NY Spanish daily newspaper and was featured in a five-part series dedicated to the legendary Puerto Rican baseball player, Roberto Clemente who tragically died 40 years ago.</p>
<ul>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/mets-off-perfect-start-early-going/" rel="bookmark" title="Mets Off To Perfect Start In The Early Going"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/06/xCiti-Field-Curry1-360x220.jpg.pagespeed.ic.xGXZ58XkFg.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/mets-off-perfect-start-early-going/" class="main-headline">Mets Off To Perfect Start In The Early Going</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/dans-dugout-opening-day-surprises-remember/" rel="bookmark" title="Dan&#8217;s Dugout: Opening Day Surprises to Remember"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/03/xSTOriolesdugout-360x220.jpg.pagespeed.ic.CIctwTcVU3.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/dans-dugout-opening-day-surprises-remember/" class="main-headline">Dan&#8217;s Dugout: Opening Day Surprises to Remember</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/amazins-crush-cardinals-opening-day-photos/" rel="bookmark" title="Amazins Crush Cardinals on Opening Day [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/03/xDSC_6482-360x220.jpg.pagespeed.ic.kKE2tNrnDG.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/amazins-crush-cardinals-opening-day-photos/" class="main-headline">Amazins Crush Cardinals on Opening Day [Photos]</a>
</div>
</li>
</ul></div>
<div id="disqus_thread">
</div>
<script type="text/javascript">var disqus_url='http://www.latinosports.com/new-behind-scenes-look-2018-amazins/';var disqus_identifier='53081 http://www.latinosports.com/?p=53081';var disqus_container_id='disqus_thread';var disqus_shortname='latinosportsdotcom';var disqus_title="New “Behind-the-Scenes” Look for the 2018 Amazins";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';this.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=53081';var firstScript=document.getElementsByTagName('script')[0];firstScript.parentNode.insertBefore(script,firstScript);});if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
</div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/" rel="bookmark" title="New “Behind-the-Scenes” Look for the 2018 Amazins"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/06/xCiti-Field-Patch-360x220.jpg.pagespeed.ic.7StyKP-7e0.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/new-behind-scenes-look-2018-amazins/" rel="bookmark">New “Behind-the-Scenes” Look for the 2018 Amazins</a></h2>
<p>FLUSHING – It wasn’t too long ago (actually, it was 13 years ago...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&t=New “Behind-the-Scenes” Look for the 2018 Amazins', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=New “Behind-the-Scenes” Look for the 2018 Amazins -&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/&media=http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Patch.jpg&description=New “Behind-the-Scenes” Look for the 2018 Amazins', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/new-behind-scenes-look-2018-amazins/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/mets-off-perfect-start-early-going/" rel="bookmark" title="Mets Off To Perfect Start In The Early Going"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/06/xCiti-Field-Curry1-360x220.jpg.pagespeed.ic.xGXZ58XkFg.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/mets-off-perfect-start-early-going/" rel="bookmark">Mets Off To Perfect Start In The Early Going</a></h2>
<p>Flushing, NY &#8211; Jacob deGrom and the Mets have a plan this season....</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/mets-off-perfect-start-early-going/&t=Mets Off To Perfect Start In The Early Going', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Mets Off To Perfect Start In The Early Going -&url=http://www.latinosports.com/mets-off-perfect-start-early-going/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/mets-off-perfect-start-early-going/&media=http://www.latinosports.com/wp-content/uploads/2017/06/Citi-Field-Curry1.jpg&description=Mets Off To Perfect Start In The Early Going', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/mets-off-perfect-start-early-going/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/spotlight-player-profile-jose-berrios/" rel="bookmark" title="SPOTLIGHT PLAYER PROFILE: José Berríos"><img width="213" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/03/xJoseBerrios-213x220.jpg.pagespeed.ic.xc-63EsrP0.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/spotlight-player-profile-jose-berrios/" rel="bookmark">SPOTLIGHT PLAYER PROFILE: José Berríos</a></h2>
<p>José, who hails from his native Puerto Rico, made his Major League Baseball...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/spotlight-player-profile-jose-berrios/&t=SPOTLIGHT PLAYER PROFILE: José Berríos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=SPOTLIGHT PLAYER PROFILE: José Berríos -&url=http://www.latinosports.com/spotlight-player-profile-jose-berrios/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/spotlight-player-profile-jose-berrios/&media=http://www.latinosports.com/wp-content/uploads/2018/03/JoseBerrios.jpg&description=SPOTLIGHT PLAYER PROFILE: José Berríos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/spotlight-player-profile-jose-berrios/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/dazn-launches-mlb-network-canada/" rel="bookmark" title="DAZN LAUNCHES MLB NETWORK IN CANADA"><img width="299" height="168" src="http://www.latinosports.com/wp-content/uploads/2017/07/xMLBNowlogo.jpg.pagespeed.ic.5hSKR5VClC.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/dazn-launches-mlb-network-canada/" rel="bookmark">DAZN LAUNCHES MLB NETWORK IN CANADA</a></h2>
<p>With MLB Network now available on the DAZN platform, subscribers can enjoy baseball...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/dazn-launches-mlb-network-canada/&t=DAZN LAUNCHES MLB NETWORK IN CANADA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=DAZN LAUNCHES MLB NETWORK IN CANADA -&url=http://www.latinosports.com/dazn-launches-mlb-network-canada/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/dazn-launches-mlb-network-canada/&media=http://www.latinosports.com/wp-content/uploads/2017/07/MLBNowlogo.jpg&description=DAZN LAUNCHES MLB NETWORK IN CANADA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/dazn-launches-mlb-network-canada/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports" />
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/mXB47twN0Zg/natural-remedies-for-dry-flaky-skin' title='Posted 31 March 2018 | 2:00 pm'>
30 Natural remedies for dry, flaky skin</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/lMCMqaHHAFE/shakira-and-gerard-pique-make-their-first-appearance-on-ig-together-in-months' title='Posted 30 March 2018 | 6:00 pm'>
Shakira and Gerard Piqué make their first appearance on IG together in months</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/qrNQmD6gTHQ/inside-jennifer-lopez-alex-rodriguez-15-million-dollar-nyc-home-432-park-avenue' title='Posted 30 March 2018 | 4:00 pm'>
Inside Jennifer Lopez and Alex Rodriguez&#039;s posh $15 million NYC home</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/Y4zgbklzhT8/inside-charlie-sheen-posh-10-million-dollar-bad-boy-mansion-photos' title='Posted 30 March 2018 | 2:00 pm'>
Inside Charlie Sheen&#039;s posh $10 million bad boy mansion</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/FkoX6Sj25K4/rosie-rivera-reveals-why-she-gave-up-custody-of-jenni-riveras-younger-kids-to-Chiquis' title='Posted 29 March 2018 | 6:00 pm'>
Rosie Rivera reveals why she gave up custody of Jenni&#039;s younger kids to Chiquis</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/entertainment/tv/exclusive-aida-rodriguez-entre-nos' title='Posted 30 March 2018 | 9:10 pm'>
EXCLUSIVE: Aida Rodriguez Announces Call to Action to Fellow Comedians Anjelah Johnson and Cristela Alonzo Ahead of her Latest Comedy Special ‘Entre Nos’</a>
</li>
<li>
<a href='http://www.latina.com/beauty/products/celebrate-season-these-beautiful-fragrances' title='Posted 30 March 2018 | 5:42 pm'>
Celebrate the Season With These Beautiful Fragrances</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/tv/queen-south-returns-summer-season-3' title='Posted 30 March 2018 | 5:41 pm'>
&#039;Queen of the South&#039; Returns This Summer for Season 3</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/money/negotiate-ask-raise-tips' title='Posted 30 March 2018 | 1:33 pm'>
Get a Fatter Paycheck! 5 Tips on How to Ask for a Raise</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/family/mami-talks-creative-easter-celebration-ideas' title='Posted 30 March 2018 | 1:25 pm'>
Mami Talks: Creative Easter Celebration Ideas for the Family</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='https://www.huffingtonpost.com/entry/white-house-donald-trump-interns-white_us_5abf6b02e4b0f112dc9c8867' title='Posted 31 March 2018 | 12:22 pm'>
The Trump White House&#039;s Intern Program Is Once Again Very, Very White</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/cosby-judge-refused-request-to-step-down-because-his-wife-works-with-abuse-victims_us_5abe3ff1e4b0a47437aa62ae' title='Posted 30 March 2018 | 4:58 pm'>
Cosby Judge Refuses To Recuse Himself Over His Wife&#039;s Work With Abuse Victims</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/the-20-funniest-tweets-from-women-this-week_us_5abe36e7e4b055e50acd048e' title='Posted 30 March 2018 | 3:31 pm'>
The 20 Funniest Tweets From Women This Week</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="http://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==3.2.5+jquery-blockui,_jquery.blockUI.min.js,qver==2.70+js-cookie,_js.cookie.min.js,qver==2.1.4.pagespeed.jc.aZ0wIcohyr.js"></script><script>eval(mod_pagespeed_ebK0mSJcKR);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script>eval(mod_pagespeed_JU64aF0hWP);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%"};</script>
<script type='text/javascript'>jQuery(function(o){o(".woocommerce-ordering").on("change","select.orderby",function(){o(this).closest("form").submit()}),o("input.qty:not(.product-quantity input.qty)").each(function(){var e=parseFloat(o(this).attr("min"));e>=0&&parseFloat(o(this).val())<e&&o(this).val(e)}),jQuery(".woocommerce-store-notice__dismiss-link").click(function(){Cookies.set("store_notice","hidden",{path:"/"}),jQuery(".woocommerce-store-notice").hide()}),"hidden"===Cookies.get("store_notice")?jQuery(".woocommerce-store-notice").hide():jQuery(".woocommerce-store-notice").show()});</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_bb07bf85ff1cbeebe24add57f51f57eb"};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=3.2.5.pagespeed.ce.ZEw9lhj3Bd.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.9.3.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_scripts.js,qver==4.9.3+wp-content,_themes,_osage,_js,_jquery.infinitescroll.js,qver==4.9.3+wp-content,_themes,_osage,_js,_respond.min.js,qver==4.9.3+wp-content,_themes,_osage,_js,_retina.js,qver==4.9.3+wp-content,_themes,_osage,_js,_jquery.elastislide.js,qver==4.9.3+wp-content,_plugins,_woocommerce,_assets,_js,_flexslider,_jquery.flexslider.min.js,qver==2.6.1+wp-includes,_js,_wp-embed.min.js,qver==4.9.3.pagespeed.jc.ky8EoxXVSR.js"></script><script>eval(mod_pagespeed_I58u$2uk6g);</script>
<script>eval(mod_pagespeed_Xby3JM7K1P);</script>
<script>eval(mod_pagespeed_Qdrydp80oC);</script>
<script>eval(mod_pagespeed_1Zbylp$6I8);</script>
<script>eval(mod_pagespeed_A6k5RCGv8f);</script>
<script>eval(mod_pagespeed_1birXHV3yj);</script>
<script>eval(mod_pagespeed_IawzHrq$DU);</script>

<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>