<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/" />
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017-360x220.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="COUVA, Trinidad &amp; Tobago  &#8211; With an unlikely combination of results in the final Matchday of CONCACAF Qualifying, the U.S. Men&#8217;s National Team was eliminated from contention for the 2018 FIFA World Cup. After falling 2-1 to Trinidad &amp; Tobago, the doomsday combination of a Honduras victory against Mexico (3-2) and a Panama win over Costa [&hellip;]" />
<link rel="author" href="" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>


<title>USMNT Lose, Eliminated From 2018 World Cup • Latino Sports</title>
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USMNT Lose, Eliminated From 2018 World Cup • Latino Sports" />
<meta property="og:description" content="COUVA, Trinidad &amp; Tobago  &#8211; With an unlikely combination of results in the final Matchday of CONCACAF Qualifying, the U.S. Men&#8217;s National Team was eliminated from contention for the 2018 FIFA World Cup. After falling 2-1 to Trinidad &amp; Tobago, the doomsday combination of a Honduras victory against Mexico (3-2) and a Panama win over Costa &hellip;" />
<meta property="og:url" content="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/" />
<meta property="og:site_name" content="Latino Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071" />
<meta property="article:tag" content="Trinidad &amp; Tobago" />
<meta property="article:tag" content="USMNT" />
<meta property="article:section" content="Soccer" />
<meta property="article:published_time" content="2017-10-11T02:14:28-04:00" />
<meta property="article:modified_time" content="2017-10-11T02:16:25-04:00" />
<meta property="og:updated_time" content="2017-10-11T02:16:25-04:00" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="247" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="COUVA, Trinidad &amp; Tobago  &#8211; With an unlikely combination of results in the final Matchday of CONCACAF Qualifying, the U.S. Men&#8217;s National Team was eliminated from contention for the 2018 FIFA World Cup. After falling 2-1 to Trinidad &amp; Tobago, the doomsday combination of a Honduras victory against Mexico (3-2) and a Panama win over Costa [&hellip;]" />
<meta name="twitter:title" content="USMNT Lose, Eliminated From 2018 World Cup • Latino Sports" />
<meta name="twitter:site" content="@LatinoSports" />
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017.jpg" />
<meta name="twitter:creator" content="@LatinoSports" />

<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.10"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=2.6.3.pagespeed.ce.S6Hby7g0kU.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=2.6.3.pagespeed.ce.2QLSdeISg_.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css,qver=2.6.3.pagespeed.ce.xS65F5i8Rq.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.5.10' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.10.pagespeed.cf.paajC2hyli.css' type='text/css' media='all' />
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.10.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type='text/javascript'>var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.10.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.10+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc.NLnD9oAMLC.js"></script><script>eval(mod_pagespeed_mvKxgyls93);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.5.10" />
<meta name="generator" content="WooCommerce 2.6.3" />
<link rel='shortlink' href='http://www.latinosports.com/?p=51220' />
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fusmnt-fall-trinidad-tobago-will-miss-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fusmnt-fall-trinidad-tobago-will-miss-world-cup%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
<style type="text/css"></style>

<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"USMNT Lose, Eliminated From 2018 World Cup • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["soccer"],"pageAttributes":["trinidad-tobago","usmnt"],"pagePostAuthor":"Media Release","pagePostDate":"October 11, 2017","pagePostDateYear":"2017","pagePostDateMonth":"10","pagePostDateDay":"11","postCountOnPage":1,"postCountTotal":1});</script>
<script type='text/javascript'>var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="single single-post postid-51220 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports" /></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-51220 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer tag-trinidad-tobago tag-usmnt">
<div id="post-header">
<h3 class="post-cat">Soccer</h3>
<h1 class="story-title entry-title" itemprop="name headline">USMNT Lose, Eliminated From 2018 World Cup</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/media-release/" title="Posts by Media Release" rel="author">Media Release</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-10-11" pubdate>October 11, 2017</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&t=USMNT Lose, Eliminated From 2018 World Cup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=USMNT Lose, Eliminated From 2018 World Cup -&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&media=http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017.jpg&description=USMNT Lose, Eliminated From 2018 World Cup', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="51220 http://www.latinosports.com/?p=51220">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/03/xUSMNT-2017.jpg.pagespeed.ic.T6TISCl_u3.jpg" width="640" height="247" />
</div>
<div id="featured-caption">
Photo Credit: Robin Alam/Latino Sports	</div>
<div id="content-area" class="post-section" itemprop="articleBody">
<p></p>
<p><strong>COUVA, Trinidad &amp; Tobago  &#8211; </strong>With an unlikely combination of results in the final Matchday of CONCACAF Qualifying, the U.S. Men&#8217;s National Team was eliminated from contention for the 2018 FIFA World Cup.</p>
<p>After<a title=" falling 2-1 to Trinidad &amp; Tobago" href="http://click.email.ussoccer.com/?qs=a095fd4b5c24eab595929b13bbd8ceb0a1700e483ddf05d20da1b4e580945b16672e8a2bb94147e3f256845a8c65e36f" target="_blank"> falling 2-1 to Trinidad &amp; Tobago</a>, the doomsday combination of a Honduras victory against Mexico (3-2) and a Panama win over Costa Rica (2-1) dropped the U.S. from third to fifth place in the Hexagonal. Panama qualified directly with its third place finish, while Honduras will face off against Australia in the intercontinental playoff.</p>
<p>A pair of improbable goals from the <em>Socca Warriors</em> in the first half gave the hosts a 2-0 lead and put the USA in the difficult position of needing to break down an opponent that kept 10 men behind the ball in the second half.</p>
<p>Christian Pulisic cut the deficit in half just minutes into the second stanza when his strike from the top of the box in the 47th minute found the back of the net. The U.S. continued to push forward and created numerous quality chances, but Trinidad goalkeeper Adrian Fonette was up to the task as he pulled off impressive saves to keep the lead.</p>
<p>Pulisic, Omar Gonzalez, Bobby Wood, and Darlington Nagbe all saw chances denied at the last moment by Fonette, while half-time substitute Clint Dempsey saw one of his two great chances hit the post flush and bounce out as time wound down.</p>
<p style="text-align: center;"><strong>Goal Scoring Rundown</strong></p>
<p style="text-align: left;"><strong>TRI &#8211; Omar Gonzalez (own goal), 17th minute: </strong>A Trinidad &amp; Tobago attack down the USA&#8217;s left flank resulted in a fluke own goal when Alvin Jones centered a ball for Shahdon Winchester that was beyond his reach but ricocheted off Omar Gonzalez&#8217;s outstretched foot, looping into the top right corner of U.S. goalkeeper Tim Howard&#8217;s net for the shock lead.<br />
<strong>USA 0, TRI 1 [</strong><a href="http://click.email.ussoccer.com/?qs=a095fd4b5c24eab5630796740b70f02c76fc572889307c05b04385c2e1ec39aa2805f6a1da732f78fec27a6caa2066a3" target="_blank"><strong>WATCH</strong></a><strong>]</strong></p>
<p><strong>TRI &#8211; Alvin Jones (Nathan Lewis), 36th minute:</strong> Receiving a pass from Nathan Lewis, Jones took a touch before unleashing a speculative drive nearly 30 yards out from goal. The shot from the right side of the field swerved wildly away from the center of goal, finding the left side netting. <strong>USA 0, TRI 2 [</strong><a href="http://click.email.ussoccer.com/?qs=a095fd4b5c24eab548024bb455f8b92cb58d99d41c9d592550d058cc1b463486622eeaf41fe75db59cdb46b54822217a" target="_blank"><strong>WATCH</strong></a><strong>]</strong></p>
<p><strong>USA &#8211; Christian Pulisic (Darlington Nagbe), 47th minute:</strong> Nagbe won the ball just outside the Socca Warriors&#8217; box and played a quick pass to Pulisic, whose first touch set him up to rip a shot through traffic from just outside the top of the penalty arc across the face of goal into the top left corner. <strong>USA 1, TRI 2 [</strong><a href="http://click.email.ussoccer.com/?qs=a095fd4b5c24eab530cef0d8c3f985163958bc0681973d6e257690c9e49c3afec18878f15b9c9f540398165ede5680c6" target="_blank"><strong>WATCH</strong></a><strong>]</strong> <strong>FINAL</strong></p>
<p></p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/trinidad-tobago/" rel="tag">Trinidad &amp; Tobago</a><a href="http://www.latinosports.com/tag/usmnt/" rel="tag">USMNT</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&t=USMNT Lose, Eliminated From 2018 World Cup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=USMNT Lose, Eliminated From 2018 World Cup -&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&media=http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017.jpg&description=USMNT Lose, Eliminated From 2018 World Cup', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="51220 http://www.latinosports.com/?p=51220">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/world-cup-qualifier-usmnt-crush-panama/" rel="prev">World Cup Qualifier: USMNT Crush Panama</a> </div>
<div class="next-post">
</div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Media Release </span></h4>
<div id="author-info">
<img alt='' src='http://2.gravatar.com/avatar/24cc8cbd208cedbf68110e39e546c055?s=100&#038;r=pg' srcset='http://2.gravatar.com/avatar/24cc8cbd208cedbf68110e39e546c055?s=200&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /> <div id="author-text">
<p>In an effort to provide you the latest sports news happening within the United States, LatinoSports.com will post Press Releases on a regular basis. Please follow us on Twitter at @LatinoSports.</p>
<ul>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/world-cup-qualifier-usmnt-crush-panama/" rel="bookmark" title="World Cup Qualifier: USMNT Crush Panama"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xUSMNT-2017-360x220.jpg.pagespeed.ic.F0pov5KMH8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Robin Alam/Latino Sports" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/world-cup-qualifier-usmnt-crush-panama/" class="main-headline">World Cup Qualifier: USMNT Crush Panama</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/world-cup-qualifier-usmnt-honduras-tie/" rel="bookmark" title="World Cup Qualifier: USMNT And Honduras Tie"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/06/USMNT-Cover-360x220.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Robin Alam/Latino Sports" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/world-cup-qualifier-usmnt-honduras-tie/" class="main-headline">World Cup Qualifier: USMNT And Honduras Tie</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/costa-rica-dominate-usmnt-photos/" rel="bookmark" title="Costa Rica Dominate The USMNT [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/09/xUnited-States-Costa-Rica-9-1-17-0309A-360x220.jpg.pagespeed.ic.S6kc-9xkbO.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Daniel Budasoff/Latino Sports" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/costa-rica-dominate-usmnt-photos/" class="main-headline">Costa Rica Dominate The USMNT [Photos]</a>
</div>
</li>
</ul></div> <div id="comments">
</div> </div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/" rel="bookmark" title="USMNT Lose, Eliminated From 2018 World Cup"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xUSMNT-2017-360x220.jpg.pagespeed.ic.F0pov5KMH8.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo Credit: Robin Alam/Latino Sports" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/" rel="bookmark">USMNT Lose, Eliminated From 2018 World Cup</a></h2>
<p>COUVA, Trinidad &amp; Tobago  &#8211; With an unlikely combination of results in the...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&t=USMNT Lose, Eliminated From 2018 World Cup', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=USMNT Lose, Eliminated From 2018 World Cup -&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/&media=http://www.latinosports.com/wp-content/uploads/2017/03/USMNT-2017.jpg&description=USMNT Lose, Eliminated From 2018 World Cup', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/usmnt-fall-trinidad-tobago-will-miss-world-cup/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/" rel="bookmark" title="Lucha Underground: Ultima Lucha Tres Part III"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/10/xLucha-Underground-September-360x220.jpg.pagespeed.ic.BdwWPaTe7a.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: El Rey Network" srcset="http://www.latinosports.com/wp-content/uploads/2017/10/Lucha-Underground-September-360x220.jpg 360w, http://www.latinosports.com/wp-content/uploads/2017/10/Lucha-Underground-September-450x274.jpg 450w" sizes="(max-width: 360px) 100vw, 360px" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/" rel="bookmark">Lucha Underground: Ultima Lucha Tres Part III</a></h2>
<p>New York, NY &#8211; With no MLB Postseason games to watch, I&#8217;m going...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/&t=Lucha Underground: Ultima Lucha Tres Part III', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Lucha Underground: Ultima Lucha Tres Part III -&url=http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/&media=http://www.latinosports.com/wp-content/uploads/2017/10/Lucha-Underground-September.jpg&description=Lucha Underground: Ultima Lucha Tres Part III', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/lucha-underground-ultima-lucha-tres-part-iii/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/carrolls-cuisine-week/" rel="bookmark" title="Carroll&#8217;s Cuisine: The Week That Was From All Over"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/03/xThe-Get-Down-360x220.jpg.pagespeed.ic.H8NibPNGfC.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Photo: Cesar Diaz/Latino Sports" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/carrolls-cuisine-week/" rel="bookmark">Carroll&#8217;s Cuisine: The Week That Was From All Over</a></h2>
<p>New York, NY &#8211; Congratulations to South Jamaica native Lamar Odom on being...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/carrolls-cuisine-week/&t=Carroll&#8217;s Cuisine: The Week That Was From All Over', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Carroll&#8217;s Cuisine: The Week That Was From All Over -&url=http://www.latinosports.com/carrolls-cuisine-week/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/carrolls-cuisine-week/&media=http://www.latinosports.com/wp-content/uploads/2017/03/The-Get-Down.jpg&description=Carroll&#8217;s Cuisine: The Week That Was From All Over', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/carrolls-cuisine-week/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/yanks-win-merchants/" rel="bookmark" title="When Yanks Win So Does The Local Merchants"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/05/xYankees-Stadium-Night-360x220.jpg.pagespeed.ic.Lj6_nqk-jH.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/yanks-win-merchants/" rel="bookmark">When Yanks Win So Does The Local Merchants</a></h2>
<p>Bronx, NY &#8211; Yesterday after leaving Yankee Stadium close to midnight I walked...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yanks-win-merchants/&t=When Yanks Win So Does The Local Merchants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=When Yanks Win So Does The Local Merchants -&url=http://www.latinosports.com/yanks-win-merchants/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yanks-win-merchants/&media=http://www.latinosports.com/wp-content/uploads/2017/05/Yankees-Stadium-Night.jpg&description=When Yanks Win So Does The Local Merchants', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yanks-win-merchants/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports" />
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/E1qgrjFaepc/best-mascaras-fuller-longer-lashes-2017' title='Posted 10 October 2017 | 10:30 pm'>
8 Mascaras that will transform your lashes</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/YlWB-WXir2I/celebs-babies-surrogates' title='Posted 10 October 2017 | 9:06 pm'>
13 Celebs who have reportedly used a surrogate</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/AIPiAkOvu5E/halloween-costumes-head-lice-hiding-warning' title='Posted 10 October 2017 | 7:30 pm'>
Halloween Warning: Head lice may be waiting in store costumes</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/hQUyyg-OqjU/kardashian-secret-cousin-natalie-zettel-facts-photos' title='Posted 10 October 2017 | 4:45 pm'>
10 Things to know about the Kardashians&#039; secret cousin Natalie Zettel</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/IbsxLUgYkLM/divorce-cakes-funny-photos' title='Posted 10 October 2017 | 1:00 pm'>
10 Divorce cakes that make the bitter end taste so sweet</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://www.latina.com/entertainment/music/meet-couple-creating-music-louie-vega-latin-artists' title='Posted 10 October 2017 | 9:24 pm'>
Meet the Couple Creating Music With Louie Vega &amp; Latin Artists</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/movies/hey-arnold-movie-trailer' title='Posted 10 October 2017 | 8:59 pm'>
The &#039;Hey Arnold&#039; Movie Just Dropped &amp; It Will Make You Nostalgic AF</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/tv/check-out-new-trailer-day-i-met-el-chapo-kate-del-castillo-story' title='Posted 10 October 2017 | 8:22 pm'>
Check Out The New Trailer For &#039;The Day I Met El Chapo: The Kate Del Castillo Story&#039;</a>
</li>
<li>
<a href='http://www.latina.com/lifestyle/our-issues/latina-tattoo-artist-taking-male-dominated-industry-and-killing-it' title='Posted 10 October 2017 | 6:50 pm'>
This Latina Tattoo Artist Is Taking On A Male-Dominated Industry And Killing It</a>
</li>
<li>
<a href='http://www.latina.com/entertainment/buzz/sofia-vergara-mammogram-selfie' title='Posted 10 October 2017 | 4:38 pm'>
Sofía Vergara Shares Super Empowering Mammogram Selfie</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='https://www.huffingtonpost.com/entry/mark-zuckerberg-responds-to-backlash-over-puerto-rico-virtual-reality-video_us_59dd0b27e4b0b26332e72396?section=us_latino-voices' title='Posted 10 October 2017 | 9:42 pm'>
Mark Zuckerberg Responds To Backlash Over Puerto Rico Virtual Reality Video</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/puerto-rico-governor-congress-aid-damages-letter_us_59dcbe82e4b0208970cf973f?section=us_latino-voices' title='Posted 10 October 2017 | 2:40 pm'>
Puerto Rico Governor Asks Congress For More Aid, Citing $95 Billion In Damages</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/puerto-rico-death-toll-39_us_59dbbabae4b0b34afa5b4ba2?section=us_latino-voices' title='Posted 9 October 2017 | 9:01 pm'>
Puerto Rico&#039;s Official Death Toll Hits 39, With The Final Number Still Unknown</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>

<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type='text/javascript'>jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type='text/javascript'>var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/usmnt-fall-trinidad-tobago-will-miss-world-cup\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/usmnt-fall-trinidad-tobago-will-miss-world-cup\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/usmnt-fall-trinidad-tobago-will-miss-world-cup\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type='text/javascript' src='//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=2.6.3.pagespeed.ce._btqwIhVs_.js'></script>
<script type='text/javascript' src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.10.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.10+jquery.infinitescroll.js,qver==4.5.10+respond.min.js,qver==4.5.10+retina.js,qver==4.5.10+jquery.elastislide.js,qver==4.5.10.pagespeed.jc.JGsQOl1DZ8.js"></script><script>eval(mod_pagespeed_Y_VfZPT7ia);</script>
<script>eval(mod_pagespeed_WxH9cyHps3);</script>
<script>eval(mod_pagespeed_KlFLEoYOfb);</script>
<script>eval(mod_pagespeed_swHEfXT4La);</script>
<script>eval(mod_pagespeed_wfiZXUI4r5);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.10+wp-includes,_js,_wp-embed.min.js,qver==4.5.10.pagespeed.jc.VAQCyriB7g.js"></script><script>eval(mod_pagespeed_6b1q_wjUB0);</script>
<script>eval(mod_pagespeed_TOQ2UU6Vrn);</script>

<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
</body>
</html>