<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/" />
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331-360x220.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Bronx, NY &#8211; Happy Father&#8217;s Day and congratulations to Mexico for today&#8217;s 1-0 stunning victory over the defending FIFA World Cup Champions, Germany. For El Tri, they are now one step closer to advancing from their Group Stage for they demonstrated they have a wall in the form of goalkeeper&#8217;s Guillermo Ochoa’s eight-save performance. For Germany, [&hellip;]" />
<link rel="author" href="" />

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="2a5316641b6987cbee7d2379-">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<title>Yankees Old-Timers’ Day, Mexico Stuns Germany • Latino Sports</title>
<link rel="canonical" href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/" />
<link rel="next" href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yankees Old-Timers’ Day, Mexico Stuns Germany • Latino Sports" />
<meta property="og:description" content="Bronx, NY &#8211; Happy Father&#8217;s Day and congratulations to Mexico for today&#8217;s 1-0 stunning victory over the defending FIFA World Cup Champions, Germany. For El Tri, they are now one step closer to advancing from their Group Stage for they demonstrated they have a wall in the form of goalkeeper&#8217;s Guillermo Ochoa’s eight-save performance. For Germany, &hellip;" />
<meta property="og:url" content="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/" />
<meta property="og:site_name" content="Latino Sports" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071" />
<meta property="article:tag" content="Brazil" />
<meta property="article:tag" content="Costa Rica" />
<meta property="article:tag" content="Germany" />
<meta property="article:tag" content="Mexico" />
<meta property="article:tag" content="new york yankees" />
<meta property="article:tag" content="Old Timers Day" />
<meta property="article:tag" content="Tampa Bay Rays" />
<meta property="article:tag" content="WORLD CUP" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2018-06-17T15:38:04-04:00" />
<meta property="article:modified_time" content="2018-06-17T15:38:58-04:00" />
<meta property="og:updated_time" content="2018-06-17T15:38:58-04:00" />
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bronx, NY &#8211; Happy Father&#8217;s Day and congratulations to Mexico for today&#8217;s 1-0 stunning victory over the defending FIFA World Cup Champions, Germany. For El Tri, they are now one step closer to advancing from their Group Stage for they demonstrated they have a wall in the form of goalkeeper&#8217;s Guillermo Ochoa’s eight-save performance. For Germany, [&hellip;]" />
<meta name="twitter:title" content="Yankees Old-Timers’ Day, Mexico Stuns Germany • Latino Sports" />
<meta name="twitter:site" content="@LatinoSports" />
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331.jpg" />
<meta name="twitter:creator" content="@LatinoSports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.latinosports.com\/","name":"Latino Sports","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.latinosports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.latinosports.com\/yankees-old-timers-day-mexico-stuns-germany\/","sameAs":["https:\/\/www.facebook.com\/pages\/Latino-Sports\/110678885683071","https:\/\/instagram.com\/latinosports","https:\/\/twitter.com\/LatinoSports"],"@id":"#organization","name":"Latino Sports","logo":"http:\/\/www.latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-33.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/" />
<script type="2a5316641b6987cbee7d2379-text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style type="text/css"></style><style id='syn-debug-css' media='all'>pre.syn-debug{max-height:200px!important;overflow:hidden!important;overflow-y:scroll!important;padding:5px!important}</style>
<style id='theiaPostSlider-css' media='all'>.theiaPostSlider_nav{position:relative;margin:16px 0}.theiaPostSlider_nav>*{vertical-align:middle}.theiaPostSlider_nav ._title{font-weight:bold}.theiaPostSlider_nav ._title *{display:inline;margin:0;padding:0}.theiaPostSlider_nav ._title ._helper{color:#888}.theiaPostSlider_nav ._buttons{-webkit-user-select:none;-moz-user-select:none;user-select:none;line-height:1}.theiaPostSlider_nav ._buttons>*{display:inline-block;vertical-align:middle}.theiaPostSlider_nav ._buttons ._text{margin:0 10px}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{overflow:hidden;cursor:pointer;-webkit-transition:none!important;-moz-transition:none!important;-o-transition:none!important;text-decoration:none;text-indent:-9999px;font-size:0;transition:none!important}.theiaPostSlider_nav ._disabled{cursor:default}.theiaPostSlider_nav._left ._buttons,.theiaPostSlider_nav._right ._buttons{display:inline-block}.theiaPostSlider_nav._left{text-align:left}.theiaPostSlider_nav._left ._title{float:right}.theiaPostSlider_nav._center{text-align:center}.theiaPostSlider_nav._right{text-align:right}.theiaPostSlider_nav._right ._title{float:left}.theiaPostSlider_nav ._loading{position:absolute;top:0;left:0;width:100%;height:100%;background:url(/wp-content/plugins/theia-post-slider/images/ajax-loader.gif.pagespeed.ce.e5d2B21fzu.gif) center center no-repeat}.theiaPostSlider_slides{position:relative;clear:left;overflow:hidden;margin:0;padding:0;list-style:none}.theiaPostSlider_slides>div{overflow:hidden}.theiaPostSlider_nav ._prev,.theiaPostSlider_nav ._next{font-size:inherit;text-indent:0}</style>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,qver=3.2.5.pagespeed.ce.WnxXnng41A.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css,qver=3.2.5.pagespeed.ce.SBzLgLprda.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/A.woocommerce.css,qver=3.2.5.pagespeed.cf.n8TB16qSda.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.latinosports.com/wp-content/themes/osage/css/iecss.css?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<style id='mvp-style-css' media='all'>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.left-shade,.right-shade{background:#000}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content,#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style id='reset-css' media='all'>html,body,div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td,article,aside,canvas,details,embed,figure,figcaption,footer,header,hgroup,menu,nav,output,ruby,section,summary,time,mark,audio,video{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display:block}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}table{border-collapse:collapse;border-spacing:0}</style>
<link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.9.3.pagespeed.cf.paajC2hyli.css' type='text/css' media='all' />
<style id='menufication-css' media='all'>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.9.3.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all' />
<script type="2a5316641b6987cbee7d2379-text/javascript" src='http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js'></script>
<script type="2a5316641b6987cbee7d2379-text/javascript" src='http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js'></script>
<script type="2a5316641b6987cbee7d2379-text/javascript">var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type="2a5316641b6987cbee7d2379-text/javascript" src='http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.9.3.pagespeed.jm.XnxYd2iHh4.js'></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.9.3+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.7.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.7.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.7.2.pagespeed.jc.fCNyiLUS0M.js" type="2a5316641b6987cbee7d2379-"></script><script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_M2sM$xDmW9);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_7DIbsehAku);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_msDRhOyCL0);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_g5hic3MWTJ);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_nwGEr3IYsQ);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_PblCETQfjK);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_HH3FwlJzZx);</script>
<link rel='https://api.w.org/' href='http://www.latinosports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel='shortlink' href='http://www.latinosports.com/?p=54904' />
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fyankees-old-timers-day-mexico-stuns-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fyankees-old-timers-day-mexico-stuns-germany%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script> <style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style>

<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;dataLayer.push({"pageTitle":"Yankees Old-Timers’ Day, Mexico Stuns Germany • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["baseball"],"pageAttributes":["brazil","costa-rica","germany","mexico","new-york-yankees","old-timers-day","tampa-bay-rays","world-cup"],"pagePostAuthor":"CESAR","pagePostDate":"June 17, 2018","pagePostDateYear":"2018","pagePostDateMonth":"06","pagePostDateDay":"17","postCountOnPage":1,"postCountTotal":1});</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
<style type="text/css"></style>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>

<script type="2a5316641b6987cbee7d2379-text/javascript">var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type="2a5316641b6987cbee7d2379-text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="post-template-default single single-post postid-54904 single-format-standard">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="2a5316641b6987cbee7d2379-"></script>
<script type="2a5316641b6987cbee7d2379-">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2609987663137501",enable_page_level_ads:true});</script>
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id='div-gpt-ad-1412462316441-2' style='width:728px; height:90px;'>
<script type="2a5316641b6987cbee7d2379-text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports" /></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="2a5316641b6987cbee7d2379-"></script><input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="2a5316641b6987cbee7d2379-"></script><input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-54904 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-brazil tag-costa-rica tag-germany tag-mexico tag-new-york-yankees tag-old-timers-day tag-tampa-bay-rays tag-world-cup">
<div id="post-header">
<h3 class="post-cat">Baseball</h3>
<h1 class="story-title entry-title" itemprop="name headline">Yankees Old-Timers’ Day, Mexico Stuns Germany</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/cesar-diaz/" title="Posts by CESAR" rel="author">CESAR</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2018-06-17" pubdate>June 17, 2018</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&t=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yankees Old-Timers’ Day, Mexico Stuns Germany -&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&media=http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331.jpg&description=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="54904 http://www.latinosports.com/?p=54904">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2018/06/xIMG_20180617_111331.jpg.pagespeed.ic.bVKH0qKUd7.jpg" width="640" height="267" />
</div>
<div id="featured-caption">
Credit: Cesar Diaz/Latino Sports	</div>
<div id="content-area" class="post-section" itemprop="articleBody">
<div class="theiaPostSlider_header _header"></div><div id="tps_nav_upper_54904" class="theiaPostSlider_nav _right fontTheme _upper"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 2</span><a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div id="tps_slideContainer_54904" class="theiaPostSlider_slides"><div>
<p><strong>Bronx, NY &#8211; </strong><strong>Happy Father&#8217;s Day</strong> and congratulations to <strong>Mexico</strong> for today&#8217;s <strong>1-0</strong> stunning victory over the defending FIFA World Cup Champions,<strong> Germany</strong>.</p>
<p>For El Tri, they are now one step closer to advancing from their Group Stage for they demonstrated they have a wall in the form of goalkeeper&#8217;s Guillermo Ochoa’s eight-save performance. For Germany, with their backs against the wall, must win the next two games if they wish to advance to the next round. For Mexico, Sí se puede!</p>
<p>Today is the New York Yankees 72nd Annual Old-Timers&#8217; Day. For many of the former ballplayers who made their way to Yankee Stadium to participate in the New York Yankees annual Old-Timers’ Day festivities, this is their one moment to relive the experience of wearing a Yankee uniform and walk on to the field while the sun shines on them.</p>
<p>For one day, they get to smell the grass, walk on the dirt before entering the field for warm ups. For all of them, this is the one game they’ll play at Yankee Stadium for the season.</p>
<p>Their presence combined with their smiles and love for the game, made today’s Old-Timers’ Day special. So many generations of ballplayers, MVPs, World Series Champions, heroes we rooted as children and still freeze when we see them as adults in one baseball field is what baseball is truly about.</p>
<p>For as long as there’s memories and smiles, there will always be an unconditional understanding and enthusiasm to relive a moment that played huge significant part of our lives. Tune in, find out, Pinstripes all the way! Until the next time, I bid you adieu.</p>
<p style="text-align: center;"><strong>Sunday, June 17, 2018: World Cup Group Stage Results</strong></p>
<ul>
<li><strong>Costa Rica</strong> 0 vs. <strong>Serbia</strong> 1</li>
<li><strong>Mexico</strong> 1 vs. <strong>Germany</strong> 0</li>
<li><strong>Brazil</strong> 1 vs. <strong>Switzerland</strong> 1 (Second Half)</li>
</ul>
</div></div><div id="tps_nav_lower_54904" class="theiaPostSlider_nav _right fontTheme _lower"><div class="_buttons"><span class="_prev _disabled"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-left"></span></span><span class="_3"></span></span><span class="_text">1 of 2</span><a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/2/" class="_next"><span class="_1"></span><span class="_2"><span aria-hidden="true" class="tps-icon-chevron-circle-right"></span></span><span class="_3"></span></a></div><div class="_title"><span class="_helper">Use your ← → (arrow) keys to browse</span></div></div><div class="theiaPostSlider_footer _footer"></div><p></p>
<script type="2a5316641b6987cbee7d2379-text/javascript">var tpsInstance;var tpsOptions={"slideContainer":"#tps_slideContainer_54904","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your \u2190 \u2192 (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"numberOfSlides":2,"slides":[],"useSlideSources":true,"prevPost":null,"nextPost":null,"prevText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth":0,"prevText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextText_post":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>","buttonWidth_post":0,"postUrl":"http:\/\/www.latinosports.com\/yankees-old-timers-day-mexico-stuns-germany\/","postId":54904,"refreshAds":true,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"http:\/\/www.latinosports.com"};(function($){$(document).ready(function(){tpsInstance=new tps.createSlideshow(tpsOptions);});}(jQuery));</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="2a5316641b6987cbee7d2379-"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2609987663137501" data-ad-slot="7684879173"></ins>
<script type="2a5316641b6987cbee7d2379-">(adsbygoogle=window.adsbygoogle||[]).push({});</script>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/brazil/" rel="tag">Brazil</a><a href="http://www.latinosports.com/tag/costa-rica/" rel="tag">Costa Rica</a><a href="http://www.latinosports.com/tag/germany/" rel="tag">Germany</a><a href="http://www.latinosports.com/tag/mexico/" rel="tag">Mexico</a><a href="http://www.latinosports.com/tag/new-york-yankees/" rel="tag">new york yankees</a><a href="http://www.latinosports.com/tag/old-timers-day/" rel="tag">Old Timers Day</a><a href="http://www.latinosports.com/tag/tampa-bay-rays/" rel="tag">Tampa Bay Rays</a><a href="http://www.latinosports.com/tag/world-cup/" rel="tag">WORLD CUP</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&t=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yankees Old-Timers’ Day, Mexico Stuns Germany -&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&media=http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331.jpg&description=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="54904 http://www.latinosports.com/?p=54904">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/yanks-pace-46th-win-season/" rel="prev">Yanks Cruise To 46th Win Of The Season</a> </div>
<div class="next-post">
Next Story &rarr; <a href="http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/" rel="next">Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose</a> </div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About CESAR </span></h4>
<div id="author-info">
<img alt='' src='http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=100&#038;r=pg' srcset='http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=200&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /> <div id="author-text">
<p>Editor-in-Chief | Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b4d7d1c7d5c6f4d8d5c0dddadbc7c4dbc6c0c79ad7dbd9">[email&#160;protected]</a></p>
<ul>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/" rel="bookmark" title="Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xYanks-Sunday-GLOVE-360x220.jpg.pagespeed.ic.6LrHC1wqt_.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/" class="main-headline">Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/rock-rubber-45s-documentary-trailer/" rel="bookmark" title="Rock Rubber 45s: The Documentary Trailer"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xROCK-RUBBER-COVER-360x220.png.pagespeed.ic.ZwUoXlme2W.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/rock-rubber-45s-documentary-trailer/" class="main-headline">Rock Rubber 45s: The Documentary Trailer</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/hope-week-mark-bustos-awesome-somebody/" rel="bookmark" title="HOPE Week: Mark Bustos (Be Awesome to Somebody)"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xHonoree-Bustos-and-Yankees-Give-Sean-a-Haircut-360x220.jpg.pagespeed.ic.0Dzd8skxJx.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/hope-week-mark-bustos-awesome-somebody/" class="main-headline">HOPE Week: Mark Bustos (Be Awesome to Somebody)</a>
</div>
</li>
</ul></div> <div id="comments">
</div> </div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-0'>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="2a5316641b6987cbee7d2379-text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/" rel="bookmark" title="Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xYanks-Sunday-GLOVE-360x220.jpg.pagespeed.ic.6LrHC1wqt_.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/" rel="bookmark">Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose</a></h2>
<p>Bronx, NY &#8211; On Father&#8217;s Day Sunday, the New York Yankees offense sputtered...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/&t=Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose -&url=http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/&media=http://www.latinosports.com/wp-content/uploads/2018/06/Yanks-Sunday-GLOVE.jpg&description=Sabathia&#8217;s Solid, Offense Sputters, Yanks Lose', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/sabathias-solid-offense-sputters-yanks-lose/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/" rel="bookmark" title="Yankees Old-Timers’ Day, Mexico Stuns Germany"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xIMG_20180617_111331-360x220.jpg.pagespeed.ic.OIGKfy_Dq3.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/" rel="bookmark">Yankees Old-Timers’ Day, Mexico Stuns Germany</a></h2>
<p>Bronx, NY &#8211; Happy Father&#8217;s Day and congratulations to Mexico for today&#8217;s 1-0 stunning...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&t=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yankees Old-Timers’ Day, Mexico Stuns Germany -&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/&media=http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180617_111331.jpg&description=Yankees Old-Timers’ Day, Mexico Stuns Germany', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yankees-old-timers-day-mexico-stuns-germany/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/summerstage-drinks-dream-catchers/" rel="bookmark" title="SummerStage: Drinks &#038; Dream Catchers"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2018/06/xIMG_20180616_181026-360x220.jpg.pagespeed.ic.cn-Vx1m1Vu.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/summerstage-drinks-dream-catchers/" rel="bookmark">SummerStage: Drinks &#038; Dream Catchers</a></h2>
<p>New York, NY &#8211; Life is full of seasons. One season, we’re young. The...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/summerstage-drinks-dream-catchers/&t=SummerStage: Drinks &#038; Dream Catchers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=SummerStage: Drinks &#038; Dream Catchers -&url=http://www.latinosports.com/summerstage-drinks-dream-catchers/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/summerstage-drinks-dream-catchers/&media=http://www.latinosports.com/wp-content/uploads/2018/06/IMG_20180616_181026.jpg&description=SummerStage: Drinks &#038; Dream Catchers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/summerstage-drinks-dream-catchers/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/" rel="bookmark" title="Was This An Upset? Tiny Iceland Held Back Argentina"><img width="360" height="168" src="http://www.latinosports.com/wp-content/uploads/2014/07/360x168xMessiWC2014ab.jpg.pagespeed.ic.k2RSSVod6c.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab.jpg 960w, http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab-300x139.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/" rel="bookmark">Was This An Upset? Tiny Iceland Held Back Argentina</a></h2>
<p>One of the biggest surprises in today’s World Cup Soccer games has to...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/&t=Was This An Upset? Tiny Iceland Held Back Argentina', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Was This An Upset? Tiny Iceland Held Back Argentina -&url=http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/&media=http://www.latinosports.com/wp-content/uploads/2014/07/MessiWC2014ab.jpg&description=Was This An Upset? Tiny Iceland Held Back Argentina', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/upset-tiny-iceland-held-back-argentina/', 'googleShare', 'width=626,height=436'); return false;" href="" alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id='div-gpt-ad-1412462316441-1' style='width:300px; height:250px;'>
<script type="2a5316641b6987cbee7d2379-text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id='div-gpt-ad-1412462316441-3' style='width:728px; height:90px;'>
<script type="2a5316641b6987cbee7d2379-text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="2a5316641b6987cbee7d2379-"></script><input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports" />
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/wR0AxoN8nU8/celeb-couples-who-have-renewed-their-vows' title='Posted 16 June 2018 | 2:00 pm'>
11 Celeb couples who have renewed their vows</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/g8mDc37-e4o/the-ultra-lavish-life-of-kim-kardashian-daughter-north-west' title='Posted 15 June 2018 | 7:20 pm'>
The ultra lavish life of Kim Kardashian&#039;s daughter North West</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/oRGdqeBx_do/see-salma-hayek-dresses-up-as-frida-kahlo-once-again-after-nearly-16-years' title='Posted 15 June 2018 | 6:30 pm'>
SEE: Salma Hayek dresses up as Frida Kahlo once again after nearly 16 years</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/HrW7SFtRCrs/jennifer-lopez-gets-a-manicure-every-day-and-omg%20' title='Posted 15 June 2018 | 4:10 pm'>
Jennifer Lopez gets a manicure every day and OMG</a>
</li>
<li>
<a href='http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/LVBPdOl9wzc/jennifer-lopez-alex-rodriguez-and-their-blended-family-photos' title='Posted 15 June 2018 | 2:40 pm'>
31 Pictures of Jennifer Lopez and Alex Rodriguez&#039;s beautiful blended family</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>No items.</li></ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href='https://www.huffingtonpost.com/entry/hundreds-turn-out-for-town-hall-with-dem-congressional-candidate-and-sex-worker-activists_us_5b257c86e4b0f9178a9da33b' title='Posted 16 June 2018 | 11:03 pm'>
Hundreds Turn Out For Town Hall With Dem Congressional Candidate And Sex Worker Activists</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/jeff-sessions-trump-immigration-family-separation-border_us_5b23ff24e4b0783ae128f90d' title='Posted 15 June 2018 | 11:04 pm'>
Christian Leaders To Jeff Sessions: The Bible Does Not Justify Separating Families</a>
</li>
<li>
<a href='https://www.huffingtonpost.com/entry/videos-california-cop-shoots-fleeing-man-bustling-sidewalk_us_5b242238e4b056b2263a0e19' title='Posted 15 June 2018 | 10:36 pm'>
Videos Show California Cop Shoot Fleeing Man On Bustling Sidewalk</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="2a5316641b6987cbee7d2379-text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="2a5316641b6987cbee7d2379-text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="http://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==3.2.5+jquery-blockui,_jquery.blockUI.min.js,qver==2.70+js-cookie,_js.cookie.min.js,qver==2.1.4.pagespeed.jc.aZ0wIcohyr.js" type="2a5316641b6987cbee7d2379-"></script><script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_ebK0mSJcKR);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_756YF$RV0B);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_JU64aF0hWP);</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%"};</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">jQuery(function(o){o(".woocommerce-ordering").on("change","select.orderby",function(){o(this).closest("form").submit()}),o("input.qty:not(.product-quantity input.qty)").each(function(){var e=parseFloat(o(this).attr("min"));e>=0&&parseFloat(o(this).val())<e&&o(this).val(e)}),jQuery(".woocommerce-store-notice__dismiss-link").click(function(){Cookies.set("store_notice","hidden",{path:"/"}),jQuery(".woocommerce-store-notice").hide()}),"hidden"===Cookies.get("store_notice")?jQuery(".woocommerce-store-notice").hide():jQuery(".woocommerce-store-notice").show()});</script>
<script type="2a5316641b6987cbee7d2379-text/javascript">var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.latinosports.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_bb07bf85ff1cbeebe24add57f51f57eb"};</script>
<script type="2a5316641b6987cbee7d2379-text/javascript" src='http://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,qver=3.2.5.pagespeed.ce.ZEw9lhj3Bd.js'></script>
<script type="2a5316641b6987cbee7d2379-text/javascript" src='http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.9.3.pagespeed.jm._P9vT9bK1G.js'></script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_scripts.js,qver==4.9.3+wp-content,_themes,_osage,_js,_jquery.infinitescroll.js,qver==4.9.3+wp-content,_themes,_osage,_js,_respond.min.js,qver==4.9.3+wp-content,_themes,_osage,_js,_retina.js,qver==4.9.3+wp-content,_themes,_osage,_js,_jquery.elastislide.js,qver==4.9.3+wp-content,_plugins,_woocommerce,_assets,_js,_flexslider,_jquery.flexslider.min.js,qver==2.6.1+wp-includes,_js,_wp-embed.min.js,qver==4.9.3.pagespeed.jc.ky8EoxXVSR.js" type="2a5316641b6987cbee7d2379-"></script><script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_I58u$2uk6g);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_Xby3JM7K1P);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_Qdrydp80oC);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_1Zbylp$6I8);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_A6k5RCGv8f);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_1birXHV3yj);</script>
<script type="2a5316641b6987cbee7d2379-">eval(mod_pagespeed_IawzHrq$DU);</script>

<script type="2a5316641b6987cbee7d2379-text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?($(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="2a5316641b6987cbee7d2379-" defer=""></script></body>
</html>