<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"/>
<script src="/cdn-cgi/apps/head/XLjKi3rj6FHc1DQ6am0tUWZPMws.js"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.latinosports.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.latinosports.com/feed/atom/"/>
<link rel="pingback" href="http://www.latinosports.com/xmlrpc.php"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One-360x220.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Bronx, NY &#8211; After three innings of the first game of the Subway Series between the New York Yankees and New York Mets, the Bronx Bombers are down 2-0 to the Amazins. Leading the way for the Mets were Curtis Granderson and Yoenis Céspedes. Both athletes hit a home run off Yanks RHP Luis Cessa. Will [&hellip;]"/>
<link rel="author" href/>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>


<script data-cfasync="false" type="text/javascript">var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[]
var gtm4wp_scrollerscript_debugmode=false;var gtm4wp_scrollerscript_callbacktime=100;var gtm4wp_scrollerscript_readerlocation=150;var gtm4wp_scrollerscript_contentelementid="content";var gtm4wp_scrollerscript_scannertime=60;</script>


<title>Yanks Trail Mets, El Chapo Season Two • Latino Sports</title>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Yanks Trail Mets, El Chapo Season Two • Latino Sports"/>
<meta property="og:description" content="Bronx, NY &#8211; After three innings of the first game of the Subway Series between the New York Yankees and New York Mets, the Bronx Bombers are down 2-0 to the Amazins. Leading the way for the Mets were Curtis Granderson and Yoenis Céspedes. Both athletes hit a home run off Yanks RHP Luis Cessa. Will &hellip;"/>
<meta property="og:url" content="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/"/>
<meta property="og:site_name" content="Latino Sports"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/Latino-Sports/110678885683071"/>
<meta property="article:tag" content="Citi Field"/>
<meta property="article:tag" content="El Chapo"/>
<meta property="article:tag" content="New York Mets"/>
<meta property="article:tag" content="new york yankees"/>
<meta property="article:tag" content="Subway Series"/>
<meta property="article:tag" content="yankee stadium"/>
<meta property="article:section" content="Lifestyle &amp; Entertainment"/>
<meta property="article:published_time" content="2017-08-14T20:11:40-04:00"/>
<meta property="article:modified_time" content="2017-08-14T22:54:14-04:00"/>
<meta property="og:updated_time" content="2017-08-14T22:54:14-04:00"/>
<meta property="og:image" content="http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="274"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Bronx, NY &#8211; After three innings of the first game of the Subway Series between the New York Yankees and New York Mets, the Bronx Bombers are down 2-0 to the Amazins. Leading the way for the Mets were Curtis Granderson and Yoenis Céspedes. Both athletes hit a home run off Yanks RHP Luis Cessa. Will [&hellip;]"/>
<meta name="twitter:title" content="Yanks Trail Mets, El Chapo Season Two • Latino Sports"/>
<meta name="twitter:site" content="@LatinoSports"/>
<meta name="twitter:image" content="http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One.jpg"/>
<meta name="twitter:creator" content="@LatinoSports"/>

<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="http://www.latinosports.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="http://www.latinosports.com/comments/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>@font-face{font-family:'theia-post-slider-font';src:url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.eot?h2p4uy);src:url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.eot?#iefixh2p4uy) format('embedded-opentype') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.woff?h2p4uy) format('woff') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.ttf?h2p4uy) format('truetype') , url(/wp-content/plugins/theia-post-slider/fonts/fonts/theia-post-slider-font.svg?h2p4uy#theia-post-slider-font) format('svg');font-weight:normal;font-style:normal}</style>
<link rel="stylesheet" id="woocommerce-layout-css" href="//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.3" type="text/css" media="all"/>
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.3" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="woocommerce-general-css" href="//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.3" type="text/css" media="all"/>

<style>@charset "UTF-8";@import url(/wp-content/themes/osage/style.css);div#header-top-wrapper{background:#111}nav{max-width:81%}.execphpwidget a{color:#fff}@media screen and (max-width:599px) and (min-width:480px){#logo-leader-wrapper{display:none}}@media screen and (max-width:479px){#logo-leader-wrapper{display:none}}#content-wrapper article{background:#fff;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;margin:0 auto;overflow:hidden;position:relative;width:1000px;border-left:solid 1px #ccc;border-right:solid 1px #ccc}</style>
<style>html,body,div,span,iframe,h1,h2,h3,h4,p,a,em,img,strong,center,ul,li,form,label,article,footer,nav,time{margin:0;padding:0;border:0;font-size:100%;vertical-align:baseline}article,footer,nav{display:block}body{line-height:1}ul{list-style:none}</style>
<style>@media screen and (max-width:1047px) and (min-width:1003px){#social-sites-wrapper{display:none}#logo-leader-wrapper,#nav-container{width:1000px}#footer{width:960px}#content-main{margin-right:-340px;width:100%}#content-main-inner{margin-right:340px}#sidebar-wrapper{margin-left:0!important;position:relative!important;top:0!important}}@media screen and (max-width:1002px) and (min-width:768px){nav .menu,.related-image,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-wrapper article{width:100%}#search-button{margin:0 15px}#content-main{margin-right:-340px;width:100%}#content-main-inner{margin-right:340px}.article-sharing{opacity:1.0}h1.story-title{font-size:42px}.prev-post,.next-post{height:100px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{margin-left:0!important;position:relative!important;top:0!important}#footer{padding:0 2.604166666666%;width:94.79166666666%}}@media screen and (max-width:767px) and (min-width:600px){nav .menu,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}.article-sharing{opacity:1.0}h1.story-title{font-size:38px}#featured-image{margin-left:-3.57142857143%;width:107.142857143%}.post-section,#comments{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:70px}.prev-post,.next-post{height:100px}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 3.33333333333333% 20px;width:93.333333333333%}#footer,#content-wrapper article{padding:0 3.33333333333333%;width:93.333333333333%}.footer-widget{margin:0 0 40px 3.57142857143%;padding-left:3.39285714286%;width:44.6428571429%}}@media screen and (max-width:599px) and (min-width:480px){nav .menu,.related-image,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}.article-sharing{opacity:1.0}h1.story-title{font-size:34px}#featured-image{margin-left:-4.54545454545454%;width:109.090909090909%}.post-section,#comments{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:50px}.prev-post,.next-post{height:100px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 0 20px;width:100%}#footer,#content-wrapper article{padding:0 4.16666666666666%;width:91.66666666666%}.footer-widget{border-left:none;margin:0 0 40px 0;padding-left:0;width:100%}}@media screen and (max-width:479px){nav .menu,.related-image,.facebook-share p,.twitter-share p,.pinterest-share p,.google-share p,#social-sites-wrapper{display:none}#logo-leader-wrapper{padding:0}#logo-leader-wrapper,#nav-container,#content-main{width:100%}#search-button{margin:0 15px}#footer,#content-wrapper article{padding:0 3.125% 20px;width:93.75%}.article-sharing{opacity:1.0}h1.story-title{font-size:28px}#featured-image{margin-left:-3.3333333333%;width:106.6666666666%}.post-section,#comments{margin-left:0;width:100%}.facebook-share,.twitter-share,.pinterest-share,.google-share{margin:0 5px 5px 0;width:30px}.prev-post,.next-post{height:100px}.prev-post a{font-size:13px}#related-posts ul li{border-top:1px solid #ddd;display:block;margin:10px 0 0 0;padding-top:10px;width:100%}#related-posts ul li:first-child{border-top:none;margin-top:0;padding-top:0}#sidebar-wrapper{border-top:1px solid #ddd;margin-top:40px;padding:40px 0 20px;width:100%}#footer{padding:0}.footer-widget{border-left:none;margin:0 0 40px 0;padding-left:0;width:100%}}</style>
<style>@media screen and (max-width:1002px){#nav-wrapper{display:none}#body-wrapper{margin-top:0!important}}</style>
<style>.menufication-search-holder{display:none!important}#menufication-nav .menufication-menu-level-0:nth-child(2),#menufication-non-css3-nav .menufication-non-css3-menu-level-0:nth-child(2){margin-top:30px}</style>
<script type="text/javascript" src="http://www.latinosports.com/wp-includes/js/jquery/jquery.js,qver=1.12.4.pagespeed.jm.pPCPAKkkss.js"></script>
<script type="text/javascript" src="http://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js,qver=1.4.1.pagespeed.jm.C2obERNcWh.js"></script>
<script type="text/javascript">var wp_menufication={"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/latinosports.com\/wp-content\/uploads\/2014\/10\/lsv-logo-32.png","headerLogoLink":"\/","menuLogo":"","menuText":"","triggerWidth":"770","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":null,"onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":"on","supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};</script>
<script type="text/javascript" src="http://www.latinosports.com/wp-content/plugins/menufication/js/jquery.menufication.min.js,qver=4.5.9.pagespeed.jm.XnxYd2iHh4.js"></script>
<script src="http://www.latinosports.com/wp-content/plugins/menufication,_js,_menufication-setup.js,qver==4.5.9+theia-post-slider,_js,_balupton-history.js,_jquery.history.js,qver==1.7.1+theia-post-slider,_js,_async.min.js,qver==25.11.2012+theia-post-slider,_js,_tps.js,qver==1.6.4+theia-post-slider,_js,_tps-transition-slide.js,qver==1.6.4+duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_gtm4wp-social-tracker.js,qver==1.3.2+duracelltomi-google-tag-manager,_js,_analytics-talk-content-tracking.js,qver==1.3.2.pagespeed.jc._ALz3XVhPn.js"></script><script>eval(mod_pagespeed_uo4vmI5zZg);</script>
<script>eval(mod_pagespeed_7DIbsehAku);</script>
<script>eval(mod_pagespeed_msDRhOyCL0);</script>
<script>eval(mod_pagespeed_g5hic3MWTJ);</script>
<script>eval(mod_pagespeed_2Nimsa3KZ6);</script>
<script>eval(mod_pagespeed_V_Bbc_ogGA);</script>
<script>eval(mod_pagespeed_p4QheNlAYk);</script>
<script>eval(mod_pagespeed_TOT6TKUMoB);</script>
<link rel="https://api.w.org/" href="http://www.latinosports.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.latinosports.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.latinosports.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.5.9"/>
<meta name="generator" content="WooCommerce 2.6.3"/>
<link rel="shortlink" href="http://www.latinosports.com/?p=48843"/>
<link rel="alternate" type="application/json+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fyanks-trail-mets-el-chapo-season-two%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.latinosports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.latinosports.com%2Fyanks-trail-mets-el-chapo-season-two%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="d2480f155391c0ca242ccdcba42c3fd06ea06b5ada0fab6e190bd30af4f3eb3c" async></script>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type="text/css"><style type="text/css">a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>

<script data-cfasync="false" type="text/javascript">dataLayer.push({"pageTitle":"Yanks Trail Mets, El Chapo Season Two • Latino Sports","pagePostType":"post","pagePostType2":"single-post","pageCategory":["community-news"],"pageAttributes":["citi-field","el-chapo","new-york-mets","new-york-yankees","subway-series","yankee-stadium"],"pagePostAuthor":"Ceƨar 365","pagePostDate":"August 14, 2017","pagePostDateYear":"2017","pagePostDateMonth":"08","pagePostDateDay":"14","postCountOnPage":1,"postCountTotal":1});</script>
<script type="text/javascript">var gaProperty='UA-6418716-3';var disableStr='ga-disable-'+gaProperty;if(document.cookie.indexOf(disableStr+'=true')>-1){window[disableStr]=true;}function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}</script>
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6418716-3','auto');ga('require','displayfeatures');ga('set','anonymizeIp',true);ga('set','dimension1','no');ga('require','ec');</script>

<script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type="text/javascript">googletag.cmd.push(function(){googletag.defineSlot('/26870205/LS-300x250-atf',[[300,250],[300,600]],'div-gpt-ad-1412462316441-0').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-300x250-btf',[300,250],'div-gpt-ad-1412462316441-1').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-atf',[728,90],'div-gpt-ad-1412462316441-2').addService(googletag.pubads());googletag.defineSlot('/26870205/LS-728x90-btf',[728,90],'div-gpt-ad-1412462316441-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
</head>
<body class="single single-post postid-48843 single-format-standard">
<div id="social-sites-wrapper">
<ul>
<li><a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but3" target="_blank"></a></li>
<li><a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
<li><a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
<li><a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but3"></a></li>
</ul>
</div>
<div id="site">
<div id="header-top-wrapper">
<div id="logo-leader-wrapper">
<div id="leader-small">

<center>
<div id="div-gpt-ad-1412462316441-2" style="width:728px; height:90px;">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-2');});</script>
</div>
</center>
</div>
<div id="logo-leader">
<a itemprop="url" href="http://www.latinosports.com"><img itemprop="logo" src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-3.png" alt="Latino Sports"/></a>
</div>
</div>
</div>
<div id="boxed-wrapper">
<div id="nav-wrapper">
<div id="nav-container">
<nav>
<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><div id="wp_menufication"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &quot;Search&quot;) { this.value = &quot;&quot;; }" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Search&quot;; }"/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li id="menu-item-24494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li id="menu-item-9326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li id="menu-item-9320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li id="menu-item-9315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li id="menu-item-11885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li id="menu-item-11886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li id="menu-item-11646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li id="menu-item-11638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li id="menu-item-24505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li id="menu-item-24503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li id="menu-item-24504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</div></ul></div>
</nav>
<div id="search-button">
</div>
<div id="search-bar">
<form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &quot;Search&quot;) { this.value = &quot;&quot;; }" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Search&quot;; }"/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form>
</div>
</div>
</div>
<div id="body-wrapper">
<div id="info-wrapper">
</div>
<div id="body-wrapper">
<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
<article class="post-48843 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news tag-citi-field tag-el-chapo tag-new-york-mets tag-new-york-yankees tag-subway-series tag-yankee-stadium">
<div id="post-header">
<h3 class="post-cat">Lifestyle &amp; Entertainment</h3>
<h1 class="story-title entry-title" itemprop="name headline">Yanks Trail Mets, El Chapo Season Two</h1>
<div id="post-byline">
<div class="author-contain">
<p>By</p>
<span class="vcard author">
<span class="post-author fn" itemprop="author"><a href="http://www.latinosports.com/author/cesar-diaz/" title="Posts by Ceƨar 365" rel="author">Ceƨar 365</a></span>
</span>
</div>
<div class="date-contain">
<p>on</p>
<time class="post-date updated" itemprop="datePublished" datetime="2017-08-14" pubdate>August 14, 2017</time>
</div>
</div>
</div>
<div class="social-sharing-top">
<div class="share-count">
</div>
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&t=Yanks Trail Mets, El Chapo Season Two', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yanks Trail Mets, El Chapo Season Two -&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&media=http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One.jpg&description=Yanks Trail Mets, El Chapo Season Two', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="48843 http://www.latinosports.com/?p=48843">0 comments</span></p></div></a>
</div>
<div id="content-main">
<div id="content-main-inner">
<div id="post-area">
<div id="featured-image">
<img itemprop="image" src="http://www.latinosports.com/wp-content/uploads/2017/08/xSubway-Series-Game-One.jpg.pagespeed.ic.Y-hzfVqx0H.jpg" width="640" height="274"/>
</div>
<div id="featured-caption">
Credit: Cesar Diaz/Latino Sports	</div>
<div id="content-area" class="post-section" itemprop="articleBody">
<p></p>
<p><strong>Bronx, NY &#8211; </strong>After three innings of the first game of the Subway Series between the New York Yankees and New York Mets, the Bronx Bombers are down 2-0 to the Amazins.</p>
<p>Leading the way for the Mets were Curtis Granderson and Yoenis Céspedes. Both athletes hit a home run off Yanks RHP Luis Cessa. Will the Yanks mount a rally?</p>
<p>Or will the Mets win the first game of the Subway Series? For now, here&#8217;s news my friends over at Story House and Unvision sent me about their popular show, &#8220;El Chapo.&#8221;</p>
<div id="attachment_48847" style="width: 650px" class="wp-caption aligncenter"><img class="size-full wp-image-48847" src="http://www.latinosports.com/wp-content/uploads/2017/08/xEL-CHAPO-SEASON-2-ART.jpeg.pagespeed.ic.4Wsp0QfeYe.jpg" alt="Credit: Story House/Univision" width="640" height="360" srcset="http://www.latinosports.com/wp-content/uploads/2017/08/EL-CHAPO-SEASON-2-ART.jpeg 640w, http://www.latinosports.com/wp-content/uploads/2017/08/EL-CHAPO-SEASON-2-ART-300x169.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px"/><p class="wp-caption-text">Credit: Story House/Univision</p></div>
<p style="text-align: center;"><strong>El Chapo, Original Series Media Release </strong></p>
<p>Univision and Story House Entertainment today announced that the 12-episode second season of the original series “El Chapo” will premiere Sunday, September 17 at 10 PM ET/PT on Univision Network.</p>
<p>Season two kicks off with Chapo’s first prison break and goes on to reveal the critical role corrupt government officials play in aiding El Chapo’s rise over his rival cartel bosses. Viewers will also begin to see how his quest to become the leader of the Sinaloa Cartel, the most powerful criminal organization in the world, impacts the lives of those closest to him–including his family.</p>
<p>Additionally, the series will continue to break boundaries by airing episodes with English subtitles, a first for the No. 1 Spanish-language network. “El Chapo” is the first co-production between Netflix and Story House Entertainment, the content development and production unit of Fusion Media Group (FMG). Season two will debut globally on Netflix at a later date to be announced.</p>
<p>“Based on intense interest in this story, we are taking an unprecedented step to expand the reach of our breakout series ‘El Chapo’ by making it accessible with English subtitles on Univision Network. This move speaks to the uniqueness of a series that has captured the attention of audiences around the world–crossing borders, languages, and cultures–and allows us to extend it to U.S. viewers who seek out quality storytelling regardless of language,” said Camila Jiménez Villa, co-president and chief content officer of Fusion Media Group.</p>
<p>Over the course of three seasons, the ripped-from-the-headlines drama explores the life story of Joaquin &#8220;El Chapo&#8221; Guzman over a span of three decades–from 1985, when he was a low-level member of the Guadalajara Cartel, his rise to power as the leader of the Sinaloa Cartel and his ultimate downfall.</p>
<p>The first season of the highly anticipated original series made its U.S. premiere on Univision Network in April. The suspenseful season one finale reached 3.5 million Total Viewers and reinforced Univision&#8217;s position as the No. 1 Spanish-language network. Netflix, which co-produced the series, is currently streaming the entire first season with English subtitles.</p>
<p>The series stars Marco de la O who greatly transformed himself for the role of El Chapo; Humberto Busto as Attorney Conrado Sol aka “Don Sol,” a key political party figure; Juan Carlos Olivas as El Güero, one of El Chapo’s partners; Alejandro Aguilar as Toño, El Chapo’s main assassin; Rolf Petersen as Ramon, rival cartel leader; Hernan Romo as Benjamin, rival cartel leader; Diego Vasquez as Ismael, one of El Chapo’s most trusted partners; Juliette Pardau as Graciela, El Chapo’s second wife; Roberto Uscanga as El Arriero, brother and partner of El Chapo; Antonio De La Vega as Arturo Bl, brother and partner of El Chapo; Harold Torres as El Cano, the leader of Emes, the largest rival cartel to El Chapo’s operation this season; Juan Pablo de Santiago as Franco Sebastian; Laura Osma as Elba, El Chapo’s third wife; and Hector Munoz as Moreno, El Chapo’s son.</p>
<p>‘El Chapo’ is created by Silvana Aguirre Zegarra and Carlos Contreras and produced by Daniel Posada. The second season is directed by five talented directors from four countries: Ernesto Contreras (México), Carlos Moreno (Colombia), Hammudi Al-Rahmoun (Spain), Daniel and Diego Vega (Peru). Christian Gabela is the General Manager of Story House Entertainment.</p>
<p></p>
<div class="post-tags">
<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.latinosports.com/tag/citi-field/" rel="tag">Citi Field</a><a href="http://www.latinosports.com/tag/el-chapo/" rel="tag">El Chapo</a><a href="http://www.latinosports.com/tag/new-york-mets/" rel="tag">New York Mets</a><a href="http://www.latinosports.com/tag/new-york-yankees/" rel="tag">new york yankees</a><a href="http://www.latinosports.com/tag/subway-series/" rel="tag">Subway Series</a><a href="http://www.latinosports.com/tag/yankee-stadium/" rel="tag">yankee stadium</a></span>
</div>
</div>
<div class="social-sharing-bottom post-section">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&t=Yanks Trail Mets, El Chapo Season Two', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yanks Trail Mets, El Chapo Season Two -&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&media=http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One.jpg&description=Yanks Trail Mets, El Chapo Season Two', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
<a href="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="48843 http://www.latinosports.com/?p=48843">0 comments</span></p></div></a>
</div>
</div>
<div class="prev-next-wrapper post-section">
<div class="prev-post">
&larr; Previous Story <a href="http://www.latinosports.com/mets-snap-losing-streak-love-movie/" rel="prev">Mets Snap Losing Streak, After Love [Movie]</a> </div>
<div class="next-post">
</div>
</div>
<div id="author-wrapper" class="post-section">
<h4 class="post-header"><span class="post-header">About Ceƨar 365 </span></h4>
<div id="author-info">
<img alt src="http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=100&#038;r=pg" srcset="http://2.gravatar.com/avatar/ed71c498f81042420b02e2e66fe6af89?s=200&amp;r=pg 2x" class="avatar avatar-100 photo" height="100" width="100"/> <div id="author-text">
<p>Cesar Diaz is the Editor-in-Chief.
You can reach him at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="90f3f5e3f1e2d0fcf1e4f9feffe3e0ffe2e4e3bef3fffdbe">[email&#160;protected]</a><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<ul>
</ul>
</div>
</div>
</div>
<div id="related-posts" class="post-section">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/subway-series-yanks-need-wins-photos/" rel="bookmark" title="Subway Series: Yanks In Need Of Wins [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xSunday-21-360x220.jpg.pagespeed.ic.1CPDDjgwzU.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports"/></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/subway-series-yanks-need-wins-photos/" class="main-headline">Subway Series: Yanks In Need Of Wins [Photos]</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/" rel="bookmark" title="Boston&#8217;s Young Duo Deliver In Win Over Yanks"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xDevers-RedSox-360x220.jpg.pagespeed.ic.UzLEw8XVbT.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Bill Menzel/Latino Sports"/></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/" class="main-headline">Boston&#8217;s Young Duo Deliver In Win Over Yanks</a>
</div>
</li>
<li>
<div class="related-image">
<a href="http://www.latinosports.com/friday-stadium-yanks-vs-red-sox-photos/" rel="bookmark" title="Friday At The Stadium: Yanks vs. Red Sox [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xYankees-RedSox-8-11-17-1443-360x220.jpg.pagespeed.ic.bg7CaPEcgk.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports"/></a>
</div>
<div class="related-text">
<a href="http://www.latinosports.com/friday-stadium-yanks-vs-red-sox-photos/" class="main-headline">Friday At The Stadium: Yanks vs. Red Sox [Photos]</a>
</div>
</li>
</ul></div> <div id="comments">
</div> </div>
</div>
<div id="sidebar-wrapper">
<div id="mvp_ad_widget-5" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id="div-gpt-ad-1412462316441-0">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-0');});</script>
</div> </div>
</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/Latino-Sports/110678885683071&amp;width=300&amp;height=60&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:60px;" allowTransparency="true"></iframe>
</div><div id="mvp_catlist_widget-2" class="sidebar-widget mvp_catlist_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Latest Headlines</h3></span>
<ul class="blog-layout1">
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/" rel="bookmark" title="Yanks Trail Mets, El Chapo Season Two"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xSubway-Series-Game-One-360x220.jpg.pagespeed.ic.VT38kNZd50.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports" srcset="http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One-360x220.jpg 360w, http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One-450x274.jpg 450w" sizes="(max-width: 360px) 100vw, 360px"/></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/" rel="bookmark">Yanks Trail Mets, El Chapo Season Two</a></h2>
<p>Bronx, NY &#8211; After three innings of the first game of the Subway...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&t=Yanks Trail Mets, El Chapo Season Two', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Yanks Trail Mets, El Chapo Season Two -&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/&media=http://www.latinosports.com/wp-content/uploads/2017/08/Subway-Series-Game-One.jpg&description=Yanks Trail Mets, El Chapo Season Two', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/yanks-trail-mets-el-chapo-season-two/', 'googleShare', 'width=626,height=436'); return false;" href alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/subway-series-yanks-need-wins-photos/" rel="bookmark" title="Subway Series: Yanks In Need Of Wins [Photos]"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xSunday-21-360x220.jpg.pagespeed.ic.1CPDDjgwzU.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Cesar Diaz/Latino Sports"/></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/subway-series-yanks-need-wins-photos/" rel="bookmark">Subway Series: Yanks In Need Of Wins [Photos]</a></h2>
<p>Bronx, NY &#8211; Following their 3-2 Sunday night loss to their rivals, the Boston...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/subway-series-yanks-need-wins-photos/&t=Subway Series: Yanks In Need Of Wins [Photos]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Subway Series: Yanks In Need Of Wins [Photos] -&url=http://www.latinosports.com/subway-series-yanks-need-wins-photos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/subway-series-yanks-need-wins-photos/&media=http://www.latinosports.com/wp-content/uploads/2017/08/Sunday-21.jpg&description=Subway Series: Yanks In Need Of Wins [Photos]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/subway-series-yanks-need-wins-photos/', 'googleShare', 'width=626,height=436'); return false;" href alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/retire-21-movement-salsa-concert/" rel="bookmark" title="Retire 21 Movement &#038; Salsa Concert   "><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xAllStarsSingers17-660x400-2-360x220.jpg.pagespeed.ic.FvOkIe_on3.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="?????????????????????????????????????????????????????????"/></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/retire-21-movement-salsa-concert/" rel="bookmark">Retire 21 Movement &#038; Salsa Concert   </a></h2>
<p>Bronx, NY – The Retire 21 campaign to retire Roberto Clemente’s # 21...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/retire-21-movement-salsa-concert/&t=Retire 21 Movement &#038; Salsa Concert   ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Retire 21 Movement &#038; Salsa Concert    -&url=http://www.latinosports.com/retire-21-movement-salsa-concert/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/retire-21-movement-salsa-concert/&media=http://www.latinosports.com/wp-content/uploads/2017/08/AllStarsSingers17-660x400-2-660x245.jpg&description=Retire 21 Movement &#038; Salsa Concert   ', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/retire-21-movement-salsa-concert/', 'googleShare', 'width=626,height=436'); return false;" href alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
<li>
<div class="blog-layout1-img">
<a href="http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/" rel="bookmark" title="Boston&#8217;s Young Duo Deliver In Win Over Yanks"><img width="360" height="220" src="http://www.latinosports.com/wp-content/uploads/2017/08/xDevers-RedSox-360x220.jpg.pagespeed.ic.UzLEw8XVbT.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Credit: Bill Menzel/Latino Sports"/></a>
</div>
<div class="blog-layout1-text">
<h2><a href="http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/" rel="bookmark">Boston&#8217;s Young Duo Deliver In Win Over Yanks</a></h2>
<p>Bronx, NY &#8211; Rafael Devers got hold of the Aroldis Chapman heater and the...</p>
<div class="article-sharing">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/&t=Boston&#8217;s Young Duo Deliver In Win Over Yanks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Boston&#8217;s Young Duo Deliver In Win Over Yanks -&url=http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/&media=http://www.latinosports.com/wp-content/uploads/2017/08/Devers-RedSox.jpg&description=Boston&#8217;s Young Duo Deliver In Win Over Yanks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span></div></a>
<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.latinosports.com/bostons-young-duo-deliver-win-yanks/', 'googleShare', 'width=626,height=436'); return false;" href alt="Share on Google+" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span></div></a>
</div>
</div>
</li>
</ul>
</div><div id="mvp_featured_widget-3" class="sidebar-widget mvp_featured_widget">
<div class="widget-featured-wrapper">
</div>
</div><div id="mvp_ad_widget-4" class="sidebar-widget mvp_ad_widget"> <h4 class="ad-header">Advertisement</h4>
<div class="widget-ad">

<div id="div-gpt-ad-1412462316441-1" style="width:300px; height:250px;">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-1');});</script>
</div> </div>
</div>
</div> </article>
</div>
</div>
<footer id="footer-wrapper">
<div id="footer">
<div id="footer-leaderboard">

<center>
<div id="div-gpt-ad-1412462316441-3" style="width:728px; height:90px;">
<script type="text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1412462316441-3');});</script>
</div>
<center>
</div>
<div id="footer-nav">
<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.latinosports.com/">
<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &quot;Search&quot;) { this.value = &quot;&quot;; }" onblur="if (this.value == &quot;&quot;) { this.value = &quot;Search&quot;; }"/>
<input type="hidden" id="searchsubmit" value="Search"/>
</form></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24494"><a href="http://latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9326"><a href="http://www.latinosports.com/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9316"><a href="http://www.latinosports.com/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9320"><a href="http://www.latinosports.com/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9315"><a href="http://www.latinosports.com/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9311"><a href="http://www.latinosports.com/more-deportes/">More Deportes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9312"><a href="http://www.latinosports.com/boxing/">Boxing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11885"><a href="http://www.latinosports.com/caribbean-baseball/">Caribbean Baseball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11886"><a href="http://www.latinosports.com/cuban-baseball/">Cuban Baseball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11556"><a href="/">College Baseball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11555"><a href="/">College Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11888"><a href="http://www.latinosports.com/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9313"><a href="http://www.latinosports.com/hockey/">Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11646"><a href="http://www.latinosports.com/mma/">MMA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9321"><a href="http://www.latinosports.com/motor-sports/">Motor Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11638"><a href="http://www.latinosports.com/latino-sports-tv/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-9314"><a href="http://www.latinosports.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24506"><a href="http://www.latinosports.com/shop/">Shop</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24505"><a href="http://www.latinosports.com/my-account/">My Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24503"><a href="http://www.latinosports.com/cart/">Cart</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24504"><a href="http://www.latinosports.com/checkout/">Checkout</a></li>
</ul>
</li>
</ul></div>
</div>
<div id="footer-widget-wrapper">
<div class="footer-widget">
<div id="logo-footer">
<img src="http://latinosports.com/wp-content/uploads/2014/10/lsv-logo-31.png" alt="Latino Sports"/>
</div>
<div class="footer-info-text">
<p>a multi-faceted Sports Media Relations and Marketing Company. Articles, Media, Blog, Videos, Collectibles, Memorabilia and more</p><p>News Network, Latin Athletes, Latino Legends, Spanish Deportes</p>
</div>
<div id="footer-social">
<ul>
<li class="fb-item">
<a href="http://www.facebook.com/pages/Latino-Sports/110678885683071" alt="Facebook" class="fb-but2" target="_blank"></a>
</li>
<li class="twitter-item">
<a href="http://www.twitter.com/latinosports" alt="Twitter" class="twitter-but2" target="_blank"></a>
</li>
<li class="instagram-item">
<a href="http://www.instagram.com/latinosports" alt="Instagram" class="instagram-but2" target="_blank"></a>
</li>
<li class="youtube-item">
<a href="http://www.youtube.com/user/OfficialLatinoSports" alt="YouTube" class="youtube-but2" target="_blank"></a>
</li>
<li><a href="http://www.latinosports.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
</ul>
</div>
<div id="copyright">
<p>Copyright © 2014 Latino Sports<a style="color:#fff;" href="http://nytm.org/made"> made in NYC</a></p>
</div>
</div>
<div id="execphp-9" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://wwwmamaslatinas.com/"><img src="http://latinosports.com/wp-content/uploads/2012/12/mamas_latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href="http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/_2IdkGcSsYY/how-lose-weight" title="Posted 14 August 2017 | 4:30 pm">
7 Things you should stop doing right now to lose weight</a>
</li>
<li>
<a href="http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/VXNZj5wwZDQ/jenni-rivera-daughter-jacquelin-melina-campos-loses-weight-photo" title="Posted 14 August 2017 | 3:45 pm">
SEE: Jenni Rivera&#039;s daughter Jacqie lost a ton of weight and looks AMAZING</a>
</li>
<li>
<a href="http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/FdDLa6lQwNM/latino-celebrities-best-friends-bromances" title="Posted 13 August 2017 | 2:00 pm">
10 Latino celeb bromances giving us life</a>
</li>
<li>
<a href="http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/v6aXbRjQpXw/nasty-celebrities-social-media-feuds" title="Posted 12 August 2017 | 2:00 pm">
18 Insane social media celebrity feuds that make us cringe</a>
</li>
<li>
<a href="http://feedproxy.google.com/~r/mamaslatinas/quemas/~3/V9hYLQwibPc/latina-celebs-posed-nude" title="Posted 11 August 2017 | 8:30 pm">
17 Latina celebs who have posed nude and owned it</a>
</li>
</ul></div>
</div><div id="execphp-8" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.latina.com"><img src="http://latinosports.com/wp-content/uploads/2012/07/latina.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href="http://www.latina.com/entertainment/award-shows/fifth-harmony-dominates-teen-choice-awards" title="Posted 14 August 2017 | 4:00 pm">
Fifth Harmony Dominates The Teen Choice Awards</a>
</li>
<li>
<a href="http://www.latina.com/fashion/best-dressed/2017-teen-choice-awards" title="Posted 14 August 2017 | 3:54 pm">
Best Dressed Celebrities: 2017 Teen Choice Awards</a>
</li>
<li>
<a href="http://www.latina.com/lifestyle/health/how-people-orgasm-around-the-world" title="Posted 14 August 2017 | 3:35 pm">
This Survey Tells You How Latinos and More Orgasm Around the World</a>
</li>
<li>
<a href="http://www.latina.com/fashion/shopping/budget-back-school-clothes" title="Posted 14 August 2017 | 2:50 pm">
Back-to-School: Clothes Your Kids (and Your Wallet) Will Love!</a>
</li>
<li>
<a href="http://www.latina.com/entertainment/celebrity/15-reasons-jackie-cruz-boyfriend" title="Posted 14 August 2017 | 2:10 pm">
15 Reasons Jackie Cruz &amp; Her Bae Are #CoupleGoals</a>
</li>
</ul></div>
</div><div id="execphp-6" class="footer-widget widget_execphp"> <div class="execphpwidget"><a href="http://www.huffingtonpost.com/latino-voices/"><img src="http://latinosports.com/wp-content/uploads/2012/07/huffpo.png" border="0" width="220px" height="auto"></a>
<ul>
<li>
<a href="http://www.huffingtonpost.com/entry/thoughts-on-charlottesville-the-many-sides-and_us_598f59e0e4b063e2ae058019?section=us_latino-voices" title="Posted 12 August 2017 | 8:38 pm">
Thoughts On Charlottesville, &#039;The Many Sides,&#039; And White Supremacy</a>
</li>
<li>
<a href="http://www.huffingtonpost.com/entry/wilmer-valderrama-returns-for-felices-los-4-salsa-version-video_us_598e0d73e4b09096429705eb?section=us_latino-voices" title="Posted 11 August 2017 | 9:17 pm">
Wilmer Valderrama Returns For &#039;Felices Los 4&#039; Salsa Version Video</a>
</li>
<li>
<a href="http://www.huffingtonpost.com/entry/latinos-share-the-struggles-of-being-bilingual-in-hilarious-video_us_598de2ffe4b08a2472740fd6?section=us_latino-voices" title="Posted 11 August 2017 | 6:36 pm">
7 Latinos Share The Struggles Of Being Bilingual In Hilarious Video</a>
</li>
</ul></div>
</div>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">var disqus_shortname='latinosportsdotcom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LRNWK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LRNWK');</script>

<script type="text/javascript">jQuery(document).ready(function($){$('.carousel').elastislide({imageW:160,minItems:1,margin:3});});</script>
<script type="text/javascript">jQuery(document).ready(function($){"use strict";$('.infinite-content').infinitescroll({navSelector:".nav-links",nextSelector:".nav-links a:first",itemSelector:".infinite-post",loading:{msgText:"Loading More Posts...",finishedMsg:"Sorry, No More Posts"}});});</script>
<script type="text/javascript">jQuery(document).ready(function($){$(window).load(function(){$('.gallery-thumbs').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,itemWidth:75,itemMargin:10,prevText:"&lt;",nextText:"&gt;",asNavFor:'.gallery-slider'});$('.gallery-slider').flexslider({animation:"slide",controlNav:false,animationLoop:false,slideshow:false,prevText:"&lt;",nextText:"&gt;",sync:".gallery-thumbs"});});});</script>
<script type="text/javascript">var addComment={moveForm:function(a,b,c,d){var e,f,g,h,i=this,j=i.I(a),k=i.I(c),l=i.I("cancel-comment-reply-link"),m=i.I("comment_parent"),n=i.I("comment_post_ID"),o=k.getElementsByTagName("form")[0];if(j&&k&&l&&m&&o){i.respondId=c,d=d||!1,i.I("wp-temp-form-div")||(e=document.createElement("div"),e.id="wp-temp-form-div",e.style.display="none",k.parentNode.insertBefore(e,k)),j.parentNode.insertBefore(k,j.nextSibling),n&&d&&(n.value=d),m.value=b,l.style.display="",l.onclick=function(){var a=addComment,b=a.I("wp-temp-form-div"),c=a.I(a.respondId);if(b&&c)return a.I("comment_parent").value="0",b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b),this.style.display="none",this.onclick=null,!1};try{for(var p=0;p<o.elements.length;p++)if(f=o.elements[p],h=!1,"getComputedStyle"in window?g=window.getComputedStyle(f):document.documentElement.currentStyle&&(g=f.currentStyle),(f.offsetWidth<=0&&f.offsetHeight<=0||"hidden"===g.visibility)&&(h=!0),"hidden"!==f.type&&!f.disabled&&!h){f.focus();break}}catch(q){}return!1}},I:function(a){return document.getElementById(a)}};</script>
<script type="text/javascript">var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/yanks-trail-mets-el-chapo-season-two\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_add-to-cart.min.js,qver==2.6.3+jquery-blockui,_jquery.blockUI.min.js,qver==2.70.pagespeed.jc.9Lul4A3Xn6.js"></script><script>eval(mod_pagespeed_NCAY$ojUj3);</script>
<script>eval(mod_pagespeed_756YF$RV0B);</script>
<script type="text/javascript">var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/yanks-trail-mets-el-chapo-season-two\/?wc-ajax=%%endpoint%%"};</script>
<script src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend,_woocommerce.min.js,qver==2.6.3+jquery-cookie,_jquery.cookie.min.js,qver==1.4.1.pagespeed.jc.m5KbqkCxeu.js"></script><script>eval(mod_pagespeed_KA3RXC$AoR);</script>
<script>eval(mod_pagespeed_HYKxNOCa5H);</script>
<script type="text/javascript">var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/yanks-trail-mets-el-chapo-season-two\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script>
<script type="text/javascript" src="//www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.3"></script>
<script type="text/javascript" src="http://www.latinosports.com/wp-content/themes/osage/js/jquery.iosslider.js,qver=4.5.9.pagespeed.jm._P9vT9bK1G.js"></script>
<script src="http://www.latinosports.com/wp-content/themes/osage/js/scripts.js,qver==4.5.9+jquery.infinitescroll.js,qver==4.5.9+respond.min.js,qver==4.5.9+retina.js,qver==4.5.9+jquery.elastislide.js,qver==4.5.9.pagespeed.jc.MrGy4Ye9wp.js"></script><script>eval(mod_pagespeed_lElRpkb7WU);</script>
<script>eval(mod_pagespeed_XK$yIu6Tbe);</script>
<script>eval(mod_pagespeed_F2BfzmoR1k);</script>
<script>eval(mod_pagespeed_OwjGrkRkcE);</script>
<script>eval(mod_pagespeed_XdJCikF0om);</script>
<script src="http://www.latinosports.com/wp-content,_themes,_osage,_js,_jquery.flexslider.js,qver==4.5.9+wp-includes,_js,_wp-embed.min.js,qver==4.5.9.pagespeed.jc.WH6Z6_xCJN.js"></script><script>eval(mod_pagespeed_9JIRMbP06q);</script>
<script>eval(mod_pagespeed_IA$ldolE_a);</script>

<script type="text/javascript">jQuery(function($){$('.add_to_cart_button:not(.product_type_variable, .product_type_grouped)').click(function(){ga('ec:addProduct',{'id':($(this).data('product_sku'))?('SKU: '+$(this).data('product_sku')):('#'+$(this).data('product_id')),'quantity':$(this).data('quantity')});ga('ec:setAction','add');ga('send','event','UX','click','add to cart');});ga('send','pageview');});</script>
<noscript class="psa_add_styles"><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><style type="text/css"></style><link rel='stylesheet' id='syn-debug-css' href='http://www.latinosports.com/wp-content/plugins/synmedia-woocommerce-shipping-usps/assets/css/A.debug.css,qver=4.5.9.pagespeed.cf.IIM-3ojjVF.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/css/A.base.css,qver=1.6.4.pagespeed.cf.CmxgwL81Ib.css' type='text/css' media='all'/><link rel='stylesheet' id='theiaPostSlider-font-css' href='http://www.latinosports.com/wp-content/plugins/theia-post-slider/fonts/A.style.css,qver=1.6.4.pagespeed.cf.UPu48VLJrd.css' type='text/css' media='all'/><link rel='stylesheet' id='woocommerce-layout-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='woocommerce-smallscreen-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.3' type='text/css' media='only screen and (max-width: 768px)'/><link rel='stylesheet' id='woocommerce-general-css' href='//www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.3' type='text/css' media='all'/><link rel='stylesheet' id='mvp-style-css' href='http://www.latinosports.com/wp-content/themes/latinosports/A.style.css,qver=4.5.9.pagespeed.cf.4eS21TmzBr.css' type='text/css' media='all'/><link rel='stylesheet' id='reset-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.reset.css,qver=4.5.9.pagespeed.cf.3SFvx0wGdB.css' type='text/css' media='all'/><link rel='stylesheet' id='media-queries-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.media-queries.css,qver=4.5.9.pagespeed.cf.paajC2hyli.css' type='text/css' media='all'/><link rel='stylesheet' id='menufication-css' href='http://www.latinosports.com/wp-content/themes/osage/css/A.menufication.css,qver=4.5.9.pagespeed.cf.AGL3KkJO5P.css' type='text/css' media='all'/><link rel='stylesheet' id='menufication-css-css' href='http://www.latinosports.com/wp-content/plugins/menufication/css/A.menufication.min.css,qver=4.5.9.pagespeed.cf.VdEi6nfpZ_.css' type='text/css' media='all'/><style>.theiaPostSlider_nav.fontTheme ._title{line-height:48px}.theiaPostSlider_nav.fontTheme ._prev,.theiaPostSlider_nav.fontTheme ._next{font-size:48px;color:#0e5ca7;line-height:0}.theiaPostSlider_nav.fontTheme ._prev:hover,.theiaPostSlider_nav.fontTheme ._next:hover{color:#1683ec}.theiaPostSlider_nav.fontTheme ._disabled{color:#595959!important}</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type='text/css'><style type='text/css'>a, a:visited {
	color: #0e5ca7;
	}

a:hover,
h2 a:hover,
#sidebar-wrapper .sidebar-list-text p a:hover,
#footer-widget-wrapper .sidebar-list-text p a:hover,
#footer-nav .menu li a:hover {
	color: #ed1c24;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

#info-wrapper,
span.post-header,
h4.widget-header,
h4.sidebar-header,
h1.cat-title,
span.post-header {
	background: #111111;
	}

span.home-header-wrap h4.widget-header:after,
span.sidebar-header-wrap h4.sidebar-header:after,
h4.post-header span.post-header:after,
span.cat-title-contain h1.cat-title:after {
	border-color: transparent transparent transparent #111111;
	}

span.home-header-wrap,
span.sidebar-header-wrap,
h4.post-header,
span.cat-title-contain {
	border-bottom: 1px solid #111111;
	}

#social-sites-wrapper ul li,
nav .menu li:hover ul li a:hover,
h3.post-cat,
.woocommerce span.onsale,
.woocommerce-page span.onsale,
span.post-tags-header,
.post-tags a:hover,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover {
	background: #ed1c24;
	}

.headlines-list h3,
nav .menu li:hover a,
h1.cat-heading,
.blog-layout1-text h3,
.blog-layout2-text h3 {
	color: #ed1c24;
	}

#nav-wrapper,
#search-bar {
	background: #111111;
	}

nav .menu li a {
	color: #fff;
	}

h2.featured-headline,
h2.standard-headline,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6 {
	font-family: 'Open Sans', sans-serif;
	}

nav .menu li a {
	font-family: 'Oswald', sans-serif;
	}

.headlines-main-text h2 a,
#sidebar-wrapper .sidebar-list-text p a,
#footer-widget-wrapper .sidebar-list-text p a,
.blog-layout1-text h2 a,
.blog-layout2-text h2 a,
h1.story-title,
.related-text a,
.prev-post a,
.next-post a,
#woo-content h1.page-title,
#woo-content h1,
#woo-content h2,
#woo-content h3,
#woo-content h4,
#woo-content h5,
#woo-content h6,
h2.widget-feat-headline,
h2.widget-stand-headline {
	font-family: 'Bitter', sans-serif;
	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style><style type="text/css"></style></noscript><script data-pagespeed-no-defer>(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>