<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://latinosports.com/wp-content/uploads/2018/11/latino-50-1.png" /><link rel="pingback" href="https://www.latinosports.com/xmlrpc.php" />
<meta property="og:image" content="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png" />
<meta name="twitter:image" content="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="STRAWWEIGHT MAIN EVENT: CLAIRE LOPEZ (FRANCE) VS. CAMILA RIVAROLA (URUGUAY)  FLYWWEIGHT CO-MAIN EVENT: ROSSELYN CHAVIRA (USA) VS. FLOR CHAVEZ (MEXICO) NEW YORK, NY – Combate Global today announced a five-bout, all-women’s Mixed Martial Arts (MMA) fight card for tomorrow Friday, Aug. 12, streaming live on Paramount+ from Miami, Fla. Paramount+ coverage will begin with a Combate [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/">
<meta name="twitter:title" content="COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+">
<meta name="twitter:description" content="STRAWWEIGHT MAIN EVENT: CLAIRE LOPEZ (FRANCE) VS. CAMILA RIVAROLA (URUGUAY)  FLYWWEIGHT CO-MAIN EVENT: ROSSELYN CHAVIRA (USA) VS. FLOR CHAVEZ (MEXICO) NEW YORK, NY – Combate Global today announced a five-bout, all-women’s Mixed Martial Arts (MMA) fight card for tomorrow Friday, Aug. 12, streaming live on Paramount+ from Miami, Fla. Paramount+ coverage will begin with a Combate [&hellip;]">
<title>COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+ &#8211; Latino Sports</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Feed" href="https://www.latinosports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; Comments Feed" href="https://www.latinosports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latino Sports &raquo; COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+ Comments Feed" href="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.latinosports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.latinosports.com/wp-admin/css/color-picker.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.latinosports.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uuc-styles-css'  href='https://www.latinosports.com/wp-content/plugins/ultimate-under-construction/includes/css/plugin_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.latinosports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.latinosports.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.latinosports.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.5.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='noticias_newswire-frontend-css'  href='https://www.latinosports.com/wp-content/plugins/noticias-newswire/assets/css/frontend.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.1.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.latinosports.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.latinosports.com/wp-content/themes/the-league/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.latinosports.com/wp-content/themes/the-league/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.latinosports.com/wp-content/themes/the-league/font-awesome/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.latinosports.com/wp-content/themes/the-league/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.latinosports.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.latinosports.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.latinosports.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.latinosports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.latinosports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.latinosports.com/wp-json/wp/v2/posts/14246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.latinosports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.latinosports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.1.2" />
<link rel="canonical" href="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/" />
<link rel='shortlink' href='https://www.latinosports.com/?p=14246' />
<link rel="alternate" type="application/json+oembed" href="https://www.latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinosports.com%2Fcombate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.latinosports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.latinosports.com%2Fcombate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-EMBW5JGZR5"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-EMBW5JGZR5');
		</script>

		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	 <link href="https://www.latinosports.com/wp-content/themes/the-league/fonts/mdi/materialdesignicons.min.css" type="text/css" rel="stylesheet" media="screen" id="main-style" />
 <style>

/*----------------------------------------
  Fixed Footer Menu
------------------------------------------*/
.footer-menu{
  display: block;
  position: fixed;
  bottom: 0px;
  width: 100%;
  height: 60px;
  background-color: #ffffff;
  z-index: 998;
  box-shadow: 0 2px 2px 0 rgba(0,0,0,0.14), 0 3px 1px -2px rgba(0,0,0,0.12), 0 1px 5px 0 rgba(0,0,0,0.2);
  -webkit-box-shadow: 0 2px 2px 0 rgba(0,0,0,0.14), 0 3px 1px -2px rgba(0,0,0,0.12), 0 1px 5px 0 rgba(0,0,0,0.2);
}
.footer-menu.nonfixed{
  position: relative;
}
body.isfullscreen .footer-menu{
  background-color: transparent !important;
  box-shadow: none;
  -webkit-box-shadow: none;
}
.footer-menu ul{
  display: inline-block;
  width: 100%;
  padding: 7px 0px 0 0px;
  margin: 0px;
}
.footer-menu li{
  float: left;
  width: 20%;
  display: inline-block;
  height: 100%;
  text-align: center;
}
.footer-menu li a{
  display: inline-block;
  color: #546E7A;
}
.isfullscreen .footer-menu li a{
  color: #f5f5f5;
}
.footer-menu li i{
  display: block;
  font-size: 20px;
}
.footer-menu li span{
  display: block;
  font-size: 12px;
  line-height: 20px;
}
.footer-menu.circular li a.active{
  margin-top: -25px;
}
.footer-menu.circular li a.active span{
  color: #18328f;
  margin-top: 5px;
}
.footer-menu.circular li a.active i{
  color: #ffffff;
  background-color: #18328f;
  border-radius: 50%;
  height: 46px;
  width: 46px;
  line-height: 46px;
  margin-top: 0px;
  box-shadow: 0 2px 2px 0 rgba(0,0,0,0.14), 0 3px 1px -2px rgba(0,0,0,0.12), 0 1px 5px 0 rgba(0,0,0,0.2);
  -webkit-box-shadow: 0 2px 2px 0 rgba(0,0,0,0.14), 0 3px 1px -2px rgba(0,0,0,0.12), 0 1px 5px 0 rgba(0,0,0,0.2);
}

.footer-menu.boxed li a{
  padding-top: 7px;
  height: 60px;
  display: block;
}
.footer-menu.boxed ul{
  padding: 0;
}
.footer-menu.boxed li{
  height: 60px;
}
.footer-menu.boxed li a.active i{
  font-size: 26px;
  line-height: 26px;
}

.footer-menu.bordered li a:hover,
.footer-menu.bordered li a.active{
  border-bottom: 2px solid #18328f;
  color: #18328f;
}
.footer-menu.bg li a:hover,
.footer-menu.bg li a.active{
  background: rgba(0,0,0,0.07);
  color: #18328f;
}


[data-footer_menu="hide"] .footer-menu{
  display: none;
}

/*----------------------------------------
  Fixed Footer Menu - Light Style
------------------------------------------*/

body [data-footer_menu_style="light"] .footer-menu{
  background-color: #ffffff;
}
body [data-footer_menu_style="light"] .footer-menu li a{
  color: #546E7A;
}


/*----------------------------------------
  Fixed Footer Menu - Dark Style
------------------------------------------*/
[data-footer_menu_style="dark"] .footer-menu{
  background-color: #37474F;
}
[data-footer_menu_style="dark"] .footer-menu li a{
  color: #CFD8DC;
}

/*----------------------------------------
  Fixed Footer Menu - Colored Style
------------------------------------------*/
[data-footer_menu_style="colored"] .footer-menu{
  background-color: #18328f;
}
[data-footer_menu_style="colored"] .footer-menu.boxed li a.active,
[data-footer_menu_style="colored"] .footer-menu.circular li a.active span,
[data-footer_menu_style="colored"] .footer-menu li a{
  color: #eeeeee;
}
[data-footer_menu_style="colored"] .footer-menu li a:hover i,
[data-footer_menu_style="colored"] .footer-menu li a.active i{
  background-color: #f5f5f5;
  color: #18328f;
}
[data-footer_menu_style="colored"] .footer-menu li a:hover,
[data-footer_menu_style="colored"] .footer-menu li a:hover i{
  color: #eeeeee;
  background: transparent;
}
[data-footer_menu_style="colored"] .footer-menu.boxed li a.active,
[data-footer_menu_style="colored"] .footer-menu.boxed li a.active i{
  color: #eeeeee;
  background: transparent;
}

[data-footer_menu_style="colored"] .footer-menu.bordered li a.active{
  border-color: #ffffff;
}

[data-footer_menu_style="colored"] .footer-menu.bg li a.active{
  background: rgba(0,0,0,0.07);
}


[data-footer_menu="hide"] .page-footer{
  padding-bottom: 60px;
}
@media only screen and (max-width: 600px) {
  .ashtfoot1,.switcher ,.mvp-feat4-side-wrap, #mvp-side-wrap, #block-5 {    display:none !important ;  }
  #mvp-top-nav-wrap {height:50px !important;}
  .ashtfoot2 {    display:block !important ;  }
  .ashtlogo {max-width: 100px !important;}
  .mvp-inf-more-but{margin-bottom:50px;}
  .woocommerce ul.products li.product a img { height:240px;}
  #mini-cart-count{position: absolute; top: 0px; right: 15px; background: #18328f; color: white; padding: 3px; border-radius: 25%; font-size: 10px;}
  .woocommerce ul.products li.product .woocommerce-loop-category__title, .woocommerce ul.products li.product .woocommerce-loop-product__title, .woocommerce ul.products li.product h3{ font-size:1em; }
}
</style> 
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14246 single-format-standard wp-embed-responsive theme-the-league woocommerce-no-js the-league elementor-default elementor-kit-10478">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.latinosports.com/"><img src="https://latinosports.com/wp-content/uploads/2022/02/LSVLOGO.TMjpg-removebg-preview.png" alt="Latino Sports" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10289"><a href="https://www.latinosports.com/">Home</a></li>
<li id="menu-item-10394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10394"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-10393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10393"><a href="https://www.latinosports.com/history/">History</a></li>
	<li id="menu-item-10296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="https://www.latinosports.com/founder/">Founder</a></li>
	<li id="menu-item-10295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10295"><a href="https://www.latinosports.com/latinomvp/">Latino MVP</a></li>
	<li id="menu-item-10536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10536"><a href="https://www.latinosports.com/latino-sports-team/">Latino Sports Team</a></li>
	<li id="menu-item-13375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13375"><a href="https://www.latinosports.com/noticias-newswire/">Noticias Newswire</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.latinosports.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www.latinosports.com/category/sports/baseball/">Baseball</a>
	<ul class="sub-menu">
		<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.latinosports.com/category/sports/baseball/mlb/">MLB</a></li>
		<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.latinosports.com/category/sports/baseball/minor-leagues/">Minor Leagues</a></li>
		<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.latinosports.com/category/sports/baseball/caribbean-baseball/">Caribbean Baseball</a></li>
	</ul>
</li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.latinosports.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-10530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10530"><a href="https://www.latinosports.com/category/sports/basketball/nba/">NBA</a></li>
		<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.latinosports.com/category/sports/basketball/ncaa/">NCAA</a></li>
		<li id="menu-item-10531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10531"><a href="https://www.latinosports.com/category/sports/basketball/basketball-international/">International</a></li>
	</ul>
</li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.latinosports.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.latinosports.com/category/sports/soccer/mls/">MLS</a></li>
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.latinosports.com/category/sports/soccer/soccer-international/">International</a></li>
	</ul>
</li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.latinosports.com/category/sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.latinosports.com/category/sports/football/nfl/">NFL</a></li>
		<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.latinosports.com/category/sports/football/football-other/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-10298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10298"><a href="https://www.latinosports.com/category/sports/blog/">Blog</a></li>
	<li id="menu-item-10297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10297"><a href="https://www.latinosports.com/category/sports/community/">Community News</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19"><a href="https://www.latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
	<li id="menu-item-10533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10533"><a href="https://www.latinosports.com/category/more-deportes/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-10532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10532"><a href="https://www.latinosports.com/category/more-deportes/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-6571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://www.latinosports.com/category/latino-sports-tv/">Latino Sports TV</a></li>
<li id="menu-item-10301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="https://www.latinosports.com/lswba/">LSWBA</a></li>
<li id="menu-item-10341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10341"><a href="https://www.latinosports.com/shop/">Shop</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10490"><a href="#">Live Score</a>
<ul class="sub-menu">
	<li id="menu-item-10493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10493"><a href="https://www.latinosports.com/baseball/">Baseball</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://www.latinosports.com/basketball/">Basketball</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://www.latinosports.com/football/">Football</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10492"><a href="https://www.latinosports.com/american-football/">Am. Football</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="https://www.latinosports.com/rugby-union/">Rugby Union</a></li>
</ul>
</li>
<li id="menu-item-10359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10359"><a href="https://www.latinosports.com/careers/">Careers</a></li>
<li id="menu-item-10725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.latinosports.com/archives/">ARCHIVES</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/Latino-Sports-110678885683071/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/latinosports" target="_blank" class="fab fa-twitter"></a></li>
													<li><a href="https://www.instagram.com/latinosportsoficial/" target="_blank" class="fab fa-instagram"></a></li>
													<li><a href="https://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fab fa-youtube"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.latinosports.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in" style="display:flex">
												<div id="mvp-top-nav-logo" class="left relative" style="float:none" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://www.latinosports.com/"><img class="ashtlogo" itemprop="logo" src="https://latinosports.com/wp-content/uploads/2022/02/LSVLOGO.TMjpg-removebg-preview.png" alt="Latino Sports" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Latino Sports</h2>
																									</div><!--mvp-top-nav-logo-->
												<div class="mvp-cat-head left relative" style="text-align:center">
														<a href="https://www.facebook.com/7beaches/" target="_blank">
														<img src="https://www.latinosports.com/wp-content/uploads/2022/03/06cd1128a626e84062fb67c12a92f76d.png" style="width:728px; height:90px; margin-top: 5%; margin-left: 10%;">
													</a></div><!--mvp-cat-head-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" style="display:none" class="left relative">
																					<a href="https://www.youtube.com/user/OfficialLatinoSports" target="_blank"><span style="color:#18328f" class="mvp-nav-soc-but fab fa-youtube"></span></a>
																															<a href="https://www.instagram.com/latinosportsoficial/" target="_blank"><span style="color:#18328f" class="mvp-nav-soc-but fab fa-instagram"></span></a>
																															<a href="https://twitter.com/latinosports" target="_blank"><span style="color:#18328f" class="mvp-nav-soc-but fab fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/Latino-Sports-110678885683071/" target="_blank"><span style="color:#18328f" class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																				<span style="color:#18328f" class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span style="color:#18328f" class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative" style="background:#18328f;">

					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10289"><a href="https://www.latinosports.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10394"><a href="#">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10393"><a href="https://www.latinosports.com/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10296"><a href="https://www.latinosports.com/founder/">Founder</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10295"><a href="https://www.latinosports.com/latinomvp/">Latino MVP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10536"><a href="https://www.latinosports.com/latino-sports-team/">Latino Sports Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13375"><a href="https://www.latinosports.com/noticias-newswire/">Noticias Newswire</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.latinosports.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www.latinosports.com/category/sports/baseball/">Baseball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.latinosports.com/category/sports/baseball/mlb/">MLB</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://www.latinosports.com/category/sports/baseball/minor-leagues/">Minor Leagues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.latinosports.com/category/sports/baseball/caribbean-baseball/">Caribbean Baseball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.latinosports.com/category/sports/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10530"><a href="https://www.latinosports.com/category/sports/basketball/nba/">NBA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.latinosports.com/category/sports/basketball/ncaa/">NCAA</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10531"><a href="https://www.latinosports.com/category/sports/basketball/basketball-international/">International</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.latinosports.com/category/sports/soccer/">Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.latinosports.com/category/sports/soccer/mls/">MLS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.latinosports.com/category/sports/soccer/soccer-international/">International</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="https://www.latinosports.com/category/sports/football/">Football</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.latinosports.com/category/sports/football/nfl/">NFL</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.latinosports.com/category/sports/football/football-other/">Other</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10298"><a href="https://www.latinosports.com/category/sports/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10297"><a href="https://www.latinosports.com/category/sports/community/">Community News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19"><a href="https://www.latinosports.com/category/more-deportes/">More Deportes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.latinosports.com/category/more-deportes/college-football/">College Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.latinosports.com/category/more-deportes/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.latinosports.com/category/more-deportes/mma/">MMA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.latinosports.com/category/more-deportes/motor-sports/">Motor Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10533"><a href="https://www.latinosports.com/category/more-deportes/track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10532"><a href="https://www.latinosports.com/category/more-deportes/other-sports/">Other Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6571"><a href="https://www.latinosports.com/category/latino-sports-tv/">Latino Sports TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10301"><a href="https://www.latinosports.com/lswba/">LSWBA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10341"><a href="https://www.latinosports.com/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10490"><a href="#">Live Score</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10493"><a href="https://www.latinosports.com/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://www.latinosports.com/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://www.latinosports.com/football/">Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10492"><a href="https://www.latinosports.com/american-football/">Am. Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10491"><a href="https://www.latinosports.com/rugby-union/">Rugby Union</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10359"><a href="https://www.latinosports.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10725"><a href="https://www.latinosports.com/archives/">ARCHIVES</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<style>#mvp-nav-menu ul li a, #mvp-nav-menu ul li:hover a, .mvp-fly-but-wrap:hover span {color:white !important}  </style>
		<main id="mvp-main-wrap" class="left relative">
		    				    <div class="row">
				        <div class="col-md-12">
				            <img src="https://www.latinosports.com/wp-content/uploads/2022/03/mainslid.gif" style="width:100%">
				        </div>
				    </div>
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8584719318739586"
     crossorigin="anonymous"></script>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
			
			<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-14246 post type-post status-publish format-standard has-post-thumbnail hentry category-mma tag-camila-rivarola tag-claire-lopez tag-featured tag-flor-chavez tag-rosselyn-chula-chavira tag-stephanie-frausto" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://www.latinosports.com/category/more-deportes/mma/"><span class="mvp-post-cat left">MMA</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a78491a8b4e2aa17bef09bb815cede6?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.latinosports.com/author/julio/" title="Posts by Julio Pabón" rel="author">Julio Pabón</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-11">August 11, 2022</time></span>
							<meta itemprop="dateModified" content="2022-08-11"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/&amp;t=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fab fa-facebook-f" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+ -&amp;url=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fab fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/&amp;media=https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png&amp;description=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fab fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/">
									<li class="mvp-post-soc-email">
										<i class="fas fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="far fa-comment" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="994" height="684" src="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López.png" class="attachment- size- wp-post-image" alt="" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López.png 994w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-300x206.png 300w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-768x528.png 768w" sizes="(max-width: 994px) 100vw, 994px" />																												<meta itemprop="url" content="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png">
														<meta itemprop="width" content="994">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">Uruguay’s Camila Rivarola (left) will square off with Claire Lopez (right) of France on Friday, Aug. 12.  Photo credit: Scott Hirano/Combate Global</span>
																																																																										<p style="text-align: center;"><strong>STRAWWEIGHT MAIN EVENT:</strong></p>
<p>CLAIRE LOPEZ (FRANCE) VS. CAMILA RIVAROLA (URUGUAY)</p>
<p style="text-align: center;"><strong> FLYWWEIGHT CO-MAIN EVENT:</strong></p>
<p>ROSSELYN CHAVIRA (USA) VS. FLOR CHAVEZ (MEXICO)</p>
<p><strong>NEW YORK, NY</strong><strong> </strong>– Combate Global today announced a five-bout, all-women’s Mixed Martial Arts (MMA) fight card for tomorrow Friday, Aug. 12, streaming live on Paramount+ from Miami, Fla.</p>
<p>Paramount+ coverage will begin with a Combate Global pre-show at 10:30 p.m. ET/9:30 p.m. CT, and will continue with the live fight action, beginning at 11:00 p.m. ET/10:00 p.m. CT.</p>
<p>In strawweight (115 pounds) main event, <strong>Claire López</strong> (6-4) will collide with fellow hard-hitting standout <strong>Camila Rivarola</strong> (4-3-1).</p>
<p>The 33-year-old Lopez of Paris, France via London England will see action for the first time since she debuted impressively with Combate Global, defeating two consecutive opponents in one night last August 13, before finishing as runner-up in the first-ever Combate Global one-night, eight-woman tournament.</p>
<p>Rivarola, also 33 years of age, hails from Montevideo Uruguay and fights out of Stockholm, Sweden.  She will see action in Combate Global for the first time this year since earning a unanimous decision victory over veteran Stephanie Frausto last December 3.</p>
<p>A former undefeated amateur touted for her kickboxing skills, Rivarola has never been knocked out or submitted over the course of her eight-fight professional career thus far.</p>
<div id="attachment_14248" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-14248" loading="lazy" class="size-medium wp-image-14248" src="https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez-300x168.png" alt="" width="300" height="168" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez-300x168.png 300w, https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez-1024x575.png 1024w, https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez-768x431.png 768w, https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez-1000x561.png 1000w, https://www.latinosports.com/wp-content/uploads/2022/08/Rosselyn-22Chula22-ChaviraFlor-Chavez.png 1158w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-14248" class="wp-caption-text">Rosselyn “Chula” Chavira faces fellow unbeaten upstart Flor Chavez in the flyweight co-main event card on Friday, Aug. 12.</p></div>
<p>In the flyweight (125 pounds) co-main event, two unbeaten upstarts in <strong>Rosselyn “Chula” Chavira</strong> (2-0) and <strong>Flor Chávez</strong> (1-0) will duke it out in what is also a U.S. versus Mexico showdown.</p>
<p>Chavira will make her second start in La Jaula, the Combate Global competition cage, after defeating Tyler Schaefer via split decision in a memorable see-saw battle on December 12, 2021.</p>
<p>Just 21 years of age, Chavez of Mexico City is coming off her professional debut victory, a unanimous decision over American Blanca Marquez on April 8.</p>
<p>Elsewhere on the card and in another flyweight contest, <strong>Dee Begley</strong> (2-1) of Dublin, Ireland will square off with <strong>Yessica Ortega</strong> (1-2) of Mexico City.</p>
<p>Unbeaten <strong>Melissa Gomez</strong> (1-0) of Santiago, Chile will face <strong>Elizabeth Avila</strong> (0-3) of Mexico City at atomweight (105 pounds).</p>
<p><strong>Tyler Schaefer</strong> (1-2) of San Diego, Calif. will meet <strong>Aitana Alvarez</strong> (1-3) of San Sebastian, Spain at flyweight.</p>
<p>Additional information about Combate Global and its athletes can be found on <a href="http://www.CombateGlobal.com">www.CombateGlobal.com</a> as well as on <a href="https://www.facebook.com/CombateGlobal/">Facebook</a>, <a href="https://www.instagram.com/combateglobal/?utm_medium=copy_link">Instagram</a>, <a href="https://twitter.com/combateglobal">Twitter</a> and <a href="https://www.youtube.com/channel/UClvfFzGFsKp5x4V8SaeG9Dw">YouTube</a>.</p>
<p>&nbsp;</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://www.latinosports.com/tag/camila-rivarola/" rel="tag">Camila Rivarola</a><a href="https://www.latinosports.com/tag/claire-lopez/" rel="tag">Claire López</a><a href="https://www.latinosports.com/tag/featured/" rel="tag">featured</a><a href="https://www.latinosports.com/tag/flor-chavez/" rel="tag">Flor Chávez</a><a href="https://www.latinosports.com/tag/rosselyn-chula-chavira/" rel="tag">Rosselyn “Chula” Chavira</a><a href="https://www.latinosports.com/tag/stephanie-frausto/" rel="tag">Stephanie Frausto</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://latinosports.com/wp-content/uploads/2022/02/LSVLOGO.TMjpg-removebg-preview.png"/>
												<meta itemprop="url" content="https://latinosports.com/wp-content/uploads/2022/02/LSVLOGO.TMjpg-removebg-preview.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Latino Sports">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.latinosports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_facebook_widget-4" class="mvp-side-widget mvp_facebook_widget"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Facebook</span></h4>			<div class="fb-page" data-href="http://www.facebook.com/pages/Latino-Sports/110678885683071" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section><section id="mvp_catfeat_widget-6" class="mvp-side-widget mvp_catfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Latest Article</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="https://www.latinosports.com/december-is-21-days-of-clemente/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="320" height="160" src="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer.jpg 320w, https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-300x150.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			<div class="mvp-vid-box-wrap">
											<i class="fa fa-2 fa-camera" aria-hidden="true"></i>
										</div><!--mvp-vid-box-wrap-->
																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.latinosports.com/category/sports/community/">Community News</a></h3><span class="mvp-post-info-date left relative">/ 4 years ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.latinosports.com/december-is-21-days-of-clemente/" rel="bookmark">December is: 21 Days Of Clemente</a></h2>
								<p>Bronx, NY: December is the last month of the year where most families are...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.latinosports.com/author/julio/" title="Posts by Julio Pabón" rel="author">Julio Pabón</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-400x240.png 400w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png 994w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-80x80.png 80w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-150x150.png 150w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-600x600.png 600w, https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-100x100.png 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.latinosports.com/category/more-deportes/mma/">MMA</a></h3><span class="mvp-post-info-date left relative">/ 1 hour ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/" rel="bookmark">COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+</a></h2>
								<p>STRAWWEIGHT MAIN EVENT: CLAIRE LOPEZ (FRANCE) VS. CAMILA RIVAROLA (URUGUAY)  FLYWWEIGHT CO-MAIN EVENT: ROSSELYN...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.latinosports.com/author/julio/" title="Posts by Julio Pabón" rel="author">Julio Pabón</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.latinosports.com/the-details-of-the-texas-teams-los-detalles-de-los-equipos-de-texas/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.latinosports.com/wp-content/uploads/2022/03/Vene-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/03/Vene-400x240.png 400w, https://www.latinosports.com/wp-content/uploads/2022/03/Vene-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2022/03/Vene-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/03/Vene-80x80.png 80w, https://www.latinosports.com/wp-content/uploads/2022/03/Vene-150x150.png 150w, https://www.latinosports.com/wp-content/uploads/2022/03/Vene-600x600.png 600w, https://www.latinosports.com/wp-content/uploads/2022/03/Vene-100x100.png 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.latinosports.com/category/sports/baseball/">Baseball</a></h3><span class="mvp-post-info-date left relative">/ 9 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.latinosports.com/the-details-of-the-texas-teams-los-detalles-de-los-equipos-de-texas/" rel="bookmark">The details of the Texas teams &#8211; Los detalles de los equipos de Texas</a></h2>
								<p>“Yes, we can make the impossible possible… Gustavo Petro. -o-o-o-o- Coral Gables, Fla. (VIP-WIRE)...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.latinosports.com/author/juanv/" title="Posts by Juan Vené" rel="author">Juan Vené</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.latinosports.com/who-can-stop-the-dodgers/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="275" height="183" src="https://www.latinosports.com/wp-content/uploads/2022/08/images.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2022/08/images-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/images-80x80.jpeg 80w, https://www.latinosports.com/wp-content/uploads/2022/08/images-150x150.jpeg 150w, https://www.latinosports.com/wp-content/uploads/2022/08/images-100x100.jpeg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.latinosports.com/category/sports/">Sports</a></h3><span class="mvp-post-info-date left relative">/ 14 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.latinosports.com/who-can-stop-the-dodgers/" rel="bookmark">Who Can Stop The Dodgers???</a></h2>
								<p>Los Angeles, California. Luis Arraez, San Felipe, Venezuela, is in his 4th season with...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.latinosports.com/author/william-coppola/" title="Posts by William Coppola" rel="author">William Coppola</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://www.latinosports.com/diaz-family-reunion-in-queens/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://www.latinosports.com/wp-content/uploads/2022/08/Diaz-Brothers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2022/08/Diaz-Brothers-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2022/08/Diaz-Brothers-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2022/08/Diaz-Brothers-150x150.jpg 150w, https://www.latinosports.com/wp-content/uploads/2022/08/Diaz-Brothers-100x100.jpg 100w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://www.latinosports.com/category/sports/baseball/">Baseball</a></h3><span class="mvp-post-info-date left relative">/ 16 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://www.latinosports.com/diaz-family-reunion-in-queens/" rel="bookmark">Díaz Family Reunion in Queens</a></h2>
								<p>Flushing, NY- The true emotions of baseball were on the brightest stage this week...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://www.latinosports.com/author/robertrizzo/" title="Posts by Robert Rizzo" rel="author">Robert Rizzo</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in MMA</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://www.latinosports.com/christopher-diaz-and-emanuel-navarrete-without-weight-problems-for-the-starting-clash/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-400x240.jpg 400w, https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2021/04/unnamed-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://www.latinosports.com/christopher-diaz-and-emanuel-navarrete-without-weight-problems-for-the-starting-clash/" rel="bookmark">Christopher Díaz and Emanuel Navarrete without weight problems for the starting clash</a></h2>
								<p>The Puerto Rican and the Mexican marked the stipulated weights for Saturday&#8217;s card from...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://www.latinosports.com/christopher-diaz-and-emanuel-navarrete-without-weight-problems-for-the-starting-clash/" rel="prev">Christopher Díaz and Emanuel Navarrete without weight problems for the starting clash</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
</div>
<!--mvp-main-body-->
</div>
<!--mvp-main-box-cont-->
</div>
<!--mvp-main-body-wrap-->
</main>
<!--mvp-main-wrap-->
<div id="mvp-foot-ad-wrap" class="left relative">
  <div class="mvp-main-box-cont">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8584719318739586"
     crossorigin="anonymous"></script>  </div>
  <!--mvp-main-box-cont-->
</div>
<!--mvp-foot-ad-wrap-->
<footer id="mvp-foot-wrap" class="left relative ashtfoot1">
  <div class="mvp-authors-wrap left relative">
    <section class="mvp-authors-list-wrap left relative">
      <div id="mvp-foot-logo" class="left relative">
                <a href="https://www.latinosports.com/"><img src="https://latinosports.com/wp-content/uploads/2022/03/asht.png" alt="Latino Sports" data-rjs="2" /></a>
              </div>
      <!--mvp-foot-logo-->
    </section>
    <!--mvp-authors-page-list-wrap-->
    <section class="mvp-authors-list-wrap left relative">
        <div style="display: flex;  align-items: center;justify-content: space-around;">
        <div>
            <h4 style="font-size: 18px;">Quick Links</h4><br>
            <div id="mvp-foot-menu" class="left relative">
              <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10408"><a href="https://www.latinosports.com/">Home</a></li>
<li id="menu-item-10409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10409"><a href="https://www.latinosports.com/category/sports/">Sports</a></li>
<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.latinosports.com/lswba/">LSWBA</a></li>
<li id="menu-item-10411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10411"><a href="https://www.latinosports.com/shop/">Shop</a></li>
<li id="menu-item-10412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="https://www.latinosports.com/careers/">Careers</a></li>
<li id="menu-item-11139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11139"><a href="https://www.latinosports.com/contact-us/">Contact Us</a></li>
</ul></div>            </div>
        </div>
        <div>
            <h4 style="font-size: 18px;">Useful Links</h4><br>
            <div id="mvp-foot-menu" class="left relative">
              <div class="menu-footer-menu-container">
                <ul id="menu-footer-menu-1" class="menu">
                  <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10408"><a href="https://www.latinosports.com/category/news/baseball/">Baseball</a></li>
                  <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10409"><a href="https://www.latinosports.com/category/news/basketball/">Basketball</a></li>
                  <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.latinosports.com/category/news/soccer/">Soccer</a></li>
                  <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10411"><a href="https://www.latinosports.com/category/news/football/">Football</a></li>
                  <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="https://www.latinosports.com/category/more-deportes/hockey/">Hockey</a></li>
                  <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10412"><a href="https://www.latinosports.com/category/more-deportes/boxing/">Boxing</a></li>
                </ul>
              </div>
            </div>
        </div>
        </div>
         
    </section>
    <!--mvp-authors-page-list-wrap-->
    <section class="mvp-authors-list-wrap left relative">
      <div id="mvp-foot-soc" class="left relative">
          <h4 style="font-size: 18px;">Follow Us</h4><br>
        <ul class="mvp-foot-soc-list left relative">
                    <li><a href="https://www.facebook.com/Latino-Sports-110678885683071/" target="_blank" class="fab fa-facebook-f"></a></li>
                              <li><a href="https://twitter.com/latinosports" target="_blank" class="fab fa-twitter"></a></li>
                                        <li><a href="https://www.instagram.com/latinosportsoficial/" target="_blank" class="fab fa-instagram"></a></li>
                                        <li><a href="https://www.youtube.com/user/OfficialLatinoSports" target="_blank" class="fab fa-youtube"></a></li>
                                      </ul>
      </div>
    </section>
    <!--mvp-authors-page-list-wrap-->
  </div>
   
  <!--mvp-foot-top-->
  <div id="mvp-foot-bot" class="left relative">
 
    <!--mvp-foot-menu-wrap-->
    <div id="mvp-foot-copy-wrap" class="left relative">
      <div class="mvp-main-box-cont">
        <div id="mvp-foot-copy" class="left relative">
          <p>Copyright © 2022 Latino Sports, LLC, Site Designed by  <a href='https://www.oneroofdesigns.com/'>Oneroofdesigns.com<a></p>
        </div>
        <!--mvp-foot-copy-->
      </div>
      <!--mvp-main-box-cont-->
    </div>
    <!--mvp-foot-copy-wrap-->
  </div>
  <!--mvp-foot-bot-->
</footer>

<footer class="ashtfoot2" style="display:none">
    <div class="footer-menu circular">
  <ul>
    <li> <a href="https://www.latinosports.com/category/latino-sports-tv/"  > <i class="mdi mdi-youtube-tv"></i> <span>Latino TV</span> </a> </li>
    <li> <a href="https://www.latinosports.com/shop/"  > <i class="mdi mdi-shopping"></i> <span>Shop</span> </a> </li>
    <li> <a href="https://www.latinosports.com/"  > <i class="mdi mdi-home-outline"></i> <span>Home</span> </a> </li>
    <li> <a href="https://www.latinosports.com/live-score/" > <i class="mdi mdi-calendar"></i> <span>Live Score</span> </a> </li>
        <li> <a href="https://www.latinosports.com/contact-us/" > <i class="mdi mdi-contact-mail"></i> <span>Contact Us</span> </a> </li>
      </ul>
</div>
</footer>
<div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
  <ul class="mvp-mob-soc-list left relative">
    <a href="#" onClick="window.open('http://www.facebook.com/sharer.php?u=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/&amp;t=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
    <li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i> </li>
    </a> <a href="#" onClick="window.open('http://twitter.com/share?text=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+ -&amp;url=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
    <li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i> </li>
    </a> <a href="#" onClick="window.open('http://pinterest.com/pin/create/button/?url=https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/&amp;media=https://www.latinosports.com/wp-content/uploads/2022/08/Camila-RivarolaClaire-López-994x600.png&amp;description=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
    <li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i> </li>
    </a> <a href="mailto:?subject=COMBATE GLOBAL ANNOUNCES  ALL-WOMEN’S FIGHT CARD FOR FRIDAY, AUGUST 12  LIVE ON PARAMOUNT+&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.latinosports.com/combate-global-announces-all-womens-fight-card-for-friday-august-12-live-on-paramount/">
    <li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i> </li>
    </a>
  </ul>
</div>
<!--mvp-post-soc-wrap-->
</div>
<!--mvp-site-->
<div id="mvp-post-trend-wrap">
  <div class="mvp-main-box-cont relative">
    <ul class="mvp-post-trend-list left relative">
            <li>
        <div class="mvp-post-trend-out relative">
                    <div class="mvp-post-trend-img left relative"> <a href="https://www.latinosports.com/december-is-21-days-of-clemente/" rel="bookmark">
            <div class="mvp-trend-widget-img left relative">
              <img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2018/12/21days-Flyer-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />            </div>
            <!--mvp-trend-widget-img-->
            </a> </div>
          <!--mvp-post-trend-img-->
                    <div class="mvp-post-trend-in">
            <div class="mvp-post-trend-text left relative">
              <h3>
                Community News              </h3>
              <a href="https://www.latinosports.com/december-is-21-days-of-clemente/" rel="bookmark">
              December is: 21 Days Of Clemente              </a> </div>
            <!--mvp-post-trend-text-->
          </div>
          <!--mvp-post-trend-in-->
        </div>
        <!--mvp-post-trend-out-->
      </li>
            <li>
        <div class="mvp-post-trend-out relative">
                    <div class="mvp-post-trend-img left relative"> <a href="https://www.latinosports.com/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
            <div class="mvp-trend-widget-img left relative">
              <img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2018/12/NAP_6006-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2018/12/NAP_6006-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2018/12/NAP_6006-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />            </div>
            <!--mvp-trend-widget-img-->
            </a> </div>
          <!--mvp-post-trend-img-->
                    <div class="mvp-post-trend-in">
            <div class="mvp-post-trend-text left relative">
              <h3>
                MLB              </h3>
              <a href="https://www.latinosports.com/carrolls-cuisine-swindled-by-seattle/" rel="bookmark">
              Carroll&#8217;s Cuisine: Mets Swindled by Seattle              </a> </div>
            <!--mvp-post-trend-text-->
          </div>
          <!--mvp-post-trend-in-->
        </div>
        <!--mvp-post-trend-out-->
      </li>
            <li>
        <div class="mvp-post-trend-out relative">
                    <div class="mvp-post-trend-img left relative"> <a href="https://www.latinosports.com/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
            <div class="mvp-trend-widget-img left relative">
              <img width="80" height="80" src="https://www.latinosports.com/wp-content/uploads/2018/12/NAP_5926-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.latinosports.com/wp-content/uploads/2018/12/NAP_5926-80x80.jpg 80w, https://www.latinosports.com/wp-content/uploads/2018/12/NAP_5926-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />            </div>
            <!--mvp-trend-widget-img-->
            </a> </div>
          <!--mvp-post-trend-img-->
                    <div class="mvp-post-trend-in">
            <div class="mvp-post-trend-text left relative">
              <h3>
                Baseball              </h3>
              <a href="https://www.latinosports.com/cano-and-diaz-and-mets-not-done-dealing/" rel="bookmark">
              Cano and Diaz And Mets Not Done              </a> </div>
            <!--mvp-post-trend-text-->
          </div>
          <!--mvp-post-trend-in-->
        </div>
        <!--mvp-post-trend-out-->
      </li>
            <li>
        <div class="mvp-post-trend-out relative">
                    <div class="mvp-post-trend-in">
            <div class="mvp-post-trend-text left relative">
              <h3>
                Baseball              </h3>
              <a href="https://www.latinosports.com/rookie-catcher-returns-with-a-bang-after-10-year-hiatus/" rel="bookmark">
              Rookie Catcher Returns With A Bang After 10-Year Hiatus              </a> </div>
            <!--mvp-post-trend-text-->
          </div>
          <!--mvp-post-trend-in-->
        </div>
        <!--mvp-post-trend-out-->
      </li>
          </ul>
    <span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span> </div>
  <!--mvp-main-box-cont-->
</div>
<!--mvp-post-trend-wrap-->
<div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i> </div>
<!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click"> </div>
<!--mvp-fly-fade-->
<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="https://www.latinosports.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="https://www.latinosports.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="https://www.latinosports.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style>#goog-gt-tt{display:none!important;}.goog-te-banner-frame{display:none!important;}.goog-te-menu-value:hover{text-decoration:none!important;}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important;}body{top:0!important;}#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div>
<script>function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}if(!window.gt_translate_script){window.gt_translate_script=document.createElement('script');gt_translate_script.src='https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';document.body.appendChild(gt_translate_script);}</script>

<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.1.2' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.latinosports.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.1.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.1.2' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.1.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a6fefbd63cfa2863f609709310c7f98","fragment_name":"wc_fragments_7a6fefbd63cfa2863f609709310c7f98","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.1.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"https:\/\/www.latinosports.com\/?wc-ajax=ppc-data-client-id","nonce":"67f2208b9a","user":0,"has_subscriptions":false},"redirect":"https:\/\/www.latinosports.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"https:\/\/www.latinosports.com\/?wc-ajax=ppc-change-cart","nonce":"38c7a84402"},"create_order":{"endpoint":"https:\/\/www.latinosports.com\/?wc-ajax=ppc-create-order","nonce":"795a512571"},"approve_order":{"endpoint":"https:\/\/www.latinosports.com\/?wc-ajax=ppc-approve-order","nonce":"c2e4dd2e7e"}},"enforce_vault":"","save_card":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=ARCqU-ue8enUJe9bU6KiKv85bY9G0VuSbVc3njgjLS2g-XEuN1O3bF3l1evU4x_2HyuifWmECSc6qkuU&currency=USD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":{"wrapper":"#ppcp-messages","amount":0,"placement":"product","style":{"layout":"text","logo":{"type":"primary","position":"left"},"text":{"color":"black"},"color":"blue","ratio":"1x1"}},"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.7.0' id='ppcp-smart-button-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
				$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
				$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/themes/the-league/js/scripts.js?ver=5.9.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/themes/the-league/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2-wc.6.1.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.4' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.latinosports.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.latinosports.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.4' id='ekit-widget-scripts-js'></script>
</body></html>